Aller au contenu

Filament ABS

  • 0

cr-10s pro "Homing Failed" erreur CR-10S PRO


Question

Bonjour à tous. J'ai commencé l'impression 3D pendant le confinement. J'ai une ENDER 3 PRO qui fonctionne très bien et une CR10 S Pro qui a très bien fonctionné, mais qui m'affiche le message d'erreur suivant : "homing failed". Est-ce que c'est déjà arrivé à l'un d'entre vous et avez-vous la solution ? Je ne sais plus quoi faire.....118878182_2683566598638294_1896948717699

Lien à poster
Partager sur d’autres sites

3 réponses à cette question

Messages recommandés

  • 0

Salut !

Commence par vérifier les "End-stop" ou "Butée de Fin de course" de tes axes X et Y.
Ceux sont eux les fautifs... c'est indiqué en gros sur ta photo : X 0.0 Y0.0

Donc vérifie les branchements.
Débranche.
Puis rebranche.
Puis allume l'imprimante.

Vérifie l'état des branchements, des câbles... rappel : Pas de pliures... pas de pincements... enfin bref, il ne faut pas que les câbles soient pincés ou écrasés... sinon le signal ne passe pas.
Et c'est qui se passe ici présent.

Sinon... autre cause possible : Fin de course (Endstop) HS.

Lien à poster
Partager sur d’autres sites
crack amazon music ulimited gratuit

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...