Aller au contenu

Filament ABS

  • 0

Help !!!!


Question

Bonjour à tous,

désolé si je ne suis pas dans la bonne rubrique. Depuis 1 semaine, j'ai basculé dans un monde inconnu fait de Y axis, lit chauffant, extruder...bref je n'y connais rien mais je me suis lancé dans la construction d'une anet a8+. La construction est terminée, j'arrive enfin à mettre le filament en place, j'ai passé la nuit à essayer de comprendre pourquoi il ne rentrait pas. Après démontage, j'ai compris comment faire. J'arrive à extruder. 
mon problème vient de la suite: le plateau ne chauffe pas. Le lcd indique La température ambiante mais ne chauffe pas. J'ai vérifié et revérifié mes branchements. Je suis ok.

bien entendu, en bon novice, je n'ai pas de multimètre... Je viens d'en commander un.

En cherchant visuellement, je ne remarque rien. A part une soudure sur le plateau chauffant qui m'interroge: les deux bornes de la photo sont reliées par une soudure, est ce que cela pourrait être le problème?

Autre question, le manuel en anglais indique qu'il n'y a pas besoin de respecter le sens +- sur la carte mère, mais je vois 2 + sur le plateau. 
il y aurait bien un sens à respecter. J'ai fait les 2 branchements sur la carte mère, cela ne change rien.


est ce que les 2 bornes de gauche correspondent au -? Le fait qu'elles soient collées pourrait être le problème?

 

merci pour votre aide

 

12E0D3D3-B2FE-4073-9D09-708E8B4F943D.png

Lien à poster
Partager sur d’autres sites

7 réponses à cette question

Messages recommandés

  • 0
il y a une heure, Dervan a dit :

il y aurait bien un sens à respecter. J'ai fait les 2 branchements sur la carte mère, cela ne change rien.

Le plateau chauffant est une résistance donc n'a pas de polarité. Mais il est tout de même alimenté par un câble relié à la carte qui lui fournit une tension. On ne respecte la polarité que lorsque le plateau est équipé d'une LED indiquant quand il est en chauffe (c'est de moins en moins fréquent sur les plateaux 😉  ).

Ton plateau, c'est un 12 ou 24V?

Les 6 pins du connecteur sont généralement ( GND, GND, Thermistance, Thermistance, + et +). Les GND et + sont doublés pour permettre d'utiliser des câbles de plus petites sections plutôt qu'un seul de grosse section qui sera moins «souple».

Ton plateau est alimenté directement par la carte ou via un Mosfet externe?

Bref, beaucoup de questions mais peu de réponses 😉

🙂

Lien à poster
Partager sur d’autres sites
  • 0

Merci pour cette réponse, le plateau est alimenté par la carte mere. (Pour le moment)

pour le voltage du plateau, comment est ce que je peux savoir si on est sur du 12 ou 24v? 

donc mes deux bornes reliées ensemble seraient du gnd. Le problème ne vient pas de là alors?

merci

Lien à poster
Partager sur d’autres sites
  • 0
il y a une heure, fran6p a dit :

Le plateau chauffant est une résistance donc n'a pas de polarité. Mais il est tout de même alimenté par un câble relié à la carte qui lui fournit une tension. On ne respecte la polarité que lorsque le plateau est équipé d'une LED indiquant quand il est en chauffe (c'est de moins en moins fréquent sur les plateaux 😉  ).

Ton plateau, c'est un 12 ou 24V?

Les 6 pins du connecteur sont généralement ( GND, GND, Thermistance, Thermistance, + et +). Les GND et + sont doublés pour permettre d'utiliser des câbles de plus petites sections plutôt qu'un seul de grosse section qui sera moins «souple».

Ton plateau est alimenté directement par la carte ou via un Mosfet externe?

Bref, beaucoup de questions mais peu de réponses 😉

🙂

Et j'ajoute que le plateau n'a pas de led. 
merci

Lien à poster
Partager sur d’autres sites
  • 0
Il y a 20 heures, Dervan a dit :

comment est ce que je peux savoir si on est sur du 12 ou 24v? 

Il correspond habituellement à la tension de sortie de l’alimentation générale (celle qui alimente la carte mère).

Pour faire tes vérifications, fais les dans un premier temps, alimentation déconnectée.

Si tu as un multimètre, mesure la résistance entre + et GND du plateau et reviens nous dire quoi. Tu peux aussi tester la continuité (ou pas) entre les deux GND et les deux +. Profites-en pour mesurer la résistance de la thermistance (les deux pins au milieu de la fiche), elle devrait être à peu près de 100Kohms. Mais pour ça il faut un multimètre 😉

Tu pourrais aussi vérifier quelle tension arrive de la carte (attention à ne pas faire de court-circuit avec les pointes de touche du multimètre 😉 ) en allumant l'imprimante.

🙂

Lien à poster
Partager sur d’autres sites
  • 0
Il y a 6 heures, fran6p a dit :

Il correspond habituellement à la tension de sortie de l’alimentation générale (celle qui alimente la carte mère).

Pour faire tes vérifications, fais les dans un premier temps, alimentation déconnectée.

Si tu as un multimètre, mesure la résistance entre + et GND du plateau et reviens nous dire quoi. Tu peux aussi tester la continuité (ou pas) entre les deux GND et les deux +. Profites-en pour mesurer la résistance de la thermistance (les deux pins au milieu de la fiche), elle devrait être à peu près de 100Kohms. Mais pour ça il faut un multimètre 😉

Tu pourrais aussi vérifier quelle tension arrive de la carte (attention à ne pas faire de court-circuit avec les pointes de touche du multimètre 😉 ) en allumant l'imprimante.

🙂

Ok merci pour ta patience.

Ca y est j'ai un multimetre, voici les valeurs trouvées:

thermistance = 150

2gnd = 0

2 += 0

gnd à + = 0

le courant qui arrive à la carte mère est du 24v

du 5v arrive à la thermistance mais pas de jus pour le plateau lorsque je lance le préchauffage...

le problème vient donc de la carte mère...le fusible est ok.

plus qu'à faire jouer la garantie.

tu en penses quoi?

Lien à poster
Partager sur d’autres sites
  • 0
Il y a 18 heures, Dervan a dit :

tu en penses quoi?

Ça ressemble fortement à un composant électronique grillé sur la carte mère (le Mosfet qui commande l'alimentation du lit chauffant).

Vois effectivement pour faire jouer la garantie car à moins de bien t'y connaitre en électronique ce composant n'est pas toujours facilement remplaçable (c'est une des raisons pour laquelle on décharge le Mosfet de la carte par un Mosfet externe (s'il claque il est plus facile à remplacer qu'une carte mère)).

Concernant la thermistance, la valeur lue est de 150 ? Quel calibre sur le multimètre ? Normalement à 20° elle devrait afficher 100Kohms (100000 ohms).

🙂

Lien à poster
Partager sur d’autres sites
  • 0
Il y a 2 heures, fran6p a dit :

Ça ressemble fortement à un composant électronique grillé sur la carte mère (le Mosfet qui commande l'alimentation du lit chauffant).

Vois effectivement pour faire jouer la garantie car à moins de bien t'y connaitre en électronique ce composant n'est pas toujours facilement remplaçable (c'est une des raisons pour laquelle on décharge le Mosfet de la carte par un Mosfet externe (s'il claque il est plus facile à remplacer qu'une carte mère)).

Concernant la thermistance, la valeur lue est de 150 ? Quel calibre sur le multimètre ? Normalement à 20° elle devrait afficher 100Kohms (100000 ohms).

🙂

A n'y rien comprendre, j'ai manipulé les cables électriques pour les ranger et ce soir le plateau chauffe!!! J'ai pu lancer une impression. Interrompue en cours de route avec un message thermal runaway...

j'ai relancé une autre impression qui n'a pas été jusqu'au bout car la "sculpture" s'est décollée du plateau et le filament est parti dans tous les sens...

bref, il y a un mauvais contact quelque part, je vais rapidement installer des mosfets pour décharger la carte mère et chercher ce mauvais contact...

que d'aventures !!! 
 

pour la thermistance je suis ce soir sur 97 en 200K.

Merci pour ton aide😃

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...