Aller au contenu

Filament ABS

  • 0

Problème de paramétrage Cura


Question

Bonjour à tous,

 

Je viens d'acquérir une Artillery Genius qui remplace mon ancienne anycubic i3 Mega.

J'en suis plutôt satisfait du fait qu'elle est très silencieuse, mais j'ai quand même quelques soucis d'impressions avec, qui proviennent je pense de mon paramétrage sous Cura.

N'étant pas un expert, j'ai tenté de me renseigner sur le sujet mais je ne trouve pas grand chose qui peut m'aider.

En gros, mes impressions sont très brouillon, j'ai tenté de faire plusieurs Benchy pour résoudre ce problème, mais rien n'y fait, je pensais à un problème d'extrusion trop importante qui cause du coup ces défauts sur mes impressions.

Le problème ne se présente pas sur le modèle fourni de base avec l'imprimante (le cube), le seul soucis que j'ai rencontré étant un point dur sur l'axe X que j'ai résolu.

Pour information, j'ai récupéré un profil Cura que j'ai trouvé sur thingiverse, je ne sais pas si j'ai bien fait, mais étant débutant, je ne me voyais pas le créer moi même, même si ça ne doit pas être bien sorcier ?

 

Voici mes paramètres d'impression 

- Filament : PLA ICE Filaments gris // Sunlu PLA+ Noir

- Buse de 0.4mm

- Vitesse d'impression : 40 à 70mm/s  (rien n'a changé en modifiant ce paramètre au niveau de la qualité)

- Rétraction : 1.5 à 4mm/s (n'a rien changé)

 

Qu'en pensez vous, d'où pourrait venir ce problème d'impression, faudrait t-il que je crée mon propre profil sous Cura ?

 

 

IMG20201020182710.jpg

IMG20201020182609.jpg

IMG20201020182635.jpg

Lien à poster
Partager sur d’autres sites

3 réponses à cette question

Messages recommandés

  • 0

Bonsoir @Bhounty

Il y a 3 heures, Bhounty a dit :

Le problème ne se présente pas sur le modèle fourni de base avec l'imprimante (le cube), le seul soucis que j'ai rencontré étant un point dur sur l'axe X que j'ai résolu.

Que veux tu dire par là ? Il y avais un fichier déjà tranché (un fichier gcode) directement imprimable sur une carte SD, ou tu as utilisé Cura pour imprimer le cube ?
Tu peux ouvrir un fichier gcode avec Cura, cela recharge les paramètres utilisés pour le tranchage, c'est parfois utile, et cela peu te donner un point de départ pour faire un profile.

Les défauts sont peut être dus à une température trop élevé. 

ps : Il me semble qu'il y a un profile pour cura sur le github de Artillery https://github.com/artillery3d/slicer_profiles
Du moins il y ai dit

Slicing profiles for Sidewinder X1 and Genius are the same, only the Machine Settings part are different.

https://github.com/artillery3d/slicer_profiles/raw/master/SWX1%20Fine.curaprofile

Modifié (le) par r2d2
ajout lien vers profile cura
Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

 

D'abord merci, j'avais pas pensé au GitHub, je vais essayer ça dès que possible.

En effet il y avait un Gcode sur la clé usb fournie avec la machine, j'ai tenté de l'ouvrir avec Cura, mais voilà ce que j'ai : image.png.009b3dd33dcad863b771683a44a417b9.png

Pour la température, c'est du PLA que j'utilisais avec mon anycubic que j'imprimais entre 190 et 200° généralement, le cube est imprimé à 200, et les Benchy à 195°C, je ne pense pas que les défauts viennent de là.

 

Du coup je vais essayer leur profil, et si ça fonctionne, je vais chercher pour comprendre d'où venait ce problème car ça m'intrigue ! 

 

Edit : Le profil ne passe pas sur ma version de cura, il m'indique qu'il a bien été importé mais n’apparaît pas dans mes profils.

Ca vient peut être du fait que le profil est un profil pour Cura 4.0 et que je suis sous 4.7.1 ?

Modifié (le) par Bhounty
Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

 

J'ai finalement réussi à utiliser les profils Cura qui sont fournis sur le Github, malheureusement, ça ne m'avance pas du tout.
J'ai encore essayé tout un tas de choses sous Cura pour finalement abandonner (en tout cas pour le moment !)

Je suis donc passé sur PrusaSlicer car j'ai pas forcément envie d'acheter une licence Simplify tout de suite, et le résultat est déjà meilleur ! Il reste quand même pas mal d'imperfections, mais beaucoup moins que sur Cura.
Quelqu'un aurait-il une idée des paramètres à modifier ?
IMG20201022122148.thumb.jpg.9c507ac023c281cc88e2ee1626ae90fd.jpg
Merci d'avance,

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...