Aller au contenu

Filament ABS

Mise à jour Marlin = plus de chauffe extrudeur et bed !


Messages recommandés

Bonjour tout le monde! Alors voilà je tourne sur une Ender 3 Pro dotée d'une carte SKR Mini E3 v1.2, et étais sous Marlin 2.0.X (bugfix) et tout allait bien.

J'ai voulu faire la mise à jour en 2.0.6 (comme je l'avais fait pour mon précédent custom, sur Visual Studio). Compilation Ok, flash Ok (depuis carte micro SD).

Sauf un bip étrange provenant de la carte mère au démarrage... Je précise que je n'ai absolument pas touché les branchements de l'imprimante. Et là surprise, plus de chauffe buse et bed... J'ai bien la remontée de la température en revanche, et tou le reste fonctionne. déplacements, bltouch etc...

J'ai donc du louper quelque chose dans la compilation du firmware, quelque chose qui tourne autour de la chauffe... Mais je ne sais pas quoi :)

J'ai reflashé mon ancien firmware pour voir et tout fonctionne. Aucun problème d'ordre hardware donc !

Un petit (ou grand) spécialiste Marlin dans le coin pour m'aider ..? 

Merci !

R.

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...