Aller au contenu

Filament ABS

Messages recommandés

Petit coucou de Belgique. 

J'ai une Alfawise U20 qui me donnait satisfaction jusqu'à ce que mon fiston grille la carte mère en brossant la buse avec une brosse métallique... Que du classique, quoi !

Là, je viens à la pêche aux infos, parce que le stuud c'est que la nouvelle carte est une nouvelle version; je passe d'une carte L3DP04B01V0G à une L3DP04B01V0H et les connecteurs des câbles de puissance sont différents.

Bref, c'est galère mais on garde le sourire ^_^

Lien à poster
Partager sur d’autres sites

Hélas oui >_< !

En brossant la buse pour éliminer le filament collé, il me demande : "Dis papa, c'est normal les petites étincelles ? ".
À partir de là, le contrôle de la température ne fonctionnait plus et l'imprimante déclarait forfait avec un message d'erreur à l'écran.
La carte mère était morte.

Les fils métalliques de la brosse ont court-circuité l'alimentation de l'élément chauffant.
En attache, sur la photo, on voit que les fils de l'élément chauffant sont en partie à nus.

C'est un grand classique, comme expliqué dans cette vidéo : https://www.youtube.com/watch?v=JHe3Lvu2L_E

Note pour moi-même : toujours, TOUJOURS, TOUJOURS couper l'alimentation de l'imprimante avant d'y chipoter.

Hotend.jpg

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...