Aller au contenu

Filament ABS

crash345

Problème impression

Messages recommandés

Bonjour,

Alors trois fois que je m'amuse a imprimer des cubes de calibration, resultat pas net du tout on dirais que la buse ne touche pas assez le bed alors que pourtant j'ai suivi mot par mot la doc de mise en route.

Lorsque que je tape le G-code G29 j'ai des valeurs négative parfois positive, et lorsque que je relance la commande les valeurs on encore changer...

Ensuite la pièce ce décolle tout le temps, j’utilise la bobine de pla fournis avec le kit le bed est a 70 d° et la buse a 190° 

Pouvez vous m'aider a bien régler ma prusa SVP Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

certainement un offset mal regler, je ne connais pas la machine mais tu peux pas essayer sans l'autolevel, sur ma Delta j'ai voulu l’installer pour me simplifier la vie et parce que c'est soit disant génial, j'ai passé 1 semaine à me prendre la tête pour finir par l'enlever car ma première couche n'était jamais bonne avec.

Sur les Tuto on te dit que pour l'autolevel il te faut une machine bien calibré pour que cela soit efficace donc du coup quel est l’intérêt ???? je me pose encore la question car si tout est ok cela ne sert plus à rien, enfin je dit ça, je dit rien :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Petite question, as tu rajouté le G29 dans le Gcode de démarrage ?

Si tu fais le G29 en manuel et que tu lance l'impression après, ça marche pas.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 28 minutes, crash345 a dit :

le soucis c'est que j'ai directement eu un capteur capacitif

lance une impression sans le G29 dans le script de démarrage

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est encore pire, j'ai lancer un g29 il ma calculé la difference de hauteur et ensuite j'ai marquer M851 Z- la difference. et j'ai reussi a faire une biele porte clé assez propre, par contre pour faire le piston de celle ci c'est decrocher a 1mn de la fin grrr

Partager ce message


Lien à poster
Partager sur d’autres sites

ça peux pas être pire, c'est que tu es mal calibré

Je ne comprend pas quand tu dit "j'ai lancé un G29"

Un G29 ne se lance pas comme ça, il doit être intégré au Gcode de démarrage dans ton trancheur pour qu'il soit pris en compte.

Si ça se décroche, c'est que ta 1ere couche n'est pas assez écrasée

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, pat30 a dit :

lance une impression sans le G29 dans le script de démarrage

?????

Pourquoi faire ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne vois pas l’intérêt de ne pas utiliser l'autolevel.

Il y a 11 heures, garcmi a dit :

Un G29 ne se lance pas comme ça, il doit être intégré au Gcode de démarrage dans ton trancheur pour qu'il soit pris en compte.

Pour écraser ta 1ere couche, fait ton réglage offset correct

Met ta buse au centre et descend pour une feuille de papier (même en manuel en tournant les axes)

Une fois réglé, tape G92 Z0

Déplace ta buse pour mettre le palpeur au même endroit,

Remonte jusqu’à limite de détection du palpeur,

Sur l’écran (ça marche pas dans l'affichage Repetier), tu auras ton offset à entrer dans Marlin.

Et intègre le G29 après le G28 dans le gcode de démarrage, pas à la main comme tu fait, ça sert à rien

Modifié (le) par garcmi

Partager ce message


Lien à poster
Partager sur d’autres sites

merci garmci pour ta réponse mes je n'est pas d'ecran, quand tu mets la feuille sous la buse elle est bloquer ta feuille ou juste apeine ?

et ton palpeur est au meme niveau que le bout de ta buse ou légèrement remonter, sur la doc de emotion tech il dise que le palpeur dois etre 0.5 mm au dessus du bout de la buse.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Crash

Pour le reglage avec une feuille de papier, il faut que la buse touche le papier sans la bloquer, tu dois pouvoir glisser la feuille de papier , la buse doit laisser une legere trace sur la feuille .

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour =)

Alors le resultat est de plus en plus jolie, mes aujourd'hui je souhaiterai affiné tout ca.

tout d'abord ca y est j'ai bien regler ma tete avec le test de la feuille de papier pour ca pas de soucis, j'ai eu t° de bed a 60 et d'extrudeur a 190.

j'aimerai sur SLIC3R pouvoir augment la distance de depose des couches car j'ai l'impression que je frole a chaque fois la derniere couche que je viens de poser, en gros je vois jamais la depose du fil sur la piece.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×