Aller au contenu

Filament ABS

[Wanhao D12 230] Problème de boot à répétition


Messages recommandés

Bonjour à tous,

Malgré mes recherche je n'arrive pas à trouver la solution à mon problème.

Suite à une coupure de courant, ma D12 boot en boucle, elle affiche l’écriture "booting..." puis le logo Wanhao, et elle redémarre aussitôt et ceux en boucle jusqu’à ce que les bip a répétition ai raison de ma patience.

Dans un premier temps j'ai pensée à un firmware corrompue à cause de la coupure de courant et je l'ai remplacé par un firmware neuf ( le magnifique avec l'erreur de Z), une fois flashé mon imprimante démarre nickel et je peut imprimer avec... mais si j'ai le malheur de l’éteindre, elle recommence sont booting à répétition...

De base je miserais sur un problème Hardware plutôt que Software, avez vous déjà eu le même problème ? auriez vous des piste de réflexion sur le sujet ?

 

Merci d'avance ^^

Lien à poster
Partager sur d’autres sites

Personnellement, je miserais aussi sur le hardware. Si tu as reflashé et ca te fait pareil, c'est qu'il y a un probleme matériel effectivement.

Si tu as un voltmètre tu pourrais vérifier l'alimentation pour voir...

Lien à poster
Partager sur d’autres sites
  • 2 weeks later...
  • 2 weeks later...
  • 2 weeks later...
Le 03/03/2021 at 11:54, Sombrelien a dit :

Je vais investiguer cette piste la ce soir et voir si mon alimentation supporte le pique de courant au démarrage

Alors tu en es où de ton problème ? 

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...