Aller au contenu

Filament ABS

Anet E10 ne chauffe plus


Messages recommandés

Bonjour,

Mon Anet E10 ne chauffe plus au niveau de la buse.

En plein milieu d'une impression, la température a chuté, la sonde montrait bien le refroidissement.
Impossible de comprendre l'origine, j'ai mis de côté l'imprimante.
2 semaines plus tard, j'ai retenté, elle ne chauffait toujours pas.
Après l'avoir mise au placard quelques mois, j'ai retenté cet après midi et elle a chauffé ... assez étonnant.
J'ai commencé une impression et après 15 min environ la température a chuté à nouveau, impossible de la remonter.

Auriez-vous quelques pistes pour comprendre ce qu'il se passe et si je dois changer quelque chose (mis à part le débutant que je suis 😉 )

Merci d'avance.
Sam

Lien à poster
Partager sur d’autres sites

Sans nous dire ce qui apparait sur l'écran de l'imprimante à ce moment là, autant nous demander de regarder dans une boule de cristal pour trouver la réponse.

Lien à poster
Partager sur d’autres sites

Il n'y a rien de particulier sur l'écran :
- affichage normal avec température attendue de la buse et du plateau
- affichage de la température réelle du plateau (température qui reste fixe) et celle de la buse (qui diminue jusqu'à température ambiante).
- affichage de l'avancement normal de l'impression comme si l'impression se déroulait normalement

L'imprimante continue à évoluer normalement pour imprimer.
Seul l'extrudeur a un souci car ne pouvant faire avancer le fil, il claque.
 

Lien à poster
Partager sur d’autres sites

Je te parles du moment ou la température commence à baisser, tu n'as pas un message qui apparait un cours instant?

Ps comme première piste, assures toi que le bec de ventilation ne souffle pas sur le bloc ou la buse, il doit souffler uniquement sur l'impression en cours.

Modifié (le) par Maeke
Lien à poster
Partager sur d’autres sites

Je n'ai pas vu de message s'afficher le temps que je m'aperçoive du souci.
Là, j'ai refait un test et la buse ne chauffe pas.

La ventilation est bien placé sous la buse en direction du plateau

Je vais essayer de refaire un test ce we et voir si elle daigne chauffer pour surveiller l'écran.

Lien à poster
Partager sur d’autres sites

essais de chauffer seulement la buse et voit si elle monte correctement en température, puis uniquement le plateau (si le plateau cesse de chauffer pour une raison ou une autre, la buse sera éteinte, idem si tu as large décrochement dans les température si tu es sous Marlin (+ ou - 10° par rapport à la température demandée).

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Créer...