Aller au contenu

Filament ABS

Probleme d'arret en cours d'impression wanhao D12/230


Messages recommandés

Bonjour, je suis totalement débutant, j'ai bien  l’impriment D12/130 de chez wanhao hier, je l'ai montée, calibrée et pour la tester j'ai imprimer le bateau, tout se passai très bien jusqu’à un moment, vers 30% environ, l'imprimente s'est totalement figée, l’écran aussi je n'ai pas eu d'autre choix que de couper l'alimentation, je rallume et l'impression reprend, cependant la buse à laissé un petit pâté de filament et la jointure ne collait pas avec ce qui avait déjà été imprimé... mais sinon l'impression est de qualité et s'est terminée sans probleme. j'ai donc essayé avec un autre modèle venu d'internet, je l'ai mis dans cura, je l'ai slicé et mis sur la carte sd, l'impression démarre sans problème mais parfois sans prévenir imprimante plante de la même maniere. je ne peux pas rester 8 h devant l'imprimente pour la relancer toutes les 10min... j'arrive aussi à relancer en retirant et en remettant la carte sd. (je pensais que l'imprimente gardait les données en mémoire mais non, si on retire la carte elle s’arrête) j'ai vu sur les forum et le site que cela pouvais venir de la carte sd, j'ai donc essayé de la formater mais cela ne change rien, j'ai alors pris une autre carte sd mais là l'imprimente dit qu'il n'y a pas de fichier dessus alors qu'il y a bien le gcode.


Quand je vais dans le menu pour déplacer manuellement les axes, il ne se passe rien ou cela se déplace millimètres par millimètres en appuyant très rapidement sur les touches...(je n'ai pas oublié de branchements puisque j'arrive à faire des impression)

j'ai essayé de connecter en wifi à ma livebox mais le code est trop long pour la surface de saisie.

que me conseillez vous de faire?
merci d'avance pour votre aide.

1619164592449.jpg

Modifié (le) par ijomartin
Lien à poster
Partager sur d’autres sites

Salutation !

Pour la carte SD 

Essai avec une autre carte SD  fraîchement formaté ( si elle était fournis avec la machine, elle est surement de mauvaise qualité ! petites économies des constructeurs ...)

Une carte SD de marque type sandisk, kingston ou autre mais de qualité qui soit inférieur a 32Go (limite de taille pour formater en fat32) bien formaté en "fat32" avec des taille d'unités/block de "4096" 

Sinon, le connecteur de la carte SD ou les pin de la carte SD sont peut-être a nettoyer avec le produit adapté pour ne pas avoir de faux contacte ...

Aussi, sur le PC, il faut toujours bien "éjecter" la carte SD et attendre le message "peut être retiré en tt sécurité"

Et si tu a une carte SD pas très rapide, enregistrer sur le PC puis copier le ficher sinon le trancheur peux ne pas arriver a écrire entièrement le fichier ...


Après, éventuellement tu peux tester d'imprimer via un ordi + connexion USB juste pour éliminer le défaut de carte mère si il n'y a pas de problème.

Enfin pas de nom de fichier trop long (moins de 255 caractères) et pas de caractères spéciaux/diacritique ni de '.' comme premier caractère.

 

il y a 51 minutes, ijomartin a dit :

j'ai essayé de connecter en wifi à ma livebox mais le code est trop long pour la surface de saisie.

Là il y a une histoire d'utiliser un fichier .cfg pour donner la clé wifi a la machine ... ou alors de changer temporairement le clé wifi pour accéder a la machine en wifi et via l'interface web saisir une clé plus longue ... (recherche sur le forum)

Modifié (le) par PPAC
  • +1 1
  • Merci ! 1
Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)
Il y a 1 heure, PPAC a dit :

Après, éventuellement tu peux tester d'imprimer via un ordi + connexion USB juste pour éliminer le défaut de carte mère si il n'y a pas de problème.

J'ai essayé mais ni l'ordi ni cura ne reconnaît l'imprimante, il y a juste la notification...

Et merci pour votre aide.

Modifié (le) par ijomartin
Lien à poster
Partager sur d’autres sites
il y a 29 minutes, ijomartin a dit :

J'ai essayé mais ni l'ordi ni cura ne reconnaît l'imprimant

si tu es sous Windows, il faut vérifier que tu n'a pas besoins d'un driver. Pour cela, il faut allez dans le "gestionnaire de périphériques" et regarder si quand tu connecte la carte mère de l'imprimante en USB tu a un nouveau "Port COM" ou un nouveau "périphérique inconnu" !

Dans le cas d'un "périphérique inconnu, il te faudra installer un driver tu trouvera des explications et le driver via cette page https://www.geeetech.com/forum/viewtopic.php?t=60612

Je pense que c'est le CH340SER ou CH341SER. Si ça ne fonctionne pas, essaie le FT232.
http://www.wch.cn/download/CH341SER_EXE.html
http://www.wch.cn/downloads/CH341SER_ZIP.html

Aussi, une seul application peut utiliser le port COM en même temps, il faut la fermer pour quelle le libère pour une autre ...

(de temps en temps il faut redémarrer Windows si le port COM n'est pas libre alors qu'il n'y a pas d'application qui l'utilise.)
 

Modifié (le) par PPAC
  • J'aime 1
  • Merci ! 1
Lien à poster
Partager sur d’autres sites
il y a 2 minutes, ijomartin a dit :

J'obtiens USB serial. C'est encore autre chose ?

Comme il y a un icone  "probléme" ( le '!' ) il dois te falloir trouver le bon driver ...

Aussi pour faire une capture d'écrans (aprés avoir cliquer sur la fenetre pour la rendre active, Touche "Alt Gr" + Touche " Impr Ecran" puis aprés "ctrl"+v dans l'éditeur du forum et cela colle normalement une belle capture d'écran ...)

Il y a même un truc sous Windows 10 pour pouvoir effectuer et éditer une capture un genre de touche windows + F mais je ne sais plus (je suis sous linux)

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites

Concernant le wifi, tu vas sur le site de Wanhao tu télécharge le firmware qui correspond à ta machine. Tu décompresse le tout et tu prend le fichier "robin_nano35_cfg.txt" et seulement ce fichier "j'insiste ne prend pas les autres fichiers" tu ouvre ce fichier dans bloc-note de windows, "j'insiste, il faut éviter les logiciels de traitement de texte", tu descend tout en bas de ce fichier, tu trouvera deux lignes suivantes :

>CFG_WIFI_AP_NAME		WiFitest		#wifi Ãû³Æ
>CFG_WIFI_KEY_CODE		WANHAO		#wifi ÃÜÂë

Tu remplace  Wifitest et WANAHO par ton SSID et la clé de ton wifi.

Tu mets ce fichier dans une carte mémoire "et que ce fichier" puis tu l'insères dans ta D12. Tu redémarre ta machine et ca devrait marcher 😉

Le firmware d'origine: https://www.wanhaofrance.com/pages/start

 

 

[EDIT] Oulalalaaaaa, le site aujourd'hui rame à mort! je ne sais comment il a fait pour créer deux fois le même post!

Je ne sais comment supprimer un post, donc désolé cher modo!

Modifié (le) par Jonathan06
Lien à poster
Partager sur d’autres sites
Le 23/04/2021 at 13:44, Jonathan06 a dit :

Tu mets ce fichier dans une carte mémoire "et que ce fichier" puis tu l'insères dans ta D12. Tu redémarre ta machine et ca devrait marcher

MERCI beaucoup! je vais essayer ça...

 

.

 

Le 23/04/2021 at 13:58, Jonathan06 a dit :

Tu mets ce fichier dans une carte mémoire "et que ce fichier" puis tu l'insères dans ta D12. Tu redémarre ta machine et ca devrait marcher 😉

Me voila très embêté, quand je fait home, l'axe z monte sans s'arrêter jusqu'à claquer au sommet, je ne peux rien faire à part couper l'alimentation d'où est ça que ça peut venir ??

Qu'ai-je  fait de mal😭😭?

Lien à poster
Partager sur d’autres sites
il y a 25 minutes, ijomartin a dit :

Me voila très embêté, quand je fait home, l'axe z monte sans s'arrêter jusqu'à claquer au sommet,

Tu a bien pris le bon firmware / le bon fichier de conf ? comme tu dit avoir une   

Il y a 10 heures, ijomartin a dit :

impriment D12/130 de chez wanhao

tu devrais prendre ? ha ba non pas de D12/130 😉 mais il y a la D12/230 ... comme dans le titre de ce sujet 🙂

car justement dans le fichier .cfg il y a le sens de déplacement du Z qui change (entre autre) entre la D12/230 et la D12/300 ...

Citation

Pour le firmware de la D12:

D12-230 v1 (argent/orange ou Noir/orange) (MAJ 6/03/2021): Firmware OFFICIEL WANHAO FRANCE

D12-300 v1(argent/noir) (MAJ 6/03/2021): Firmware OFFICIEL WANHAO FRANCE concerne seulement les D12/300 vendu en 2020 (Axe Z fonctionne en inversé). Firmware d'origine

D12-300 v1.1 (noir/rouge) (MAJ 6/03/2021): Firmware WANHAOFRANCE (Version NOIR et ROUGE) MAJ obligatoire après Achat et montage de la machine pour tout les utilisateurs

Sinon cela ressemble a un problème de endstop Z si il est faussement déclenché (mais vérifie que tu utilise le bon firmware / fichier de conf en 1er !)

Si tu arrive a ouvrir une connexion a l'imprimante via un câble USB avec un programme comme Pronterface https://www.pronterface.com/ ou Repetier Host https://www.repetier.com/download-now/ , il existe la commande g-code M119 ( https://marlinfw.org/docs/gcode/M119.html ) pour avoir le statue des capteurs de fin de courses

Edit : pense a mettre a jour ton profil pour y mettre ton imprimante ! merci !

Modifié (le) par PPAC
Lien à poster
Partager sur d’autres sites
Il y a 2 heures, ijomartin a dit :

Me voila très embêté, quand je fait home, l'axe z monte sans s'arrêter jusqu'à claquer au sommet, je ne peux rien faire à part couper l'alimentation d'où est ça que ça peut venir ??

Qu'ai-je  fait de mal😭😭?

Désolé,

il ya deux version de D12 avec une inverseion du Z. Il faut croire que dns ton cas il faut inverser le Z.

Pour cela tu ouvre le même fichier et tu cherche la ligne suivante:

>INVERT_Z_DIR                	1

Tu remplaces le 1 par un 0, et tu redémarre. Ca devrait inverser l'axe Z 😉

  • Merci ! 1
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...