Aller au contenu

Filament ABS

Probleme DAVINCI 1.0A - Simplify 3D


sebydjay

Messages recommandés

Bonjour,

Je viens de faire l'acquisition du logiciel Simplify 3D ce qui m'a couté tout de même 179€ car je voulais être tranquille !

Je possédè un Davinci 1.0A, le probléme interviens lorsque je lance l'impression, le téléchargement de l'objet a imprimer se fait bien vers l'imprimante mais un essage apparait sur l'interface de Simplify 3D:

" please power cycle the machine " et donc ma machine n'imprime pas.

Pourriez vous m'aider s'il vous plait car cela m'embetterai d'avoir investit 179€ pour rien dans un logiciel soit disant simple à l'usage !

J'ai essayé d'éteindre et rallumer la machine mais rien ne change.

Par avance merci

copie ecran.JPG

Lien vers le commentaire
Partager sur d’autres sites

  • 2 months later...

Bonsoir,

Rien de spécial, une impression, elle s'est mise à fumer et grosse flame u niveau de l'extruder !

J'ai eu un echange certes ... par contre je ne sais toujours pas comment flasher le firmware !

Est ce que quelqu'un pourrait m'aider ?

Par avance merci

Lien vers le commentaire
Partager sur d’autres sites

non pas de photo car c'est mon détecteur de fumée qui m'a alerté en pleine nuit !

Echange effectué par XYZ (1 mois et demi d'attente) mais grosse galére car il ne sont absolument pas trés commercant et SAV merdique !

Lien vers le commentaire
Partager sur d’autres sites

  • 4 months later...
  • 2 weeks later...

Moi j'ai un petit soucis avec simplify3d, quand je téléverse le gcode par usb sur ma 1.0 AIO tout ce passe bien enfin une fois sur trois, mais le problème est que sur l'affichage de l'imprimante, il me met dès le début que l'impression est à 100% et donc temp estimée à 1min alors que le temp passé defile, donc dur d'estimer le temp restant.

Quelqu'un a une idée.. ?

Modifié (le) par STARBOUIF
Lien vers le commentaire
Partager sur d’autres sites

Vérifiez votre profil d'impression, je penses qu'il y a un malaise, sinon vous pouvez ouvrir le moniteur console (voir capture) et cliquer sur connect pour voir ce qu'il se passe, à la limite postez une capture ici pour que je puisse vous répondre :)

 

afficherlaconsolesimplify.PNG

ouvrir_settings_simplify3d.PNG

Lien vers le commentaire
Partager sur d’autres sites

Il n'y a rien de particulier décrit, lui aussi voi travail à 100% dans le moniteur.

Pat contre je vois que vous avez réglé baud rate à 115200 moi il est réglé à 9600 comme dans le driver xyz en com3.

Lien vers le commentaire
Partager sur d’autres sites

il y a 7 minutes, WLCD a dit :

Sur la pro ça passe a 115200 :) sur la 1.0AIO aussi, donc ça me parait pas mal :)

Donc je met se réglage dans le driver du gestionnaire de périphérique et aussi dans simplify3d ?

Lien vers le commentaire
Partager sur d’autres sites

il y a 19 minutes, WLCD a dit :

Dans Simplify 3D c’est suffisant ;)

Ha bon,  je l'est mis des deux côté, mais ça ne change strictement rien de toutes façon.

XYZprinting ça commence à me prendre la tête sérieusement, pour le prix j'aurais pus me fabriquer un truc super.

La même simplify3d de sont nom simple n'est qu'un tas de boue.

Plus une alimentation qui est soit disant morte. 

Lien vers le commentaire
Partager sur d’autres sites

Simplify 3D est un excellent logiciel, je ne penses pas qu'il y ai d'autres solutions commerciales grand public aussi performante et bien foutue, je vous invite à consulter cette page d'aide pour configurer le logiciel :

 

https://www.simplify3d.com/support/hardware-setup-guides/xyzprinting-da-vinci-1-0/

 

Je pense que votre driver est à ré-installer entièrement et ne touchez pas au baudrate dedans, dans le slicer seulement ça fonctionne très bien.

 

Le dernier point est particulièrement pertinent :

Citation

My Printer Reboots During Upload
If you experience this, please turn off the da Vinci printer and close the Simplify3D Software. Re-open the software, turn the printer back on, and retry the file transmission. Newer firmware releases by XYZprinting have greatly reduced the likelihood of this problem, so you may also wish to update to the latest version.

éteignez l'imprimante, quittez le logiciel, relancez simplify et allumez la machine.

Lien vers le commentaire
Partager sur d’autres sites

il y a 13 minutes, WLCD a dit :

Simplify 3D est un excellent logiciel, je ne penses pas qu'il y ai d'autres solutions commerciales grand public aussi performante et bien foutue, je vous invite à consulter cette page d'aide pour configurer le logiciel :

 

https://www.simplify3d.com/support/hardware-setup-guides/xyzprinting-da-vinci-1-0/

 

Je pense que votre driver est à ré-installer entièrement et ne touchez pas au baudrate dedans, dans le slicer seulement ça fonctionne très bien.

 

Le dernier point est particulièrement pertinent :

éteignez l'imprimante, quittez le logiciel, relancez simplify et allumez la machine.

Je vais essayer de réinstaller les drivers mais j'ai un énorme doute, cela fonctionne parfaitement bien dans XYZware et XYZscan 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...