Aller au contenu

Filament ABS

sebydjay

Probleme DAVINCI 1.0A - Simplify 3D

Recommended Posts

Bonjour,

Je viens de faire l'acquisition du logiciel Simplify 3D ce qui m'a couté tout de même 179€ car je voulais être tranquille !

Je possédè un Davinci 1.0A, le probléme interviens lorsque je lance l'impression, le téléchargement de l'objet a imprimer se fait bien vers l'imprimante mais un essage apparait sur l'interface de Simplify 3D:

" please power cycle the machine " et donc ma machine n'imprime pas.

Pourriez vous m'aider s'il vous plait car cela m'embetterai d'avoir investit 179€ pour rien dans un logiciel soit disant simple à l'usage !

J'ai essayé d'éteindre et rallumer la machine mais rien ne change.

Par avance merci

copie ecran.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Pas peu répondre plus tot car l'imprimante a pris feu !

J'en ai une neuve maintenant, comment peut on faire pour flasher le firmware !

Par avance merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Rien de spécial, une impression, elle s'est mise à fumer et grosse flame u niveau de l'extruder !

J'ai eu un echange certes ... par contre je ne sais toujours pas comment flasher le firmware !

Est ce que quelqu'un pourrait m'aider ?

Par avance merci

Partager ce message


Lien à poster
Partager sur d’autres sites

non pas de photo car c'est mon détecteur de fumée qui m'a alerté en pleine nuit !

Echange effectué par XYZ (1 mois et demi d'attente) mais grosse galére car il ne sont absolument pas trés commercant et SAV merdique !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, Simplify 3D reconnait nativement toutes nos machines FDM pas besoin de flasher.

 

Le message que vous obtenez indique un pb de communication entre l'imprimante et le logiciel, avez-vous bien mis à jour le firmware de la machine ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi j'ai un petit soucis avec simplify3d, quand je téléverse le gcode par usb sur ma 1.0 AIO tout ce passe bien enfin une fois sur trois, mais le problème est que sur l'affichage de l'imprimante, il me met dès le début que l'impression est à 100% et donc temp estimée à 1min alors que le temp passé defile, donc dur d'estimer le temp restant.

Quelqu'un a une idée.. ?

Modifié (le) par STARBOUIF

Partager ce message


Lien à poster
Partager sur d’autres sites

Vérifiez votre profil d'impression, je penses qu'il y a un malaise, sinon vous pouvez ouvrir le moniteur console (voir capture) et cliquer sur connect pour voir ce qu'il se passe, à la limite postez une capture ici pour que je puisse vous répondre :)

 

afficherlaconsolesimplify.PNG

ouvrir_settings_simplify3d.PNG

Partager ce message


Lien à poster
Partager sur d’autres sites

Il n'y a rien de particulier décrit, lui aussi voi travail à 100% dans le moniteur.

Pat contre je vois que vous avez réglé baud rate à 115200 moi il est réglé à 9600 comme dans le driver xyz en com3.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 39 minutes, WLCD a dit :

9600 ça me parait un peu lent :D

C'est le réglage de base dans le driver xyz, je met à combien alors?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, WLCD a dit :

Sur la pro ça passe a 115200 :) sur la 1.0AIO aussi, donc ça me parait pas mal :)

Donc je met se réglage dans le driver du gestionnaire de périphérique et aussi dans simplify3d ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 19 minutes, WLCD a dit :

Dans Simplify 3D c’est suffisant ;)

Ha bon,  je l'est mis des deux côté, mais ça ne change strictement rien de toutes façon.

XYZprinting ça commence à me prendre la tête sérieusement, pour le prix j'aurais pus me fabriquer un truc super.

La même simplify3d de sont nom simple n'est qu'un tas de boue.

Plus une alimentation qui est soit disant morte. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×