Aller au contenu

Filament ABS

Power lost sur ma TL-D3 pro


Messages recommandés

Bonjour,

J'ai un soucis avec mon imprimante!

Ca fait deux fois qu'elle s'éteins toute seule!

Au rallumage elle me dit avoir perdu la tension. Power Lost

Aucune panne de courant à signaler! Une autre imprimante à fonctionné sur la même prise.

Je relance et ça repart.

Avez vous une idée d'où ce problème peut venir?

Elle fonctionnais très bien avant et je n'ai rien modifié de spécial avant.

Modifié (le) par Zep57
Lien à poster
Partager sur d’autres sites

bonjour,
le principe est simple il faut mettre en cause le module de commutation de puissance, peut être que les contacts du relais de 48 volts est en cause à vérifier. (le courant de maintien n'est plus entretenu)
Si la panne est répétitive il faut vérifier le câblage et changer le relais de maintien ou le module complet !
bien vérifier que les LED bleues soit actives allumées en fonctionnement.
Attention pour le firmware 1.20 le mode eco coupe la chauffe du BED
Quel est le firmware installé avec quel écran LCD ?
si tu veux j'ai le schéma du module...
A+

Modifié (le) par vap38
Lien à poster
Partager sur d’autres sites

Ecran TL-D3-Pro-D4-D5-D6-UI-V_1_2_9

TL-D3P-2208-M-TJC.hex

A signaler que la machine s'éteins complètement.

Ceux que tu m'avais envoyé.

J'ai beaucoup d'heures avec ces firmware sans problèmes.

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...