Aller au contenu

Filament ABS

Longer L4K Pro - Retour en x=0 ou y=0 lors de l'impression


Messages recommandés

Bonjour,

j'ai un souci avec ma Longer l4k pro (après plus de 270h d'utilisation) et je n'arrive pas à le résoudre car je ne vois pas comment appeler ce problème et faire les bonnes recherches.

Avant, lors d'une impression, l'imprimante traçait le contour et n'en sortait plus jusqu'à la fin.

Maintenant, le fil s'arrête, la buse sort du contour et va faire un tour en x=0 ou y=0 puis l'impression reprend.

Comment s'appelle ce problème ?

En vidéo (oui, il faudrait que je remette à niveau...) :

 

Lien à poster
Partager sur d’autres sites

Cela peut se passer quand tu as Octoprint et que tu as activé le timelaps avec retour à l'origine à chaque couche pour pouvoir prendre une photo.

Lien à poster
Partager sur d’autres sites

Merci pour ta réponse.

Je n'utilise l'imprimante qu'avec une mini-SD et de façon autonome.

J'utilise CURA et je viens de tester le slicer de Longer mais ça fait exactement la même chose.

Je suppose qu'il n'y a pas de réglages pour faire ça sur Cura ?

Lien à poster
Partager sur d’autres sites

Je suis vraiment débutant niveau technique.

Je suppose qu'il faut chercher une valeur X0 ou y0.

;FLAVOR:Marlin
;TIME:4931
;Filament used: 2.25379m
;Layer height: 0.15
;MINX:81.97
;MINY:69.861
;MINZ:0.2
;MAXX:138.033
;MAXY:150.19
;MAXZ:9.95
;Generated with Cura_SteamEngine 4.9.1

D'après ce que je comprends, la pièce devrait être centrée et par la suite, je n'ai jamais de X0 ou Y0 sauf 

G28 X0 Y0  ;move X/Y to min endstops

au début et à la afin pour remettre la buse en 0;0

Je peux poster le gcode, c'est une pince à linge mais je veux pas encombrer le forum pour rien.

Lien à poster
Partager sur d’autres sites

Oui c'est bien des X0 et Y0 qu'il fallait chercher. Si tu n'en as pas trouvé c'est que ce n'est pas le slicer qui provoque ces déplacements.

As tu ce phénomène pour d'autres impressions que la pince à linge ?

Peux tu poster ton gcode (lignes avant la ligne ";LAYER_COUNT:"

Modifié (le) par Thierry94
Lien à poster
Partager sur d’autres sites

Ce phénomène a lieu sur d'autres impressions.

;FLAVOR:Marlin
;TIME:4931
;Filament used: 2.25379m
;Layer height: 0.15
;MINX:81.97
;MINY:69.861
;MINZ:0.2
;MAXX:138.033
;MAXY:150.19
;MAXZ:9.95
;Generated with Cura_SteamEngine 4.9.1
M140 S60
M105
M190 S60
M104 S200
M105
M109 S200
M82 ;absolute extrusion mode
; -- START GCODE --
G21        ;metric values
G90        ;absolute positioning
M82        ;set extruder to absolute mode
M107       ;start with the fan off
G28 X0 Y0  ;move X/Y to min endstops
G28 Z0     ;move Z to min endstops
G1 Z1 F1000             ;move up slightly
G1 Y60.0 Z0 E9.0 F1000.0;intro line
G1 Y100.0 E21.5 F1000.0 ;continue line
G92 E0                  ;zero the extruded length again
G1 F80
;Put printing message on LCD screen
M117 Printing...
; -- end of START GCODE --
G92 E0
G92 E0
G1 F2700 E-5
;LAYER_COUNT:66
Lien à poster
Partager sur d’autres sites

Bonjour,

en utilisant notepad++ pour ouvrir mon gcode, j'ai vu que des caractères spéciaux apparaissaient dans le gcode.

C'est normal ? Ma carte microSD est HS ?

 

 

2021-05-29 20_03_41-E__LLK4PRO_pince_v3.gcode - Notepad++.png

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...