Aller au contenu

Filament ABS

chrob

problèmes (à foison)

Messages recommandés

Bonjour,

 

je viens d'acheter une freesculpt EX1 sur lbc vendue veuve, jamais servie. 

J'ai quelques soucis d'impression, celles-ci s’arrêtent alors qu'elles ne sont qu'à 20% à l'écran du pc. 

Je ne peux pas utiliser de carte sd, aucune n'est reconnue, même celle d'origine pourtant j'ai bien un bip lors de l'insertion. 

Quand elle est branchée, et je commence la détection de la machine dans pearl, elle se coupe et redémarre jusqu'à temps qu'elle soit reconnue. 

Si je branche ou débranche un périphérique, par exemple le lecteur de carte sd usb, elle se coupe et redémarre. 

J'ai testé la mise à jour du firmware via l'assistant myriwelle, je choisi bien le port com, et dès que je fais update, j'ai un message d'erreur (en "hiéroglyphe"....)

Bref je commence à regretter mon achat....

avez vous une idée ? 

Merci d'avance pour votre aide.

Modifié (le) par chrob

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour, il nous faut a minima ton système d'exploitation pour te donner des idée a suivre...

Par ailleurs lorsque tu dit que ton imprimante se déco-reco lorsque tu débranche un périphérique en USB, c'est très probablement que tu utilise un HUB USB, c'est a éviter. branche la directement a l'arrière de ton PC

A mon avis la première chose a faire c'est déjà de passer par la case "présentation" ;)

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Saloute !

alors je suis sous windows 10 pro 64 bits. 

Non je suis bien branché derrière. 

Je vais faire un test avec un autre pc portable qui est lui sous windows 7 32 bits. 

J'ai pris contact en parallèles avec pearl, j'ai probablement une réponse lundi c’est le week end ;)

Chrob.

 

edit : je viens de tester, j'ai installé cura qui m'a installé les drivers. 

lorsque je débranche une clé usb par exemple, j'ai l'imprimante qui se coupe et redémarre....

le firmware de la machine est en 1.2.

Modifié (le) par chrob

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 18/09/2016 at 09:43, chrob a dit :

Saloute !

alors je suis sous windows 10 pro 64 bits. 

Non je suis bien branché derrière. 

Je vais faire un test avec un autre pc portable qui est lui sous windows 7 32 bits. 

J'ai pris contact en parallèles avec pearl, j'ai probablement une réponse lundi c’est le week end ;)

Chrob.

 

edit : je viens de tester, j'ai installé cura qui m'a installé les drivers. 

lorsque je débranche une clé usb par exemple, j'ai l'imprimante qui se coupe et redémarre....

le firmware de la machine est en 1.2.

Bon les principaux soucis sont réglés. 

j'ai acheté une carte sd, celle fournie et neuve est tt simplement hs... 

L'impression en usb fonctionne, sd aussi, j'ai changé de port usb derrière le pc. 

le firmware par contre je pêche, mais il n'ajoute que la pause et ça ne m'est pas forcément important. 

on va dire que c'est réglé 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×