Aller au contenu

Anycubic Kobra 3 Combo

Problème après telechargement Marlin 2.09.03 sur SKR V1.4 turbo


Messages recommandés

Bonsoir à tous,

Après mise en place de marlin 2.09.03 pour remplacer la v 1.1 la machine se met en sécurité "bed" alors que la consigne est de 60, à 50 la carte mère n'alimente plus le lit et au bout de 30 s environ la machine bip et indique une erreur chauffe bed.

Par contre si je fait un PID bed la température de consigne est bien atteinte et le firmware effectue le PID (Led thyristor ok)

J'ai revérifié tout le code "configuration.h" et "configuration_adv.h" sans rien déceler d'anormal...

Merci pour votre aide

Jfring

Lien vers le commentaire
Partager sur d’autres sites

On vous écoute c'est pas la bonne section, les problèmes c'est dans entraide (logique non ? 😛).

Jsuis loin d'être calé en Marlin mais les réglages de thermistor pour le bed sont bons j'imagine ?

Lien vers le commentaire
Partager sur d’autres sites

Ref thermistor OK

Lorsque la machine est en standby la température hotend et bed est parfaitement régulée, c'est lorsque je lance une impression que cela se gâte 😥

Nouveauté... Si le bed arrive a passer le cap de la consigne (par quel phénomène ?) les problèmes ne sont pas résolu pour autant l'impression commence, dès la première couche terminée la température hotend baisse rapidement et bien sûr mise à l’arrêt auto de l'impression.

SKR V1.4 turbo et TFT avant le passage vers Marlin V2.09.03 tout se passait fort bien

  • Confus 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...