Aller au contenu

Filament ABS

Jdelarue

Problème calibrage axe Z discoeasy

Messages recommandés

Bonjour,

Je suis depuis quelques jours l'heureux propriétaire d'une DiscoEasy 200 en Kit. Une fois mon imprimante montée, je passe au calibrage en utilisant la Dagom'App. Tout se passe bien pour les butées, puis les moteurs de l'axe Z commence leur descente, jusqu'à ce que la buse d'extrusion vienne toucher le plateau, puis continuent à descendre jusqu'a ce que les coupleurs et anti-wobble se touchent et bloquent le moteur (imaginez donc le bruit horrible de cela fait...).

Je cherche donc l'origine de ce problème. Est-ce du parallélisme? Est-ce que le palpeur est utilisé pour cette phase de calibrage? (nb: le palpeur est connecté à Y+ sur la carte)

Je joins une photo de la tête d'impression.

palpeur.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

J'ai eu également le même problème, et donc merci Tibus pour le conseil !

La galère que j'avais en plus, c'est que le palpeur était au plus bas, bloqué par une sécurité en plastique. A l'origine c'est une bonne idée, mais là ça m'empêchait d'avoir la bonne hauteur pour le palpeur. Je l'ai donc enlevé en grattant avec un cutter, et j'ai pu dévisser le palpeur pour le mettre un petit peu plus bas, comme précisé, au dessus de la buse.

Merci pour le conseil, j'espère que mon expérience aura aussi aidé certains ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×