Aller au contenu

GO Print

Problème d'impression : mauvaise construction des supports, résine se collant au FEP


Messages recommandés

Bonjour,

Je travaille sur une elegoo mars 2p depuis quelques semaines (machines neuves) et j'ai des bons résultats jusqu'à maintenant. Je tente pour l'instant d'imprimer des grosses pièces (fichiers achetés, présupportés, non modifiés et m'ayant donné des très bons résultats jusqu'à aujourd'hui que ce soit des grandes ou petites pièces).

Cependant, depuis peu je suis confronté à un problème d'impression. Il me semble que les supports (assez grand, ceux-ci mesure parfois +- 15 cm pour atteindre les partie les plus hautes) ne s'impriment pas bien et que la résine polymérisée reste collée sur le FEP ce qui fini par complètement masquer l'écran. A priori le problème survient alors que la pièce en elle même n'est pas encore en impression (de base j'exclurais l'hypothèse comme quoi c'est le poids de la pièce qui arrache les supports.

Je ne m'y connais pas encore bien concernant les paramètres d'impression mais je n'ai rien modifié. Ce sont donc les mêmes paramètres que quand cela fonctionnait parfaitement. La résine est également la même.

Le problème proviendrait-il du FEP qui serait usé et donc trop adhérent? (je n'en ai pas encore de rechange, je n'ai donc pas encore pu tester de le remplacer) Ou est-ce autre chose?

 

En vous remerciant pour votre aide, 

 

Lien vers le commentaire
Partager sur d’autres sites

Salutation et bienvenue sur le forum.

il y a une heure, Wedge a dit :

depuis peu je suis confronté à un problème d'impression. Il me semble que les supports (assez grand, ceux-ci mesure parfois +- 15 cm pour atteindre les partie les plus hautes) ne s'impriment pas bien et que la résine polymérisée reste collée sur le FEP ce qui fini par complètement masquer l'écran.

Peut tu illustrer avec capture d’écran et photos ( sous ton trancheur la vue avec les supports et du résultat d'impression, voir aussi de ton FEP actuelle) ?

il y a une heure, Wedge a dit :

Je ne m'y connais pas encore bien concernant les paramètres d'impression mais je n'ai rien modifié.

Peut tu préciser le trancheur utilisé et nous mettre une capture d'écran des paramètres de tranchage utilisé ( temps d'exposition, vitesses des déplacements, off délais, ... ) ?

il y a une heure, Wedge a dit :

La résine est également la même.

Même bouteille ? ( ou même lot de production ? ) 

Peut tu donner un nom ou un lien vers cette résine ?

 

A tu pris en compte la température de l'environnement ? ( influence les temps d'exposition a utiliser )

 

Mais si tu a fait déjà beaucoup d'impressions, la piste principal c'est le FEP a changer. 

 

Tiens nous au jus et bonne continuation !

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Ci dessous les paramètres utilisés

trancheur.PNG

paramètres.PNG

Quant à la résine, c'est

 celle-ci

Citation

Même bouteille ? ( ou même lot de production ? ) 

Même bouteille 

 

 

Après la remarque concernant la température, j'ai refait un test en replaçant l'imprimante dans une pièce mieux chauffée. J'ai relancé l'impression d'une petite pièce et d'une pièce de taille moyenne (pour cette dernière, l'impression avait échoué hier). Les deux ont été imprimée avec succès.

J'ai donc relancé l'impression de la grosse pièce visible ci-dessus

L'impression n'a pas fonctionner mais la pièce c'est belle et bien décroché cette fois-ci. Les photos de l'élévateur et du bassin sont visibles ci-dessous.

Les supports sont assez fin, ce qui jusqu'ici ne semblait pas avoir posé de problème et facilitait grandement le traitement post impression. Le problème est que je ne dispose pas de la version non supportée de ce fichier. 

Je suppose que mettre des supports plus épais résoudrait le problème?

IMG_20230104_231239.jpg

IMG_20230104_231230.jpg

Modifié (le) par Wedge
Lien vers le commentaire
Partager sur d’autres sites

Ajouter des supports en plus des supports déjà là ?

Désactiver l'anti aliasing ?

ou affiner les temps d'expositions avec un test du genre cônes de calibration de https://www.tableflipfoundry.com/ ? ( pour voir si tu serais pas avec des durées d’expositions légèrement en dessous de ceux qu'ils faut et/ou selon le paramétrage de l'anti aliasing  )

Modifié (le) par PPAC
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...