Aller au contenu

Anycubic Kobra 3 Combo

Problème réglage ou 1ere couche CR TOUCH - ender 3v2


alonso62

Messages recommandés

image.png.5101b7445cc08d2abcd76ee9aed89d2a.pngBonjour à vous tous!

Je sais que certainement je ne suis pas le 1er à faire ce sujet, je suis nouveau dans l'impression 3D. Je me suis acheté l'imprimante Ender 3V2 et du PLA Polymaker polyterra en 1.75mm au début j'ai trouvé cela facile j'ai réussi à imprimer mes propres modèles 3D sans aucun soucis à peu près entre 15 et 20 objets mais depuis un bon mois rien ne va plus! J'ai d'abord eu un léger problème avec le plateau qui n'était plus bien réglé donc je me suis acheté le CR TOUCH et mis le firmware E3V2-BLTouch-5x5-v4.2.2-v2.0.1 et donc débranché le cordon en Z vu sur une vidéo. Entre temps j'ai eu des mis à jour du logiciel CURA et depuis j'ai l'impression que le filament ne veut plus adhéré j'ai tout essayé nettoyage du plateau avec du 3D printer bed cleaner de NANOVIA puis avec de l'alcool modifié 90% mais rien ni fait j'ai toujours un démarrage pourrie je ne sais plus quoi faire je démoralise à l'idée d'avoir investie beaucoup là dedans. Avant impression plutôt correct20230221_0758161.thumb.jpg.2fa10b473af4a276e4d6ff89697b30d7.jpg20230324_1322541.thumb.jpg.8e3587d6ebf562fb6587ed8c6709d150.jpg voici ce qu'elle me fait depuis un bon mois

image.png.5e9c75252c6b9db02804ca1ae01afda1.pngimage.png.3902274326ce53316317070734a235c4.pngimage.png.45d44acb10f8c520f8122c59183c238a.pngimage.png.d0b3a08ee3b3080b513f3d46ea231c3b.pngimage.png.89e4d966ebacd63fc655867f4e81f870.pngimage.png.ab404f0e5f2d79bca591950b949bc891.pngimage.png.b5090707f43a466222db1bf23b95414a.pngimage.png.fe63b0f59b59dc12b3cb7678ee66ebfd.pngimage.png.5cd06d12b931ac16b4329c871f84ee54.pngimage.png.7f5a2d7dd9c3f421676443a0ecc99a9a.png

Et pour le CR Touch j'ai ajouté le GCODE "G29 ;Autolevel before each print" alors je ne sais pas si c'est bon!

Je vous en remercie tous d'avance de vouloir m'aider.

Aurélien

 

 

image.png

image.png

Modifié (le) par alonso62
Lien vers le commentaire
Partager sur d’autres sites

Bonjour @alonso62

Dans des g-codes de démarrage de Cura dans tes snapshot, il y en a un qui n'a pas de G29 ?

entre les photos de pièces réussies et la dernière tu as changé le plateau ?.

Tu as remis le plateau verre ?

pour le nettoyage du plateau, tu peux essayer 

eau savonneuse (savon basique) tiède, rinçage.

puis alcool isopropylique 99% (IPA, Isopropanol), tu en trouves en ligne comme la zone.

1 litre me fait presque un an.

Les alcools modifiés ne sont pas toujours bien,

cela depend des produits rajoutés pour le dénaturer..

🙂

Modifié (le) par hyoti
Lien vers le commentaire
Partager sur d’autres sites

Oui entre temps j'ai mis des amortisseurs en silicone à la place des ressorts de base et j'ai acheté un plateau flexible magnétique de créality car je n'arrivé pas à décoller mes objets avec le plateau en verre a chaque fois je devais y aller fort avec la spatule. La dernière belle impression avec le plateau magnétique j'avais commencé un objet c'était bien partie sauf en plein milieu de l'impression c'est partie en cacahuète avec du filament dans tous les sens pourquoi aucune idée. 
pour le G29 je ne sais pas si c'est bien cela qu'il faut noter quand je fais le test l'écran me sort cela 20230329_1439081.thumb.jpg.e594e7ef0bfa2ab63a48344675a1b959.jpg

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Modifié (le) par alonso62
Lien vers le commentaire
Partager sur d’autres sites

il y a 9 minutes, alonso62 a dit :

Oui entre temps j'ai mis des amortisseurs en silicone à la place des ressorts de base et j'ai acheté un plateau flexible magnétique de créality car je n'arrivé pas à décoller mes objets avec le plateau en verre a chaque fois je devais y aller fort avec la spatule. La dernière belle impression avec le plateau magnétique j'avais commencé un objet c'était bien partie sauf en plein milieu de l'impression c'est partie en cacahuète avec du filament dans tous les sens pourquoi aucune idée. 
pour le G29 je ne sais pas si c'est bien cela qu'il faut noter quand je fais le test l'écran me sort cela 20230329_1439081.thumb.jpg.e594e7ef0bfa2ab63a48344675a1b959.jpg

 

Ho la la Ton plateau n'est pas droit,

il est de travers a priori droite -gauche.

Tu as quasiment 2 mm d'écart entre les deux côtés c'est beaucoup,

reprend les réglages de planéité avec les molettes.

si tu arrivais à avoir moins de 0.2mm entre le plus et le moins cela serait nettement mieux.

Ce n'est peut-être pas la cause de ton problème, mais tu arrives aux limites de correction que peut faire le CRtouch.

🙂

Lien vers le commentaire
Partager sur d’autres sites

  • 1 month later...

Bon je répond seulement car j'étais un peu démoralisé du problème donc après des semaines à rechercher le pourquoi du comment, j'ai acheter un nouveau plateau en verre mais idem aucune adhérence donc c'est là que j'ai compris qu'il ce n'était pas mes plateaux. donc j'ai démonté entièrement la machine pièce par pièce et tout reréglé comme il le faut! Et j'ai donc fini par trouvé il s'agissait en fait d'une petite pièce que je ne connais pas vraiment le nom soit un engrenage ou roue dentée en laiton. au niveau du passage du PLA la roue dentée était creusé ce qui fait que le PLA n'avancé plus assez j'ai donc fait un essai en remontant un chouille cette roue et ça a fonctionné!! Génial là j'avais un grand sourire tellement j'étais à 2 doigts de la vendre sur LBC.😅 

Merci quand même de vos réponses.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...