Aller au contenu

Anycubic Kobra 3 Combo

Messages recommandés

Bonjour à tous 👋,

Depuis une semaine, je suis l'heureux propriétaire d'une Ender 3 S1 Pro 🖨️.

Mais pour le moment, on n'est pas encore très copain, bien que je me documente beaucoup sur le sujet (vidéo, forum, discord).


À ce jour, j'utilise du PLA+ de chez Sunlu chauffé à 200°c avec un débit à 79% (calculé ici via ce tuto : https://www.3dmakerengineering.com/blogs/3d-printing/flow-rate-calibration) pour une largeur de 0.48mm et hauteur de 0.2mm. 

Mon extrudeur est aussi réglé correctement

Voici la liste des problèmes rencontré non résolu à ce jour :

  • Le stringing 🕸️

C'est le pire de mon souci, j'ai imprimé un nombre incalculable de pièces pour tester avec des paramètres différents en vitesse, en distance, rien n'y fait, il me colle à la peau.

J'ai aussi activé l'option roue libre, même problème je sèche complétement (voir photo).
Je ne sais pas si mon filament est de mauvaise qualité ou un mauvais réglage dans mon slicer, mais même avec https://teachingtechyt.github.io/calibration.html#retraction, je n'obtiens pas un résultat satisfaisant.

Les vitesses testées 30mm/s à 50mm/s et rétraction 0.1mm à 3mm.

J'ai eu un résultat plus propre avec teachingtechyt en 0.7mm et 30mm/s, mais quand je passe via les colonnes, c'est affreux.
Est-ce possible que j'ai un mauvais réglage dans cura ?

Ou un souci de distance ? La pièce de teachingtechyt a une plus longue distance par rapport au colonne.

  • La première couche n'adhère pas très bien. 

Le problème est survenu depuis que j'ai baissé mon débit à 79%, j'ai passé énormément de temps à faire du leveling (je suis devenu un expert maintenant) avant de comprendre l'origine du problème (voir photo).

Je ne sais pas comment bien régler les premières couche, les vidéos sur YouTube mon absolument pas aidé, des solutions que j'avais déjà trouvé par moi-même.

Aujourd'hui j'ai augmenté mon débit à 121% pour pallier un peu le problème avec une chauffe à 210°c pour les premières couches (voir photo).
Néanmoins, ce n'est pas encore ça, visuellement j'ai quelque chose de propre, mais il y a des décollements à certains endroits, ou encore un file qui remonte, ce qui a pour finalité décollé toute la couche car la buse l'emporte avec elle.
Bien que j'ai nettoyé le plateau avec du liquide vaisselle + vinaigre ménager.

  • Un bruit suspect sur la courroie ? 

Bon là, c'est de ma faute ?

J'ai voulu changer les ressorts par d'autres trucs en caoutchouc recommandé par la communauté.
Confiant, je devise le tout, la buse me bloque pour retirer le plateau, je vais donc dans Ready pour la déplacer.

Quelle erreur, elle décide de faire un retour au point d'origines et paf la buse tape dans le plateau, l'axe X essai d'avance, mais impossible on entend un bruit (tatatata ?).
Je coupe donc le courant, fini la manipulation sur le plateau, depuis je trouve l'axe X plus bruyant. En tout cas il est sur qu'un nouveau bruit aigu est apparu (pas permanant).
Je me demande  si on peu graisser la courroie ? Afin de peut-être réduire le bruit.
Comment savoir si elle est bien tendue ? Depuis, j'ai touché au réglage pour essayer de faire disparaître ce bruit.
Il faut qu'elle soit tendue, mais pas trop, d'accord, est-ce qu'on a pas d'autres indices ? Sonore, visuelle ?

Merci de m'avoir lu jusqu'au bout ! 🎉
Prenez soin de vous.

fine.jpg

couche.jpg

stringing.jpg

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, j'avais eu des problèmes un peu similaire a un moment et a force de toucher a tout les réglages c'est devenu pire 😵‍💫 

Je serai toi je reviendrai au réglages d'origine de la machine, change de filament (pour ma part le sunlu est proscrit chez moi).

Désinstalle proprement et réinstalle ton slicer, dans mon cas c'est Cura qui faisait n'importe quoi...

Sur ma config les valeurs sont, distance de rétractation 5.0mm et Vitesse 45mm/s mais ca varie d'une machine a l'autre.

Bon courage 👍

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...