Aller au contenu

Anycubic Kobra 3 Combo

Problème d'impression Microdelta rework


Xl29

Messages recommandés

Bonjour à tous, 

j'ai récemment récupéré un micro delta Rework et après calibration je commence à à imprimer et j'obtient des résultats surprenants. Un pièce sensée être carré devient bombée comme sur la photo. J'ai pensé au courroies que j'ai vérifiées et qui me semblent correctes, j'ai de nouveaux fait une calibration plateau mais toujours sans amélioration le problème reste identique.

Si vous avez des pistes ou des solutions je suis preneur ! 

Merci pour votre aide

rn_image_picker_lib_temp_cc224a40-c1e5-4bf8-acf5-74a2ffcca6a3.jpg

rn_image_picker_lib_temp_b365974a-fd76-4fb9-8142-9020f5319e84.jpg

Lien vers le commentaire
Partager sur d’autres sites

oui je viens de vérifier et c'est bon

 

 Je pense que le problème vient "d'une synchronisation" entre les 2 moteurs 2 et 3 (comme sur ce schéma) j'ai observé le mouvement au ralenti . Mais je ne sais pas comment les synchro ou les régler.

Sans titre.png

Lien vers le commentaire
Partager sur d’autres sites

Salut,

A mon avis tu vas chercher trop loin pour ton problème : si c'était un problème de synchronisation des moteurs tu n'aurais qu'une boulette de fil car la tête ne se déplacerai même pas dans le plan et aucune de tes couches ne serait plane. Sur les photos ça ressemble plutôt à de la sur-extrusion. Tu peux déjà faire un test en réduisant le coefficient multiplicateur d'extrusion dans ton slicer ou carrément faire la procédure de calibration de Super Slicer.

Attentions si tu changes des réglages de ta MicroDelta depuis l'écran, autre que la calibration du plateau, ces réglages sont perdus au redémarrage. Je me suis fait avoir plusieurs fois en réglant le pas du moteur d'extrusion depuis l'écran, d'avoir un truc qui marche puis le lendemain d'avoir de nouveau le nouveau problème. Il faut éditer le fichier de config sur la carte SD interne pour appliquer les changements.

Lien vers le commentaire
Partager sur d’autres sites

Petite actualité sur mon problème

J'ai essayé le réglage du débit mais sans vraies améliorations (juste légères)...

Après j'ai essayé faire une pièce mais celle ci s'est tournée de 45° sur Z dans le slicer et miracle aucun soucis. Quelle que soit la face. J'ai essayé d'autres pièces et vraiment aucun soucis quand il y a ces 45 °.

C'est vraiment étonnant et je ne saurais l'expliquer, les mystères de l'imprimante....

Merci beaucoup pour votre aide 😄

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...