Aller au contenu

Filament ABS

ludien

Pas de lecture carte SD après passage en DiscoEasy

Messages recommandés

bonjour à tous !

Je me suis décidé de passer ma discovery D200 en DiscoEasy grâce au kit de dagoma ce week-end (kit acheté il y a un mois).

Après flash du dernier firmware, impossible d'avoir une impression via la carte SD.

J'ai réussi à faire le réglage de l'offset via le dagomapp, les petits cercles nickel.

Mais après tout ça j'essaie d'imprimer via ma carte SD et l'imprimante ne fait aucun bruits a l'allumage même pas de ventilo, je précise que la lumière bleu fonctionne sous la carte MKS

L'imprimante fonctionne en USB avec Dagomapp, je soupçonne soit la carte MKS ou le lecteur de carte HS.

j'arrive même à imprimer avec pronterface.

Quelqu’un aurai-t’il une piste supplémentaire ?

PJ: mon fichier badge de curabydago au cas où :)

merci ;)

 

dagoma0.g

Modifié (le) par ludien

Partager ce message


Lien à poster
Partager sur d’autres sites

Probablement un problème dans ton branchement, ou un câble endommagé peut-être. A ta place je débrancherai le lecteur et je vérifierai tout ça...

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

version récente de Cura by Dagoma ? (je n'ai pas regardé le dagoma.g:) )

Certains paramètres ont changés depuis la DiscoEasy, notamment l'offset Z qui "en dur" sur le firmware et plus sur le fichier dagoma.g de Cura by Dagoma.

Modifié (le) par Alomamabobo

Partager ce message


Lien à poster
Partager sur d’autres sites

@La Bidouille sur la Discoeasy le lecteur SD n'est pas soudé, il est raccordé par câble. Un mauvais branchement ou une erreur (peu problable à cause du détrompeur) pourrai provoquer ce genre de panne.

Partager ce message


Lien à poster
Partager sur d’autres sites

toujours rien trouvé concernant mon problème et SAV injoignable depuis ce matin :(

j'ai essayer d'imprimer en usb via pronterface mais a chaque fois ma 1er couche est trop haute pourtant lors du réglage via dagomapp elle est nickel, je désespère.

si quelqu'un a une piste au moins pour pouvoir régler ma 1ere couche via pronteface !! et ainsi pouvoir imprimer quand même

merci :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Je confirme via une information de l'équipe de développement pronterface ne peut pas envoyer le code concernant l'offset :( et ils ne l'envisagent pas.

J’attends les pièces dans la semaine en attendant je peaufine ma dagomEasy :(

Partager ce message


Lien à poster
Partager sur d’autres sites

je te confirme aussi. Il faut passer par CbD au pire par Cura 2.1.3 mais en faisant le paramétrage à la mano ...

Question bete : as tu essayé d'imprimer via CdD ?

Modifié (le) par Desloo

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×