Aller au contenu

Filament ABS

legarsdusud

différence entre température mesurée et réelle

Messages recommandés

Bonjour à tous..

Je trime un peu pour faire des pièces en ABS, alors j'ai monté progressivement la température de consigne de plus en plus haut et même au delà du raisonnable : 270°C pour avoir un écoulement de matière correct.

alors il m'est venu l'idée de vérifier avec un thermocouple. : j'ai une différence de environ 25 à 30°C entre la consigne stabilisée et la buse d'extrusion! effectivement je comprends mieux pourquoi il faut que j'envoie si haut pour avoir vraiment quelque chose comme 240°C en VRAI....

la question : avez vous une idée de où ça merdouille la mesure... cette machine une GEEEtech g2pro est parfaitement d'origine je n'ai fait aucun modif... à moins que dans le soft il y aie une configuration à faire.....

merci à tous

 

A++

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Pour moi ça vient de plusieurs choses. 

Déjà, la sonde de température n'est pas situé au niveau de la buse, donc tu n'as pas mesuré au même endroit que le fait l'imprimante. Elle elle mesure au cœur de l'extrudeur et toi sur une partie qui est en contact avec l'extérieur. 

Ensuite, je pense pas qu'il faille s'attendre à des sondes de température de grande précision et de grande qualité sur une imprimante premier prix. Si tu as eu le malheur de tomber sur une sonde mal calibrée tu as un gros écart. 

Bonne journée. 

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour et merci de ton intéreêt

justement... ma mesure au thermocouple étant en surface et la mesure du capteur de l'imprimante étant "au coeur" on devrait s'attendre à trouver une température plus basse sur la buse mais non c'est l'inverse...

Alors je vais poser la question autrement : sur votre machine comment est ce fichu tout cela? quel est le type de capteur? y a t il une section de code dédiée à ce paramétrage?

A++

au fait la notification mail ne fonctionne pas ... une idée?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, legarsdusud a dit :

bonjour et merci de ton intéreêt

justement... ma mesure au thermocouple étant en surface et la mesure du capteur de l'imprimante étant "au coeur" on devrait s'attendre à trouver une température plus basse sur la buse mais non c'est l'inverse...

J'avais compris l'inverse. Que le capteur de l'imprimante mesurait 270 et que la mesure externe au thermocouple donnait 240.

Si c'est l'inverse je comprends pas. 

De mon côté je n'ai rien changé côté matériel de ce côté là. Donc ce sont les références et la conception constructeur. 

Il y a forcément une section de code pour gérer ça. Mais je pense pas que ce soit paramétrable, à voir. 

 

Pour finir, la notification par mail fonctionne pour moi. 

 

Bonne journée. 

Partager ce message


Lien à poster
Partager sur d’autres sites

la j'en suis rendu à 300°C de consigne!.... y a un truc machin qui merdouille.

et je trime toujours autant pour faire une première couche qui accroche.... il y a un truc qui m'échappe. : on dirait que la matière (PVC) "sèche trop vite"..
pourtant avec l'échantillon de PLA fourni avec la bécane tout c'est bien passé (ce qui m'a d'ailleurs donné confiance...)



est ce que tout à fait par hasard quelqu'un sait à quoi sert le petit ventilo embarqué sur la nacelle et qui en apparence refroidi le haut de l'extrudeur?

Modifié (le) par legarsdusud

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 4 novembre 2016 at 23:08, legarsdusud a dit :



Alors je vais poser la question autrement : sur votre machine comment est ce fichu tout cela? quel est le type de capteur? y a t il une section de code dédiée à ce paramétrage?

 

Tu dois effectivement avoir un pb. 

Une thermistance est un sonde qui vas changer de valeur en fonction de la température. Les valeurs qu'elle vas retourner à la carte sera mappé par le Marlin en 1024 fourchettes de valeur :

0 à 100 = 12 degrés par exemple

dans le Marlin un fichier .h (me souviens plus de son nom). 

Pour en revenir à ton pb si pour avoir par exemple 200 tu dois mettre 300 degrés ou inversement c'est qu'effectivement soit

les câbles de la sonde thermistance se touche

qu'elle n'est pas bien en place

que sont type n'est pas le bon dans le Marlin. Mais si ton Marlin est d'origine y-a peu de chance, par contre si un jour t'a fait un upload de Marlin ce peux être un point à vérifier. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

le fichier c'est " thermistortables.h".

Pour voir si une thermistance est HS, il y a des signes:

-souvent l'affichage d'une température négative = HS

-affichage de 0 au lieu de la température ambiante= fil qui se touche ou mauvais contact ou encore connectiques débranchés.

Cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

 

merci des réponses, vous savez on peut y aller direct.... je suis électronicien ...

 

je vais regarder ce fichier pour voir (c'est c.n, je suis actuellement sous linux mais mon install d'arduino et 3D est sous ouinouin... )

 

merci encore..

 

mais sur les votres c'est quoi vos capteurs... ?

 

A++

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×