Aller au contenu

Filament ABS

Tekila63

Anet A6

Recommended Posts

Bonjour,

Je créé ce topic pour présenter mon imprimante, une Anet A6 acheté sur AliExpress pendant le festival du shopping pour 180€ dêpot Allemagne (Coup de Fusil!).
Elle est arrivée ce matin, j'ai donc commencé le montage.

En kit et oui il y a du monde ^^
Le plus long c'est d'enlever le papier de protection du Frame!
SvPwr-kXmw4580a7vv8G1dzgw54r0IE1Phu0F6GA

Je n'ai pas dérogé à la règle des Anet A6, comme d'habitude les pièces de l'axe Z sont cassées, un ptit coup de super glue loctite et ça repart ! D'ailleurs c'est dingue comme la super glue est puissante sur de l'acrylique, j'ai bien serré ça n'a pas lâché !

1K84hnCC-gVbBcREUx_vehZvvrYeatNI1VaZjJsK

Je me suis arrêté là :

CcXyBkK0ykMjAgEK_ceCQv0f_WS4c6GgrhQ3u4rB

 

Le cadre à l'air plus stable que la Anet A8 sur l'axe Z vu le montage (fort ressemblant à du Geeetech).

 

A plus tard !

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, elcp72 a dit :

Je viens de finir de monter la même et j'ai embauché mon neveu pour retirer le papier :-)

pas mal l'astuce !! xD

 

J'en ai fais un peu en fin d'aprem :

le sac de noeuds!
8N-y1w1rH538QzhDV6hZFCjwNbUIf-10636NUVmS

 

Après un peu de rangement parce qu'il y en avait fort besoin^^Sy49RPHMdtYbv4jymV4hnbAXzYKgwMJsRA3IgPFI

 

Je terminerai le montage demain si j'ai un peu de temps libre.

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Wouaa !

pour mon cas, la commande a été faite mais l'imprimante n'a pas été expédié, j'ai du prolonger le délais de traitement de ma commande pour éviter de voir la transaction annulée ( pour racheter la même 50 euros plus cher ça serait con ) !

j'ai donc contacté le vendeur hier soir et toujours pas de réponse ...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, printus a dit :

Wouaa !

pour mon cas, la commande a été faite mais l'imprimante n'a pas été expédié, j'ai du prolonger le délais de traitement de ma commande pour éviter de voir la transaction annulée ( pour racheter la même 50 euros plus cher ça serait con ) !

j'ai donc contacté le vendeur hier soir et toujours pas de réponse ...

Le vendeur m'a prévenu d'un éventuel retard à cause du 11/11, il avait énormément de commande. Pas mal de vendeur doivent être en retard. Je pense que ma commande a était rapidement expédié comme j'avais commandé très tôt le matin.

sinon j'ai fini de monter l'imprimante.

Du fil du fil !
IMG_20161118_173939.jpg

 

et là voici sous tension :
IMG_20161118_182522.jpg

 

Est-ce normal que le guide d'air ne soit pas aligné avec la sortie de la buse ? (on voit mal mais ça souffle sur l'empreinte hexagonale de la buse)
IMG_20161118_214408.jpg

IMG_20161118_214414.jpg

Modifié (le) par Tekila63
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, Tekila63 a dit :

Le vendeur m'a prévenu d'un éventuel retard à cause du 11/11, il avait énormément de commande. Il y

ok donc il y a un retard merci beaucoup !

sinon je crois que tu as oublié de finir ta phrase ^^'

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 6 minutes, printus a dit :

ok donc il y a un retard merci beaucoup !

sinon je crois que tu as oublié de finir ta phrase ^^'

oui j'ai cliqué trop vite ^^

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 54 minutes, ploupiploup a dit :

Salut,

Je ne vois aucune photo sur ce topic ???

Effectivement depuis ce matin les photos sont invisibles, j'ai pu éditer un message précédent, mais les autres sont trop vieux je n'ai pas les droits..

Une fois fini :

IMG_20161118_214215.jpg

Modifié (le) par Tekila63
  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci ! ^_^

 

J'ai ajusté le plateau ce matin, je voulais tenter une impression mais manque de pot, la résistance de l'extruder est morte...200KOhms ça risque pas de chauffer xD (les câbles sont ok)

 

IMG_20161119_095840.jpgIMG_20161119_101441.jpg

Je ne suis pas prêt d'imprimer..Et je vais devoir me retaper le câblage.
Je viens de commander la cartouche de chauffe chez ISAS3D, en espérant que la réception soit rapide.
 

Modifié (le) par Tekila63

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, delirium07 a dit :

T'es dur avec moi de m'avoir reveiller de bon matin ^^

mais ta commandes est partie ce matin ;) 

ahah c'était toi au téléphone ^^ Merci d'avoir était aussi rapide alors! :D

Modifié (le) par Tekila63

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 12 minutes, Tekila63 a dit :

ahah c'était toi au téléphone ^^ Merci d'avoir était aussi rapide alors! :D

Le pire c'est que quand tu m'as parlé d'Anet 6 , j'etais pratiquement sur que c'etait toi, sans avoir vu ton post  ^^

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut j'ai eu le meme soucis, mais pour ma part cela venait du cable car il ne faut pas trop l'enfoncer dans les connecteur vert 

et j'ai bien entendu fais les branchements pour faire un test si tout etait ok avant de commencer a ranger les cables 

Partager ce message


Lien à poster
Partager sur d’autres sites

Aujourd'hui je vais ranger les câbles de façon à intégrer un ventilateur qui souffle sur la carte quand elle est sous tension.

Il faut que je trouve une plaque en verre pour la surface d'impression, du verre trempé tout simple peut faire l'affaire ? ou il y a des caractéristiques à prendre en compte ?
Mais une fois que la plaque en verre sera installée, le contact de fin de course ne sera pas non plus à la bonne hauteur, il faut sans doute imprimer une cale pour palier au problème ?

Et je me demandais si l'auto-leveling servait à quelque chose si on ne bougeait jamais son imprimante ? Compte tenu du prix d'un bon capteur (40€!).

 

EDIT :

J'ai fais un support de ventilateur 120mm pour refroidir la carte, voilà ce que ça donnera :Capture.PNG


 

Modifié (le) par Tekila63
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Et voilà une nouvelle version qui fera le contour du châssis afin d'éviter les turbulences lors de l'impression, oui un 120mm ça souffle correct!
De cette manière, l'air s'échappera vers le haut, comme une cheminée.

Le ventilateur est centré sur la carte électronique, le bas du caisson servira a masqué l’excédent de câbles.

Capture2.PNG

 

J'ai reçu une bobine de PLA ICE Filaments (black-750gr) pour imprimer mes premiers essais

IMG_20161122_144541.jpg

Il ne me manque plus que la résistance de l'extruder et je pourrais démarrer :)

Modifié (le) par Tekila63
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

la résistance est arrivée ce matin, aussitôt monté !

Voici un 1er test (arrêt à la 4eme couche) :

IMG_20161123_115044.jpg

 

EDIT :

J'ai étais un optimiste, alors j'ai essayé d'imprimer le bateau, ECHEC lol
PLA ICE Filaments Black 1.75mm, extruder 200°C, bed 50°C

 

Le PLA collait à la buse au bout du bateau, d'où la déformationIMG_20161123_121801.jpg


IMG_20161123_122946.jpgIMG_20161123_122804.jpgIMG_20161123_122847.jpgIMG_20161123_122913.jpg

Modifié (le) par Tekila63
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

De retour après pas mal de tests. J'ai du mal je l'avoue !

On dirait qu'il y a trop de matières dans les angles, sur un cube par exemple on peut voir que les faces sont cintrées.
De plus tout les angles aiguës ont tendant à se relever, le PLA accroche sur la buse ce qui fait remonter les angles et parfois foirer l'impression, mon ventilateur est pourtant à 100%...
Après plusieurs essais de températures, rien ne change de 180°C à 210°C
 

Du coup je dois diminuer la vitesse des parois externe à 10mm/s pour faire des pièces complexe, c'est drastique non ?

PLA ICE Filaments Black
extrudeur 200°C
lit chauffant 60°C
couche 0.2mm
vitesse générale 50mm/s
IMG_20161124_230945.jpg

---------------------------------------------------

PLA ICE Filaments Black
extrudeur 200°C
lit chauffant 60°C
couche 0.2mm
vitesse générale 50mm/s
->vitesse paroi extérieure 10mm/s

d2b5ca33bd970f64a6301fa75ae2eb22_display_large.jpgd2b5ca33bd970f64a6301fa75ae2eb22_display_large_002.jpg


 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×