Aller au contenu

GO Print

RESOLU : Problème détecteur fin de filament


Messages recommandés

Bonjour,

Suite à une fin de filament détectée j'ai reçu le message signalant le problème. J'ai remis du filament et de l'écran "mettre retirer" il m'a été impossible de reprendre l'impression. J'ai éteint l'imprimante et à la remise sous tension il m'a été proposé de reprendre l'impression, ce que j'ai fait. au bout de deux minutes alors que l'extrudeur fonctionnait normalement, j'ai à nouveau eu le message "fin de filament". Après plusieurs tentatives j'ai fini par faire un reset de la machine mais le comportement reste le même: Au bout de 1 à 2 minutes message fin de filamant et ensuite impossible de reprendre l'impression sans éteindre la machine. Avez vous une piste pour m'aider à régler ce problème ? Le détecteur pourrait il être en cause ? Il me semble qu'il y avait une led bleue allumée précédemment (mais sans certitude) qui ne l'est plus actuellement.

Merci de vos réponses

Edit: Solution trouvée: J'ai démonté le détecteur de filament, je l'ai ouvert et un petit morceau de PLA bloquait la languette métallique du micro switch qui du coup ne pouvait plus faire contact. Nettoyage, remontage et la led bleue s'est à nouveau allumée. tout est rentré dans l'ordre. J'ai mis le sujet en résolu.

Modifié (le) par Lorenzo78
Orthographe
  • J'aime 2
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

  • Lorenzo78 changed the title to RESOLU : Problème détecteur fin de filament

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...