Aller au contenu

GO Print

Pièce très difficile à décrocher du plateau


Aller à la solution Résolu par Jeff777,

Messages recommandés

Bonjour,

Nouveau dans l'impression 3D, j'ai beaucoup de mal à décrocher mes pièce en PLA du plateau de mon imprimante Anycubic I3 mega.

J'ai commandé un nouveau plateau mais ne suis pas certain que le pb sera résolu. En attendant j'ai peur d'endommager mon imprimante car je suis obligé d'y aller violemment.

Avez-vous une astuce à me proposer? 

Lien vers le commentaire
Partager sur d’autres sites

il y a 7 minutes, Jeff777 a dit :

j'ai beaucoup de mal à décrocher mes pièce en PLA du plateau

Je ne sais pas quel revêtement tu as sur le lit de  ta machine, mais peut être que tu devrais moins écraser ta première couche

Lien vers le commentaire
Partager sur d’autres sites

Posté(e) (modifié)

@pascal_lb

il y a 4 minutes, pascal_lb a dit :

quel revêtement

Le revêtement d'origine mais plutôt usé. La plaque est marquée ULTRABASE

 

il y a 4 minutes, pascal_lb a dit :

tu devrais moins écraser ta première couche

Euh, tu veux dire moins épaisse ?

Modifié (le) par Jeff777
Lien vers le commentaire
Partager sur d’autres sites

il y a 12 minutes, Jeff777 a dit :

Avez-vous une astuce à me proposer? 

- Bien laisser refroidir les pièces et le plateau

- comme le dit @pascal_lb moins écraser la première couche.

 

Après dans 99,99% des cas les utilisateurs ont un problème d'adhérence donc il ne faut pas se plaindre quand ça accroche trop 😄 

il y a 1 minute, Jeff777 a dit :

Euh, tu veux dire moins épaisse ?

non, écarter un peu plus la buse du plateau. 

il y a 2 minutes, Jeff777 a dit :

La plaque est marquée ULTRABASE

le verre poreux de l'ultrabase aime bien que l'on retire les pièces 'à froid' en général ça fait un beau clac et la pièce se libère toute seule 🙂 

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

à l’instant, Savate a dit :

Après dans 99,99% des cas les utilisateurs ont un problème d'adhérence

J'ai vraiment pas de bol 🤣

Oui j'ai eu un manque d'adhérence avec de l'ABS que j'ai résolu avec de la laque. 

Lien vers le commentaire
Partager sur d’autres sites

il y a 3 minutes, Jeff777 a dit :

plaque est marquée ULTRABASE

C'est une plaque qui est collé à ton lit chauffant ou tu peux l'enlever ?

Lien vers le commentaire
Partager sur d’autres sites

il y a 1 minute, Jeff777 a dit :

Oui j'ai eu un manque d'adhérence avec de l'ABS que j'ai résolu avec de la laque. 

tu as nettoyé ton plateau après la laque ?

Lien vers le commentaire
Partager sur d’autres sites

il y a 1 minute, pascal_lb a dit :

C'est une plaque qui est collé à ton lit chauffant

oui collée

il y a 1 minute, Savate a dit :

tu as nettoyé ton plateau après la laque ?

J'attendais la question 😉. Peut-être pas suffisamment ! Avec quoi nettoyer ?

Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, Jeff777 a dit :

collée

Pas de chance sinon tu aurais eu la possibilité de la mettre au frigo

Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, pascal_lb a dit :

Pas de chance sinon tu aurais eu la possibilité de la mettre au frigo

Comme j'ai commandé une plaque de rechange que je reçois vendredi je pourrais décoller celle-ci.

 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, Jeff777 a dit :

J'attendais la question 😉. Peut-être pas suffisamment ! Avec quoi nettoyer ?

Eau très chaude + Liquide vaisselle

puis bon rinçage à l'eau très chaude.

Lien vers le commentaire
Partager sur d’autres sites

il y a 3 minutes, Savate a dit :

Eau très chaude + Liquide vaisselle

eau froide et liquide vaisselle c'est ce que j'ai fait et j'y suis allé à la raclette.😳

J'ai diminué l'épaisseur des premières couches, bien refroidi la plaque (pack sorti du congélateur).

Résultat un peu de casse mais j'ai réparé à la colle PVC (de toute façon il y avait 4 pièces à assembler) .

Bref j'apprends et je ferai mieux la fois prochaine. Mais j'ai un remplacement pour mon anémomètre 🙂

Merci à tous 👍

Capture.thumb.JPG.efd48a55ae1c3886d9d624bdcb34610b.JPG

 

 

 

 

 

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 33 minutes, Jeff777 a dit :

diminué l'épaisseur des premières couches

Ce n'est pas l'épaisseur des couches, c'est le zoffset (écart entre la buse et ton lit) que tu dois augmenter

Lien vers le commentaire
Partager sur d’autres sites

  • Solution
Il y a 9 heures, pascal_lb a dit :

c'est le zoffset

Ah oui ! Je croyais que cela revenait au même de diminuer l'épaisseur de la première couche, mais je comprends mon erreur. Je corrige pour la prochaine impression. Merci pour ton aide.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...