Aller au contenu

Filament ABS

Apou

Probleme première impréssion axe X

Recommended Posts

Bonjour le forum,

Et oui j'ai craquer comme vous tous qui êtes présent ici je pense :D! Malheureusement ça se passe pas tout à fait comme je l'avais prévu, j'ai fabriqué mon imprimante 3D grâce différents forums car pas beaucoup de budget étant étudiant mais tous c'est très bien passé mais la j'arrive à bout ça fait 2 semaine que j'ai du mal à comprendre pourquoi mon imprimante cherche à imprimé en dehors du plateau, je m’explique! Une fois la partie mécanique & électronique terminé je suis passé au différents test

1-installer les différents logiciel

2-envoi du fichier marlin bien configuré (avec quelque modification pour le sens des moteurs)

3-tous chauffe bien le plateau la buse c'est nickel

4-Mes origines sont parfaites à chaque début début d’impression tous se place à "0" comme désiré avec le programme (all home)

Mais dès que j’atteins les bonne températures l'impression se lance et l'axe y se place bien à 100mm milieu du plateau mais l'axe x essaye de sortie et vient percuter le endstop alors qu'il le considérer bien au début et il m'indique 100mm sur mon afficheur alors qu'il est contre le endstop! j'ai vu que je pouvait gérer le plateau sur repetier-host et pronter-face, mais ça change rien j'ai beau tous modifier les valeur du endstop ou du sens moteur il veut toujours aller vers la gauche coter endstop! Par ailleurs faut il régler l’échelle des pièces ou autres? Alors si vous pouvez m'aider ça serait super! parce que je deviens fou :x

post-623-14445688732039_thumb.jpg

post-623-14445688732368_thumb.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Après avoir continué mes recherches je me demandé s'il y aurait pas un problème de configuration dans le firmware "Pin.h" au niveau des valeur de X! Un peut comme le problème de l'effet miroir!

Si quelqu'un voit ce que je veux dire!

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Matc et merci de ton aide!

oui la taille du plateau et bien définie! mais des fois quand je suis sur repetier et que je fait X+ ou X- sa va dans le même sens j'ai essayer de changer de place à mon endstop c'est la même chose j'ai l'impression que la pièce que j'essaye d'imprimer et pas à la bonne échelle la je câle!

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas normal que X+ et X- aillent dans le même sens !

Si ta pièce rentre dans le plateau "virtuel" ça doit sortir à l'impression normalement.

Partager ce message


Lien à poster
Partager sur d’autres sites

post-623-14445688737533_thumb.jpgBonjour le forum,

tout d'abord merci "MAtC" de ton aide et du temps que tu prend pour me filer un coup de main je te remercie :D!

Bon ba c'est bon EURÊKA :lol::lol::lol: j'y suis enfin parvenue je n'y croyais plus jusqu’à hier soir j'ai du avoir une lumière je sais pas trop!

Je vous présente quand même ce que j'ai fait si ça peut aider certains:

1- j'ai démonter ma Ramps 1.4 et Arduino (contrôle & Nettoyage) de toutes les soudures d'ailleurs y en avait qui été pas très belle et qui ce touchés.

2- j'ai inversé les Pololu A4988 entre l'axe x et l'axe y sachant que celui de l'axe y marché très bien!

3 - Et quelque modification du firmware "configuration.h" àprès quelques jour/heure de galère voilà la bête tourne enfin comme désiré!

J’espère que ça pourra aider certains d'entre vous qui sont dans la même situation que moi à savoir que tous ce que vous acheté en chine et à contrôler avec minutie et non pas foncer à toute allure comme moi car on veux voir son imprimante tourner ;) conseil de novice ahah!

Bon par contre la partie la plus compliqué commence le calibrage & Slicer et la c'est une autre paire de manche, j'ai effectué quelques impression de calibrage et c'est vraiment moche "caca" lol même si j'ai réussi quand même à améliorer un peu la qualité. (ci-joints photos d'impression)

paramètres: ABS chauffent extrudeur 230° et plateau 110° au niveau de la pièce elle reste parfaitement coller à mon plateau je n'est pas de wraping (technique de la laque) pour le moment. Par contre j'ai de gros pâtés qui sorte à des moments quand l'extrudeur tire sur le rouleau d'ABS et parfois la têtes écrase la matière en dessous et elle à tendance à faire comme si elle cloqué sous la chaleur si quelqu'un peut m'aider à configurer ma machine ça serait super tout en sachant que j'ai trouvé un tuto pour slicer ça à l'air simple mais pour le reste pas évident ( si nécessaire je peut mettre ma config.h et ma config eeprom de repetier)

Pour infos est ce que je clôture ce sujet et j'en ouvre un autre ou je peut continuer ici????

post-623-14445688737713_thumb.jpg

post-623-14445688737857_thumb.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

post-623-14445688737997_thumb.jpg

concernant mes moteur j'ai des Nema 17 stepper motor 17HS4417 with (57oz-in) tout en sachant que pour l'axe Z j'ai des tige filtés "M8"

d'ou un calcul

Calibration pour Z:

steps_per_mm = (motor_steps_per_rev * driver_microstep) / thread_pitch

// NEMA 17 with standard pitch M8 (pas de 1.25) threaded rod:

(200 * 16) / 1.25 = 2560

Calibration pour x,y: Courroies et pignons "GT2"

steps_per_mm = (motor_steps_per_rev * driver_microstep) / (belt_pitch * pulley_number_of_teeth)

// NEMA 17 motor with T2 belt and 20-tooth pulley:

(200 * 16) / (2 * 20) = 80.0

Détails de l'article

is_customized: Yes

Holding Torque: 57oz-in

Type: Hybrid

Brand Name: ACT MOTOR

Phase: 2

Current / Phase: 1.7A

Certification: CE,ISO,ROHS

Step Angle(degrees): 1.8°

Model Number: 17HS4417

Par contre pour l'extrudeur j'ai un Mk8, je n'est pas de petit pignon et grande couronne pour faire le calcul comme décrit un peut partout sur internet donc pas évident si quelqu'un à le même et peut m'aider! en espérant que toutes c'est infos pourront vous éclairez pour m'aider

ci-joint photos de mon extrudeur

En tout cas encore merci d'avance à tout ce qui pourront m'aider!

post-623-14445688738227_thumb.jpg

post-623-14445688738358_thumb.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

post-623-1444568873866_thumb.jpgDescription extrudeur:

Modèle: 3DA-001A

Description:Buse de diamètre: 0.4mm

Mouvement vitesse de l'axe: 40 m

Débit de la buse: environ 24cc/h

Impression matériel: ABS PLA 1.75mm

Moteur pas à pas moteur modèle 42HS40-1704JA05-D19;

Refroidissement Ventilateur tension de fonctionnement 12 V (24 V en option, MOQ = 2 pcs).

Tête d'extrusion chauffage tension 12 V, empêchant 5-9 ohms, 500mm câble.

K-type thermocouple 500mm lien ligne. NTC 100 K B = 3950

1000mm Stepper Motor ligne

Refroidissement Ventilateur 12VDC 0.12A 40*40 en aluminium Radiateur

Extrusion tête tension 12 V, puissance 40 W

Poids:410g buse=1x0.4mm

Voila je pense vous avoir donnez toutes les informations en espérant que ça vous aidera à comprendre mon problème

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×