Aller au contenu

Filament ABS

Loulou3d

Problème avec ma BCN3D+ double extrudeur

Messages recommandés

Bonjour !

Je viens vers vous car j'ai acheté et monté en février dernier un kit BCN3D+ mono extrudeur que j'ai réussi à faire marcher très correctement, et que, comme bien souvent, j'en ai voulu plus ! :oops::D

J'ai donc commandé l'upgrade double extrudeur que j'ai également installé, dans le but notamment de pouvoir imprimer un matériau support soluble (PVA) sous les surplombs de mes modèles. Mais là rien ne va plus.. Différents problèmes se posent :

- Je n'arrive pas à paramétrer Slic3r pour que les deux têtes d'impression impriment "au même endroit" ; que le support posé par la tête 2 soit bien en dessous et aligné avec l'objet créé par la tête 1 si vous préférez. Je vais dans les paramètres de l'imprimantes et je met un offset en X = -52 (écart entre les deux têtes de 52 mm) pour l'extrudeur 2 mais rien ne change.. auriez vous une solution ?

- Et j'ai tout simplement du mal à faire imprimer le deuxième extrudeur.. Ca parait bête, mais alors que j'ai réussi à calibrer le premier, le fil déposé par celui là n'adhère pas au plateau et se retrouve donc trainé un peu partout. Je suis encore en train de faire différents tests en ce moment donc je vais bien finir par y arriver, mais si jamais vous avez une remarque, un conseil...

- Enfin, j'aimerais savoir si vous avez déjà imprimé avec le PVA ? Parceque les premiers tests que j'ai fait me donnent l'impression que c'est un peu galère comme matériau.. Donc pareil, si vous avez des conseils ou des mises en garde, je suis preneur ! :)

Voila ! En espérant que vous pourrez éclairer mes lanternes ! Merci d'avance ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Hi I'm Marc from BCN3D Technologies.

I've printed with PVA some pieces like this one in my bcn3d+ with dual extruder: https://twitter.com/marcfelis/status/593790420754259968

The PVA is printed at 190-200 degrees celsius. We use Cura for print with dual extruder because Cura incorporates better options for dual extruder prints than Slic3r.

Another thing. When you assemble the dual extruder you have to calibrate the offset between the 2 extruders. The theorical offset is +52mm in X and in Y is +0mm. So you will put this offset in Cura (or Slic3r) and print some calibrate test. Seeing the print, you have to modify consequently the offset from the program and print another test till you will get the real offset of your dual extruder. So you will print like 5 test till you don't get the real offset.

In this link you have configurations with PLA + PVA and others: https://drive.google.com/a/fundaciocim. ... hIdGc#list

In this one, you have 2 important manuals. You should download number 1 and number 2. It's in spanish but probably you will understand it: https://drive.google.com/a/fundaciocim. ... hIdGc#list

Waiting for your feedback ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Mat, ce partage sur les réseaux sociaux est vraiment super et efficace..!! :)

Thank you so much for your answer Marc ! I won't be able to make tests this week-end but be sure that i will next week ! And I'll tell you here if it's a success or not ;) I should probably have a look on my high school spanish lessons during the following days haha ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello ! Je ne sais plus trop en quelle langue écrire haha

The first tests I made are quite good concerning the offset, I mean that the two extruders seem to print at the right place. But I noticed that the PVA wasn't printed continuously, creating some waves that didn't gather in a solid structure ; so I had to stop the print. But then I remembered that I had to replace the 0.4mm nozzle of the second extruder by a 0.6mm nozzle I had (for FilaFlex prints) because during my very first tests for PVA, the wire burnt in the nozzle because of a too high temperature, and I never managed to clean it... (do you have a tip for that problem ?)

And Cura doesn't allow us to set two different sizes of nozzle so I think that the flow wasn't high enough for the 0.6mm nozzle, creating those waves..

I will buy another 0.4mm nozzle and then I will try the tests again !

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×