Aller au contenu

Filament ABS

Jerem08

Problème mise au point prusa i3 pro b

Recommended Posts

Bonsoir,

Je me lance pour ma première intervention sur le forum.

Depuis quelques mois j'ai monter une Prusa I3 pro b de chez geeetech, la machine marche mais voila j'ai un souci sur l’aspect des pièces fabriqués.

La machine fait des sortes de stries lorsqu'elle construit la pièce, je vous joint une photo pour que vous compreniez mieux. On dirait qu'a un intervalle régulier en Z la machine augmente la surface de la pièce. Je n'ai pas de point dure sur la mécanique qui pourrait "expliquer" le décalage.

De plus il y a des petits trous sur le périmètre de la pièce comme si la matière avait arrêté de couler une fraction de seconde. J'ai fais des essais à des températures différentes, à de vitesses différentes mais rien ne change et il n'y a aucun trou lors du remplissage.

Pourriez vous m’aiguiller sur les causes possible de ses problèmes?

IMG_20170206_201004.jpg

IMG_20170206_201022.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir, ton soucis est le wobble, ton axe Z suit ta tige filetée m8. Deux solution:
Mettre des patins anti-wobble.
Sinon mettre des tiges rectifiée trapézoïdale T8 (10/12 euros pièces)
Je l ai fait et c'est vraiment mieux avec le changement de tige. Bon courage


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, merci pour ta reponse.

Je vais regarder à ça. Maintenant que tu me le dit, ma prusa i3 rework a ce type de tige fileté et je n'ai pas le problème.

Dans un premier temps je vais regarder pour faire des patins anti-wobble en attendant de changer les tiges filetée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Je reviens vers vous car, mon problème persiste malgré le fais d'avoir mis des patins anti-wobble. J'ai même supprimé le guidage supérieur de la tige fileté.

Impossible d’imprimer une pièce un peu prés propre. :emoji-E412:

Je crois que je vais passer au tige fileté trapézoïdale.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 35 minutes, Jerem08 a dit :

 

 

Je reviens vers vous car, mon problème persiste malgré le fais d'avoir mis des patins anti-wobble. J'ai même supprimé le guidage supérieur de la tige fileté.

chose a ne pas faire!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je pense effectivement que les tiges T8 sont obligatoires dans ton cas. c'est pas trés cher et la qualité n'en sera que meilleur.

Bon courage.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×