Aller au contenu

Filament ABS

davidumans

Début difficile Prusa I3 Replikeo.

Recommended Posts

Après une présentation succinte, je reviens vers vous pour présenter ma Prusa!

le montage s'est déroulé sans encombre( si ce n'est une pièce arrivez cassée en deux et ressouder à l'acétone), et passage de toute les pièces imprimées à l'acétone

j'ai procédé aux premiers essais

les axes fonctionnaient correctement, l'extrudeur chauffait bien et la plateau aussi, tout allais pour le mieux!

Premier essai du petit cube : ratage direct : la tète part du mauvais coté en Z et décide de me faire de la gravure dans le plateau en carbone!

Pourquoi?? j'en ai aujourd'hui toujours aucune idée!

près a réessayer, ah ben non, le plateau ne chauffe plus...mesure diverses et variées, la Ramp ne distribue plus de 12 v au plateau, j'en deduit qu'elle est claquée, sans doute par surconsommation!

Remplacement de la bete, et passage par un relais pour alimenter en direct le plateau de l'alim, et la le problème, c'est que le relais n'arretes pas de faire clac/clac/clac a toute vitesse......une diode aux borne de la bobine et tout rentre dans l'ordre

me voila prèt pour de nouveaux essais

Reglage du plateau en Z, et la commencent mes nouveaux problèmes : une fois sur deux,( voir plus) le Z ne démarre pas, si je l'aide a démarrer en tournant à la main, ca part, et selon le sens dans lequel j'envoie ca le continue!

je m'explique, si je demande de monte de 10mm et qu'il ne démarre pas et que je l'aide a démarrer dans le bon sens , il continu dans le bon sens, mais si je l'aide a démarrer dans le mauvais sens, eh ben lui il continue dans le mauvais sens, et donc descend!

Ding non?

et ensuite, s'il veux bien demarrer tout seul bien il décide lui meme le sens dans lequel il va partir! si j'envoie trois fois de suite +10 en Z, il est capable de monter/descendre et monter...

Comme vous pouvez le voir, c'est pas gagné

Voila, j'en ai finit avec ma prose du jour, désolé d'avoir été un peu mais il fallait que je vous plante le décors!

Avez vous des pistes pour mon ptit problème?

David

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, ma question semble être un peu trop vague!

Tout d'abord, pour mes moteurs sur le Z ne démarrent pas a chaque fois? sachant qu'il n'y a pas a priori de point dur dans la mécanique!

y'a t'il un réglage du couple possible a faire?

Partager ce message


Lien à poster
Partager sur d’autres sites

Que le moteur bloque un peu je peux comprendre mais qu'ensuite il parte peu importe le sens dans lequel tu l'aides c'est plus qu'étrange... T'as essayé avec les moteurs seuls j'imagine ?

Partager ce message


Lien à poster
Partager sur d’autres sites

quel galère ce forum....

je me connecte, je tape un message de 2 km et au moment de l'envoyer on me répond que je ne suis pas connecté, et du coup mon message est perdu grrrrrrrrrr

Alors je recommence:

Après avoir déconnecté la mécanique en Z, les essais ont été concluant, tout refonctionne dans le bon sens et a change fois!

J'en ai déduis qu'il s'agissait sans doute de frottement des tige filetés de 5mm

Après avoir rebranché et graissé au silicone les tiges filetés, tout semble fonctionner correctement, a blanc, et même a chaud (extrudeur et tapis)

j'ai horreur de ces pannes aléatoires!

avez vous procéder au changement des tiges filetées comme sur la version 1.5? cela apporte t'il un vrai plus?

je vais tenter ce WE une première impression, mais je tends le dos!

A suivre donc

David

Partager ce message


Lien à poster
Partager sur d’autres sites
quel galère ce forum....

Ça t'arrive si souvent ? T'es le premier à nous faire remonter ce problème mais si tel est le cas faut qu'on se penche sérieusement dessus ;)

Merci pour ton retour en tout cas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×