Aller au contenu

Filament ABS

Paterpilar

Ma GEEETech I3 Pro C

Messages recommandés

Salut à tous/tes,

A y est, ma petite est terminée, reçue vendredi dernier, un week-end sans sortir (quoique si en fait :lol: ) et beaucoup de plaisir à la monter et voila :D

A l'ouverture du carton un mélange de "mais j'vais ou & vite vite vite :lol: "

w6oUv6.jpg

Petit tri de toutes les pieces et souvenir de mon époque Lego city ;)

paq1lQ.jpg

Au passage les sachets de vis numérotés facilite beaucoup.

Et quand faut y aller, faut y aller

ImsCzB.jpg

Pour les futurs acquéreurs, le wiki et l'instructable de GEEETech ne sont pas à jour mais les trous du haut sont normaux.

xaI5VR.jpg

J'ai du enlever un peu de matière pour que la courroie X ne frotte pas

xsR7H7.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

La double tête MK8 est aussi vendu séparément avec 2 ventilos, du coup les têtes étaient à l'envers et impossible à monter, changement de sens rapide et hop.

0DU7dT.jpg

Et voila l'axe X terminé et prêt à être monté

twcDxD.jpg

Et premiere partie terminée :D

DgzS9e.jpg

Les I3 sont livrées avec une carte propriétaire qui englobe une Arduino Mega 2560 et la Ramps 1.4

Jzseat.jpg

Et l'une de mes partie favorite, le câblage HAHA :twisted:

k5sFMN.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Tadam

PFDesr.jpg

Premier test pour voir si tout fonctionne

eh7QYr.jpg

Oui tout marche, sauf les réglages :lol:

Du coup finalisation du faisceau ;)

evhddp.jpg

Et la voila prête a se faire manipuler le firmware :twisted:

1pVjmI.jpg

Et après un bon moment de chirurgie numérique, ma premiere impression :D:twisted:;)8-):P

TdlWLz.jpg

Et voilà, finit la petite, je l'aime déjà :lol:

Pat.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon boulot et merci pour le partage 8-)

Attention aux messages "réservés", passé 24 heures (de mémoire) on ne peut plus les modifier... C'est quelque chose qui sera amené avec la prochaine version du forum ;)

Sinon faut que je fasse un sous-forum GEEETech, on commence à avoir pas mal de topic à ce sujet :idea:

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton topic inaugure le nouveau forum ;)

Pour les 5 liens max on verra sur la prochaine plateforme, c'est pour éviter le spam :ugeek:

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors voila, je me suis lancé dans une grande impression : http://www.thingiverse.com/thing:749208

Au début tout va bien, d'ailleurs je la trouve bien réglée

9L0TNr.jpg

Mais après un bon moment d'impression décalage sur tout les layers

51FXMy.jpg

Ma question: Pour les longues impression vaut il mieux déposer le G-Code sur une SD que via usb cela peux causer ca?

Ma config :

Repeater Host Mac 0.56

Slicer 1.2.9

Partager ce message


Lien à poster
Partager sur d’autres sites

A mon avis ça ne vient pas de la liaison USB. T'as essayé de relancer une impression, le phénomène ne se répète pas dès le début maintenant ?

Partager ce message


Lien à poster
Partager sur d’autres sites
T'as essayé de relancer une impression, le phénomène ne se répète pas dès le début maintenant ?

J'ai imprimé une piece haute mais fine (pas eu envie d'attendre aussi longtemps) et rien, elle monte nickel, juste un petit soucis de boursoufflures.

Je dirais surchauffe des drivers moteurs et donc pas qui saute. Typique sur les modèles Prusa.

Solution : baisser le couple moteur (pas toujours possible) ou refroidir l'électronique.

Intéressant, surtout que je trouve que l'axe X force un peu à vide :o

Et la piece suivante je ne l'ai pas faite de suite, donc si c'est le cas, carte à nouveau froide..

Se sont les cartes rouge?

evhddp.jpg

Merci Messieurs ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjours

oui il te faut mettre un ventilo sur les petites pieces rouge appeler aussi steep stick :) ces pratiquement obligatoire selon leur qualiter tres variable

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Solution : baisser le couple moteur (pas toujours possible) ou refroidir l'électronique.

J'ai des Pololu A4988, enfin des imitations chinoises, je peux juste modifier le voltage, j'ai testé elles sont a +- 0,75v

oui il te faut mettre un ventilo sur les petites pieces rouge appeler aussi steep stick :) ces pratiquement obligatoire selon leur qualiter tres variable

Je viens de créer une piece pour installer un ventilo de 80 mm en face de la carte (et accessoirement re-tester l'alignement;))

LIoHX6.jpg

0anlMw.jpg

L'alignement m'a l'air nickel :mrgreen: 

Pour les filaments, buse trop chaude (Pla à 195°) ou rétractation à augmenter?

Merci

Pat.

Partager ce message


Lien à poster
Partager sur d’autres sites

augmente un peu ton retracte  et aussi un truc tout  con que je fait sur chaque bobine que j instale j imprime une petite tour de calibrage de temperature sa te permet comme sa de prendre la bonne temp sur la bobine  

Modifié (le) par quik66

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Le soucis des filaments est partie, j'ai rajouter un peu de retracte.

Par contre encore un soucis de décalage après plus d'une heure d'impression.

En touchant drivers et moteurs rien n'est chaud mais le hic c'est que cette fois ci le décalage est sur Y et non Z

07pSVP.jpg


5vWpyU.jpg

 

Modifié (le) par Paterpilar

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello Salut,

Après une semaine de vacances je me suis repenché sur la petite, j'ai presque tout repris depuis le début et je pense avoir trouvé :rolleyes:

Tout le système était huilé avec de la 3 en 1. Apres plusieurs passage il ne restait rien et je pense que les tiges chauffaient et se dilataient (Rien n'est certain quand même :lol:)

Maintenant, tout les axes sont graissés à la lithium et plus de soucis de décalage après plusieurs heures d'impression. D'ailleurs même après tout ce temps les pololus et moteurs sont froid comme un pare brise :D

Je vais enfin pouvoir mettre mon support de filaments au plafond ;)

1HvAbi.jpg

En tout les cas merci des pistes que vous m'avez fournis.

Pat.

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

C'est tout bon, l'install est vraiment terminée, je vais pouvoir me lancer dans la qualibration des 2 extruders et bosser sur mes prochaines pieces bien spécifiques :lol:

GBGOwY.jpg


1ItbG2.jpg

Pat heureux ^_^

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×