Aller au contenu

Filament ABS

Raji71

impression avec des sequelles

Messages recommandés

Bonjour

Mon imprimante (Acrylic i3 pro B) imprime en laissant pleins d'imperfections de trous etc.. rien que la première couche est vraiment déformée. Je n'arrive pas à savoir d'ou vient le problème.

Comme trancheur j'utilise le Slic3r. Mon filament est du PLA blanc 1.75mm et la température d'extrusion est à 200°c. Ma buse est de 0,3mm.

J'ai bien entré ces informations dans les paramètres mais le résultat est vraiment affreux. (On peut voire que le contour avant l'impression et mal fait voir pas fait du tout)

 

 

IMG_20170612_193939.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

salut , règle ton plateau , on voie bien d'un coté ta couche est trop écraser et de l'autre coté c'est l’inverse , ta buse est trop haute

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, slayer-fr a dit :

salut , règle ton plateau , on voie bien d'un coté ta couche est trop écraser et de l'autre coté c'est l’inverse , ta buse est trop haute

Merci pour ta réponse.

J'ai essayé de régler mon plateau mais il laisse toujours des trous quelque part... ma buse aussi j'ai essayé de la mettre comme il faut... voila le résultat.

 

IMG_20170613_182651.jpg

Modifié (le) par Raji71

Partager ce message


Lien à poster
Partager sur d’autres sites

sous extrusion donc voici quelque piste

temperature trop faible

buse bouché

filament qui coince quelque part

Partager ce message


Lien à poster
Partager sur d’autres sites

ta sous extrusion vient peut être du ressort de ton extrudeur qui n'appui pas assez sur ton filament, fait un test en allongeant un peu ton ressort en tirant dessus avec 2 pinces

Si ta geeetech est équipé de l'extrudeur en plastique noir je te conseil de le changer pour une version en alu

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 13/06/2017 at 19:01, pascal_lb a dit :

ta sous extrusion vient peut être du ressort de ton extrudeur qui n'appui pas assez sur ton filament, fait un test en allongeant un peu ton ressort en tirant dessus avec 2 pinces

Si ta geeetech est équipé de l'extrudeur en plastique noir je te conseil de le changer pour une version en alu

 

Le 13/06/2017 at 18:38, slayer-fr a dit :

sous extrusion donc voici quelque piste

temperature trop faible

buse bouché

filament qui coince quelque part

Merci pour vos conseils j'ai essayé d'étirer le ressort et il était plus long j'ai même eu des difficultés à le replacer lol mais le résultat reste le même. j'ai remarqué que l'impression se passe bien si ne viens appuyer sur le filament pour l'aider à descendre... dois-je remplacer mon extrudeur? si oui lequel? j'ai fait des recherches et je trouve pas vraiment où en commander... j'ai juste trouvé le même que moi mais c'est inutile de racheter le même...

Modifié (le) par Raji71

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 16 minutes, tomg778 a dit :

ton extrudeur claque pendant l'impression?

sinon, y a ca : http://www.isa3d.fr/mk7-mk8/149-kit-extrudeur-mk8.html

as-tu calibré ton extrudeur?

 

Oui il claque et quand je pousse le filament avec ma main ça va mieux. Sinon il dépose pas assez de fil... et même si j'augmente le taux de fil extrudé dans les paramètres de mon trancheur ça change rien...

Partager ce message


Lien à poster
Partager sur d’autres sites

t'as une vis de réglage sur le dessus?

on dirait pas...

sinon, ta buse je la trouve vraiment tres éloignée de l'extrudeur...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×