Aller au contenu

Filament ABS

pjbox

Decalage en Y sur cube 20 mm

Messages recommandés

Bonjour j'ai tous j'ai terminé il ya peux mon imprimante 3d et j'ai voulu la tester en imprimant un cube de 20 mm , et malheureusement impossible d'avoir un cube correct.

J'ai en effet un decalage sur l'axe Y ( plateau ), j'ai vérifier la courroie celle ci ne me semble pas trop tendu ...mon plateau est un plateau aluminium monter sur une plaque contreplaqué le tout me semble vraiment léger , je me suis dit que c'est peut être mon firmware qui est mal paramétrer.

je joint ici quelque photos , peut être des personnes expérimentés pourront me dire ce qu'elle en pense .

les drivers sont des A4988. le plateau fait 300*300

Merci.

 

IMG_20170615_155515[1].jpg

IMG_20170615_160920[1].jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon j'ai essayer d'augmenter petit a petit le courant j'usqua ce que le drivers se mettent en urgence sans aucun resultat au final j'ai redescendu le courant de comme il etait par défaut j'ai détendu la courroie et mtn j'obtiens des résultats un peu meilleur mais toujours un decalage. la question c'est dois je encore détendre la courroie ? c'est quoi la bonne tension de courroie est ce que quand on pince le haut et le bas de la courroie ça doit se rejoindre ? ou il faut être plus tendu  que ça ?

 

19197681_1575679979172429_2022146835_o.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Quand tu appuies sur la courroie, tu dois à peine pouvoir toucher l'autre sans vraiment forcer (c'est toujours vague à décrire), tu as bien serré tes roues dentées sur les méplats des nemas ?

Partager ce message


Lien à poster
Partager sur d’autres sites

La je sais plus quoi faire ...sur les pièces le radeau est nickel aucune trace de décalage...le décalage commence lorsque l'imprimante attaque le cube et quel change un peu de vitesse...

je suis descendu a 850 d'accleration dans marlin ça change rien ...

les paramètres suivant me semble bon sur des A4988

 

// For Inverting Stepper Enable Pins (Active Low) use 0, Non Inverting (Active High) use 1
// :{ 0:'Low', 1:'High' }
#define X_ENABLE_ON 0
#define Y_ENABLE_ON 0
#define Z_ENABLE_ON 0
#define E_ENABLE_ON 0 // For all extruders

// Disables axis stepper immediately when it's not being used.
// WARNING: When motors turn off there is a chance of losing position accuracy!
#define DISABLE_X false
#define DISABLE_Y false
#define DISABLE_Z false

 

d'autres voies a explorer ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, gisclace a dit :

tu as bien serré tes roues dentées sur les méplats des nemas

?

Sur ta précédente photo, le radeau à un décalage de couches aussi.

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai verifier c'etait pas le cas ...mtn c'est bon mais ça décale toujours

le 16 eme de pas pour l'axe Y ca  marche d'habitude ? je veux dire les autres imprimantes sont aussi en 16 eme sur l'axe Y ??

Partager ce message


Lien à poster
Partager sur d’autres sites
Le ‎19‎/‎10‎/‎2017 at 19:33, db42 a dit :

J'espère qu'il a résolu le problème depuis le temps

4 mois pour régler le problème c'est abusé non ? :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×