Aller au contenu

Filament ABS

reggi

Auto leveling anet a8

Recommended Posts

Bonjour à tous, 

Novice en impression 3d et venant de monter mon imprimante anet a8, je rencontre un petit soucis. 

Avec l'imprimante, j'ai commandé le capteur pour l'auto leveling. Je l'ai mis en place et j'ai flashé l'imprimante avec le firmware "Skynet3d 1.1 alpha". Le problème est que l'imprimante ne détecte pas mon hot bed, c'est comme si il n'y avait pas de fin de course, elle continue de descendre sur l'axe z malgré le fait qu'elle soit en butée dessus. Seule solution pour l'arrêter, la couper. 

Si quelqu'un a déjà eu ce genre de soucis. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

J'ai moi aussi une anet a8 et je voulais savoir:

ton capteur marche t-il bien?? 

Est-ce qu'il faut quand même régler le lit avec les vis??

Partager ce message


Lien à poster
Partager sur d’autres sites

désolé de la réponse tardive.

Alors oui le capteur fonctionne très bien, mais pour le réglage du lit,je ne pourrais te dire, je suis en train de lutter pour régler le Z0.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tous

J'ai aussi un problème suite à l'installation de  l'auto level

J'ai suivi un tutoriel tres bien fait via ce lien

Malheureusement le firware proposé  ne correspondait pas au mien (marlin 1.1 vierge) et je ne retrouvais pas toutes les commandes telle qu'indiqué dans le tuto et en plus je ne trouvais pas ma carte

J'ai ensuite chargé le SkyNet3D V1.1 alfa  pour anet A8 et là cela ressemblait beaucoup plus et mon imprimante etait reconnue  , j'ai commence à mettre en false #define min_software_endstops true et les commandes qui suivent (aotolevel , grille ) j'ai suibi le tuto  cad televerser

la connexion a réussi et la version du firware est bien dans l'imprimante mais j'ai perdu la connexion série alors maintenant quelque soit le software utilisé (arduino, replier , cura tec ) je reçois le message que le port com est utilisé donc impossible de flasher l'éprom pour remettre une config qui me convient le mieux

je ne possède pas le firmware original a moin que skynet3d soit correct ou merlin avec config anet a8

Avec le carte SD l'imprimante fonctionne +/- bien mais il y a mieux

Quelqu'un pourrait-il m'aider pour sortir de ce merdier

Je vous remercie de tout coeur

Michel

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 27/06/2017 at 08:35, reggi a dit :

Sujet résolu. 

En fait il fallait juste inverser le fil bleu et marron du capteur. 

Capteur acheté chez GearBest http://m.gearbest.com/3d-printer-parts/pp_591321.html

j'ai installé un capteur SN04-N de ROKO

il fait la même chose et descend obligé de couper

faut il inverser aussi les fils ?

voir photo

merci de votre réponse

DSC_6093-1.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

quand j'inverse les fils il ne se passe plus rien

installation du skynet 2.3.2 fix

j'ai installé A8- 5buttonkeypad-autolevel-front left sensor la buse vient en butée sur le plateau et descend seul moyen couper

mais on sait pas trop ce qu il faut installé

j'ai installé no autolevel et là tout est normal vient se couper sur les inters tête et plateau

ou alors je n'ai pas pris le bon

je vais essayer avec le fullgraphiclcd-autolevel-front left sensor

______________________________________

marche pas l'ecran est vide

remis frontleft 5button keypad

l'ecran annonce skynet ready

seul les boutons central et  du bas fonctionnent

et il faut appuyé plusieurs fois pour entrer dans les contrôles

______________________________________

> M851 Z0
< echo:Z Offset 0.00
> M500
< echo:Settings Stored (381 bytes)

si je fais G28 comme il est dit la buse entre dans le plateau il faut couper

g28 ne prend pas en compte la position

 

Édit modération : merci d'utiliser la fonction édit

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton capteur ressemble au capteur stock. Essai de prendre le fichier de configuration "button keypad stock autolevel". Désolé je n'ai plis le nom exact du fichier mais il est dans la liste dans le dossier Skynet

Partager ce message


Lien à poster
Partager sur d’autres sites

essai fait même problème

lorsque je fais G28 la tête s'enfonce dans le plateau

quand je fais G1 X110 Y110 le plateau vient en avant et bute comme si il voulait aller plus loin et la tête va dans le coin droit

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×