Aller au contenu

Filament ABS

damdam2959

probleme cotations

Messages recommandés

Bonjour

 

voila j'ai monter une prusa i3 reworks avec auto bed leveling et le problème et quand je simule un travail la buse est sensé être par exemple a 0.18 mais quand je passe un cale d'épaisseur de 0.15 elle ne passe pas du tout donc en fait la buse n'est pas du tout a 0.18 par exemple 

a votre avis cela est du a quoi ???

Partager ce message


Lien à poster
Partager sur d’autres sites

tu peux ajuster ton offset en modifiant les lignes suivantes dans configuration.h :

  #define X_PROBE_OFFSET_FROM_EXTRUDER 
  #define Y_PROBE_OFFSET_FROM_EXTRUDER 
  #define Z_PROBE_OFFSET_FROM_EXTRUDER 

Modifié (le) par PoLoMoD

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

merci de ta reponse mais 

déjà essayer resoud pas le problème

autre idée

cdlt

Modifié (le) par damdam2959

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

problème je pense résolu enfait ca n'avais rien avoir avec l'auto bed leveling mais cela étais du aux step par mm de l'axe Z qui étais complétement dans les choux maintenant j'ai un décalage de 0.06 mm sur l'axe Z plutôt bon

cdlt

Modifié (le) par damdam2959

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×