Aller au contenu

Filament ABS

Zoolander06

Membres
  • Compteur de contenus

    49
  • Inscrit(e) le

  • Dernière visite

Information

  • Genre
    Masculin
  • Lieu
    Alpes Maritimes
  • Imprimantes
    Ender 5 Pro

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de Zoolander06

Contributor

Contributor (5/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

2

Réputation sur la communauté

  1. Dans ce cas, si c'était moi, je partirai sur une Voron, ça m'a l'air d'être vraiment le meilleur choix en ce moment
  2. Salut, Je me suis posé la même question avant d'acheter ma première imprimante, car moi aussi j'avais envie de montage long (j'aime les Legos). Au final, je me suis décidé pour une Ender 5 Pro, qui n'a ni CoreXY ni plateau de 30x30 soit dit en passant, mais je voulais une cubique, et ça me semblait un bon compromis... J'ai hésité avec la Tronxy, qui est pour le coup une vraie CoreXY de grande taille, mais les retours sur ce modèle sont souvent très négatifs, trop négatifs pour moi en tout cas. En CoreXY il y a aussi la TwoTrees Sapphire, avec une surface d'impression plus limitée, mais la aussi les retours sont assez négatifs, et il n'y a pas une grande communauté autour de cette machine. Bref, au final, effectivement la Ender 5 Pro est assez frustrante dans le sens ou le montage est assez simple et rapide, néanmoins, c'est ta première imprimante, et même si comme moi tu connais déjà pas mal la théorie, attends toi à de longues heures de mise au point, pour comprendre pourquoi ça ne fonctionne pas comme tu le veux. Ensuite, il y a pas mal de place pour les améliorations, donc pas mal de bricolage en vue... Mes premières semaines, je n'ai imprimé que des pièces de test et des améliorations ! Et après plusieurs mois, je ne me suis jamais senti limité par la taille du plateau. Je pense qu'un jour j'en construirai une moi même, et ce jour là, je serai bien content d'avoir la Ender pour imprimer les pièces nécessaires, et pour l'expérience qu'elle m'a apporté. Donc bref, je te dis comme les autres : commence par un modèle commercial Joris
  3. Salut, J'en avais marre de faire des aller retour entre mon PC et ma Ender 5 Pro avec une microSD chiante à insérer, et comme j'avais un Raspberry PI 2 qui trainait, je me suis dit pourquoi pas m'en servir. Et du coup pour faire les choses jusqu'au bout, j'ai décidé d'en profiter pour passer sur Klipper. J'ai utilisé une image préinstallée, du coup ça a été plutôt simple (avec quelques tâtonnements car il n'y a pas de fichier de configuration pour ce modèle, mais je m'en suis sorti sans trop de souci). Par contre, je me rends compte que le portail mainsail ne demande aucun mot de passe pour se connecter, et je ne trouve rien dans la doc qui aille dans ce sens. Savez vous s'il est possible de faire quelque chose pour ça ? Joris
  4. Salut, J'ai déjà eu ce souci, et j'ai simplement eu à régler mon bed pour que tout rentre dans l'ordre... Joris
  5. Effectivement, c'est une solution que j'ai envisagé, ça règle tous les soucis Mais ça coute une vingtaine d'euros, et pour un tarif similaire, on peut aussi passer en direct drive, du coup j'ai choisi, en attendant, une troisième voie : le bricolage L'avantage c'est que ça me permet d'évoluer dans plein de domaines !
  6. Effectivement, je n'ai pas de solution dans ce cas, même si j'envisage, quand j'aurai un moment, de me faire un support équivalent pour l'extrudeur, car même avec un pneufit en bon état, le tube a tendance à bouger pendant les rétractations, et ça en réduit l'efficacité... Je n'ai pas trouvé de modèles tout prêts à imprimer cependant, donc va falloir me débrouiller
  7. Je pense que l'alcool à bruler est safe pour le lit oui... Moi j'avoue humblement avoir déjà utilisé de l'alcool ménager, et ça fonctionne. Par contre l'alcool à bruler c'est pas très safe pour toi, vu que ça contient du méthanol (ça va pas te tuer mais bon, c'est pas le top... Cela dit je ne sais pas ce que vaut l'alcool isopropylique niveau santé) Pour ton tube bowden, je pense que ta machine était livrée avec un pneufit de remplacement (c'était le cas pour la mienne), du coup tu peux déjà essayer de le remplacer. Ensuite, vérifie bien que ta bobine est du PLA, parce que si c'est un filament qui s'utilise à des températures plus élevées, ça peut expliquer ton souci. Ensuite, quand elle fonctionnera, je te conseille d'imprimer très vite ceci : https://www.thingiverse.com/thing:3259293 Ça te permettra de fixer le tube bowden au chariot de la hotend, et de ce fait, ça va fortement réduire la pression que subit le pneufit. Pour ta calibration, c'est normal que le lit bouge lorsque tu débrayes les moteurs, le seul truc pour lequel il faut faire attention, c'est l'axe Z, qui doit rester en position 0, mais comme il est monté sur des vis sans fin, ça limite beaucoup les risques. Tu peux le faire en faisant bouger les axes via le contrôleur, mais j'ai déjà tenté l'aventure, et c'est un calvaire avec l'interface par molette, et la lenteur des mouvements. Je pense qu'avec un écran tactile ça change tout, je crois même qu'il y a des firmwares avec une fonction dédiée... Mais c'est pas le cas des imprimantes Creality Joris
  8. Salut, Aucune idée en ce qui concerne ton problème d'extrusion, mis à part que même à 200, ça devrait passer, si c'est du pla. Par contre pour ton souci d'adhésion, j'ai eu le même sur ma Ender 5, et en fait, il faut juste bien nettoyer le bed à l'alcool, et ça règle le souci normalement. Bon après c'est possible que le problème d'adhésion et le pb de température soient liés aussi... Vérifie déjà que ton filament soit du PLA, et éventuellement, essaie avec un autre filament, parce que celui qui est livré de base n'est pas terrible quoi qu'il arrive... Joris Envoyé de mon SM-G980F en utilisant Tapatalk
  9. Aucune idée pour ton slicer, j'utilise Cura... Envoyé de mon SM-G980F en utilisant Tapatalk
  10. Bonjour, Je n'ai pas de lien, Creality m'a envoyé le firmware par mail, et c'est celui que j'ai mis en PJ un peu plus haut. Après, si tu prends sur le site officiel, le firmware qui porte le même nom que le fichier qu'ils m'ont envoyé (Ender-5-Pro- Marlin2.0.1 - V1.0.1 - Endstop), je pense que c'est le même. Attention, c'est seulement si tu as une carte mère v4.2.2, mais ça doit être le cas si tu as le même message d'erreur... Joris
  11. Salut à tous, juste pour vous tenir au courant, j'ai, à priori, réglé mon souci. Premier point : j'ai supprimé le profil Cura de mon imprimante et j'en ai recréé un nouveau tout beau tout neuf, pour lequel j'ai utilisé les paramètres de rétractations suivants : 4.5mm / 35mm/s Ensuite, mais je ne sais pas si cela a eu une influence, j'ai appliqué ce correctif : https://www.thingiverse.com/thing:3203831 Et puis j'ai imprimé un support de câbles pour la hotend, qui permet de fixer le tube bowden au chariot, et d'éviter qu'il ne bouge au niveau du pneufit. Je vais voir pour imprimer un truc équivalent au niveau de l'extrudeur, ça devrait améliorer encore les choses. Résultat, quasiment plus de stringing, ce qui reste ressemble à de la barbe à papa et part facilement. Joris
  12. C'est pour ça que je trouve ça curieux d'avoir ces soucis... Je vais repartir de zéro avec Cura je pense, et je verrai ce que ça donne Merci, effectivement, comme on le disait plus haut, le direct drive règle le souci... Par contre, ça ajoute pas mal de poids mobile, est ce que ça ne créera pas d'autres problèmes ?
  13. Merci C'est ce que j'ai fait (5.5mm / 35mm/s) mais sur Ideamaker, car avec Cura je n'arrivais à rien. Je n'ai fait qu'une seule impression depuis, mais elle est sortie plutôt bien Le mode détour, c'est le combing ? J'avoue que cette fonctionnalité de Cura est pas mal, sur Ideamaker il y a un équivalent je crois, mais peut être pas aussi perfectionné...
  14. En fait ça ne me l'a fait que sur des impressions avec beaucoup de rétractation sur des petites zones, donc beaucoup de rétractations sur la même partie du filament. Cura a d'ailleurs un paramètre pour désactiver la rétractation après un certains nombre sur une longueur de filament donnée (par défaut c'est 100 rétractations sur 10mm il me semble, ce qui est à priori beaucoup trop). En usage normal, mon filament ne s'aplatit pas tellement, mais après une vingtaine de rétractations de 13mm à 60mm/s, ben il est aplatit oui...
  15. @Idealnight tu as raison, mais je ne comptais pas faire de modifications lourdes aussi vite On va dire que c'est dans les cartons pour l'avenir... Pour l'instant je préfère imprimer des trucs basiques mais utiles comme un support pour les outils, ou un boitier pour mon vieux Raspberry qui n'en a jamais eu @Yellow T-pot Est ce que tu as testé, par exemple, le g-code de Teaching Tech ? Parce qu'en fait, avec Cura, j'arrivais à réduire le problème en mettant des valeurs énormes de rétractation, mais j'avais des soucis de blocage côté extrudeur : à force de passer et de repasser entre les roues, le filament s'aplatit, et ne passe plus dans le tube bowden ! Et quand j'ai testé avec le g-code de TT, j'ai vu que à 5mm de rétractation j'avais une pièce parfaite, alors que je devais monter à 13mm dans Cura pour avoir un résultat acceptable, donc je pense qu'il y a autre chose. Pour l'astuce du tube bowden couché, je n'y avais pas pensé, mais est ce que ça ne risque pas d'augmenter la friction entre le tube et le filament, et donc de créer d'autres problèmes ?
×
×
  • Créer...