Aller au contenu

Filament ABS

steph97

Membres
  • Compteur de contenus

    60
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de steph97

  • Rang
    3D Newbie

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonjour à vous, Après quelques soucis avec mon écran MKSTFT32, j'ai investi dans un combo SKR1.4TURBO + TT35 V2.0. Je passe de smoothie à Marlin 2. Pour le moment j'alimente la carte en USB, le firmware.bin se transforme correctement en firmware.cur. En ce qui concerne l'écran c'est autre chose, j'ai chargé le fichier BIQU_TFT35_V2.0_bootloader en utilisant un ST-LINK V2 + STM32 ST-LINK Utility. Lorsque je charge le dossier TFT35 + BIQU_TFT35_APP1_V2.0.25.1.bin, seul le dossier TFT35 passe en .cur. L'autre fichier reste en .bin et se charge à chaque redémarrage de l'écran tant que la carte SD est présente dans le port USB. Le BAUDRATE est à 115200 sur la carte et l'écran J'utilise une carte SD de 8go achetée dans une grande enseigne française. J'aimerai aussi connaitre le procédure pour ajouter un ESP-01S à la carte, enfin si c'est possible. Merci pour votre aide.
  2. Bonjour a vous, j'ai reçu le nouveau capteur il réagit au commandes mais toujours le même problème.
  3. @kaldi salut, je suis encore en attente du nouveau capteur, il arrive mercredi normalement. Le problème que j'avais avec l'ancien était le probe qui ne changeait pas d'état. Il restait a 1 ou a 0 suivant le "!" ou pas dans le fichier config.
  4. Bonjour a tous, Me revoilà après quelques jours d’absence. Des impératifs a régler, rien de grave heureusement ) En attendant l'arrivé de mon nouveau capteur chinois, j'ai fais quelques essais avec le plateau chauffant et la tête de chauffe. les deux ont l'air de chauffer correctement. Mais pourquoi a froid il ne partent pas de 0 ? Concernant l'extrudeur, j'ai des zone de flou via l'écran tactile il y a moyen de le faire tourner via le menu filament. Mais il y a t'il un moyen de le tester en automatique ? Mon ficher config actuel config.txt Et j'aimerais aussi savoir est il possible de faire une simulation a vide voir bougé l'imprimante comme si elle imprimais quelques chose enfin si c'est possible
  5. @cmatec Aucun changement j'essairai avec un capteur neuf lorsque qu'il arrivera. vu que j'ai du redresser le pin j'ai préféré en commander un autre pour partir sur qqch de neuf. Au moins mon imprimante bouge, je suis plus avancé qu'au début de ce topic un grand merci pour votre aide Je ferai d'autres manipulations ce week end
  6. @cmatec Tu veux que j'essai de déplacer le signal du connecteur 3 fil sur l'un des pin PWM enabled disponible sur la carte ?
  7. @cmatec Je comprend ce que tu veux dire, c'est comme pour le changement d'état des endstop. Sauf que pour mon cas que le pin soit rentré ou sorti l'état du probe ne change pas
  8. @pascal_lb ça je le faisais déja manuellement alors avec la petite maison sur REPETIER @cmatec Avec "!" je suis tout le temps a 1 et sans le "!" je suis tout le temps a zéro. donc je ne comprend pas trop ce que tu veux dire par état repos Avant de lancer la commande M280 S3 je dois descendre un peu le plateau sinon le pin but sur le plateau et le capteur se met en defaut
  9. @pascal_lb non j'ai toujours lancer la commande G32 après la M280 S3
  10. @cmatec montage fais et cela ne change rien au probe mais j'arrive a lancé une commande G32
  11. @cmatec cela ne change de rien le probe ne change pas d'état peut importe la position du pin. et toujours impossible de lancer la commande G32.
×
×
  • Créer...