Aller au contenu

Filament ABS

Skym4x

Membres
  • Compteur de contenus

    16
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Skym4x

  • Rang
    3D Newbie
  • Date de naissance 03/10/1978

Information

  • Imprimantes
    Micro Delta Rework / CR10S pro

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. oui ici il me semble, j ai fais le .py https://community.octoprint.org/t/temperature-info-not-parsed-correctly/3557/15
  2. j ai trouvé mon problème d accroche grace a @Phil_67, j ai acheté des lingettes nettoyantes et en fait elle sont trop grasse, elle laisse un dépot j'ai fais un test a l alcool et nikel ... Merci
  3. je fait avec la plaque verre anycubic ( un peu trop courte ), mais j ai jamais eu de souci d'accroche a part avec ce pla+ , je peux mettre de la laque mais je trouve ca dommage, je pense qu'avec les bonnes températures, et je me suis aperçu aussi que la vitesse de la première couche joue beaucoup aussi.
  4. Salut, désolé j ai pas pu répondre avant je bossais, j ai modifié le fichier de CFG de octoprint pour qu'il puisse justement lire les sondes de la CR10S pro. D'ailleur j ai une question, je n'arrive pas a faire accroché du pla+ de sunlu , quelqu'un a une astuce ?
  5. J ai un autre souci, c est le détecteur de filament qui crois qu'il n y a plus de filament alors que oui, il me semble avoir vu une vidéo qui dis comment régler ca mais je ne la retrouve plus
  6. Tu as mis quoi comme condensateur ? car moi en fait il n arrive meme pas a faire tourner le ventilo avant qu il soit a 90% du print ? Merci
  7. Je vais tester avec tes paramètres ils s'approchent de ce que je pense :), avec la courroie effectivement plus de souci de décalage du moteur droit :). Oui j ai vu ca pour le condensateur, je vais voir si j arrive a supporter le bruit :D, il faudrait il ventilo 5015 en 24v ca serait le top ...
  8. J'ai fais plusieurs test sur une piece que j arrive pas a imprimer et en fait warping vient du refroidissement du petfang surtout, plus ca refroidi vite plus ca warpe ... du coup il faut trouver le juste milieu, 60% a l air pas mal mais il faut le déclencher au bon moment par rapport a la taille de la pièce à imprimer. J ai reçu aussi la courroie ca change tout pour le Z, c est limite le truc en faire en premier :).
  9. Je regarderais avec le trancheur ce que ca donne, j'ai pas l'imprimante juste a coté, en fait c est un hackintosh que j ai, comme tu dis le prix est abusé, mais pour le boulot il me faut un macbook pro, pour celui la j'avais pas le choix, mais j avoue c est cher mais c'est quali, et le système d exploitation est tres stable, c est productif :). J'ai eu trop de souci avec windows et ses mises a jours qui t empêche de redémarrer normalement ...
  10. en fait mon octoprint est sur un rasp 3 b+
  11. A 115200 ca ne se connecte pas sur l'imprimante
  12. C'est fait pour le profil :). Je me connecte a 250000 j avais mis auto il a choisi ca, et oui j utilise CURA 4.2.1, sous mac. Je viens de lancer un test avec octo et ca a l air ok, je teste en suite les paramètres de Fran6P Merci
  13. Merci pour toutes ces infos je vais tester ton profil et voir ce que ca donne, pour octoprint j ai du creer l imprimante, il n y avait pas de profil dispo pour cette imprimante et modifié une ligne de code pour controler la chauffe. Je vais retester un gcode qui fonctionne bien sur sd avec octo, voir ce que ca dis. Merci encore je vais tester.
  14. oui les écrous des tiges sont libres pas de souci de ce coté, j avais vérifiés. Pour octoprint il n y a pas de profil de base pour la CR10s pro, tu as raison on va attendre d autres réponses Pour le stringing je pense que le paramètre en cause est : Décalage en Z lors d'une rétractation mais si je ne le met pas des fois j accroche des pieces et je les décolles ... et si je le met j ai du stringing ... peut etre que quelqu'un connais ca sur cr10s pro. Merci
  15. Merci pour ce retour rapide, pour la présentation c est réglé et désolé tu totalement raison :). Pour le warping c'est peut être mieux réglé depuis le petfang niveau du bed en effet. pour le stringing j'ai déja testé pas mal de chose et le fait d'augmenter la rétractation et la vitesse génère ce qui se passe dans la vidéo et du coup ca amplifie :(, mais peu être a cause de la qualité du pneufit en effet, j'ai aussi testé différentes températures, filaments et pièces, cela ne résout pas ce souci. Pour le Z il y a déja les 2 axes avec 2 moteurs pilotés par le meme driver mais pas relié entre eux, je vais le faire j attends la courroie mais il y a une résistance mécanique qu'il faut corriger je pense et pas se servir que de la courroie ( à mon avis ). Pour le profil d'impression, je fais avec celui de cura par defaut c est la ou je n'ai quasiment aucun souci, mais des que je coche un truc genre décalage en Z ou autre, j ai du stringing Autre question j'ai installé octoprint et rendu compatible avec la CR10S pro mais j'ai l'impression que les prints sont de moins bonnes qualités, comme si il imprimé en draft et pas en normal, ca vous parle ou c'est moi qui me trompe ? Merci encore.
×
×
  • Créer...