Aller au contenu

Filament ABS

OldPixel

Membres
  • Compteur de contenus

    18
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de OldPixel

  • Rang
    3D Newbie

Information

  • Imprimantes
    Creality CR-10

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. OldPixel

    Souci réglage axe X lors de la première couche

    oui aussi , mais du coup j'ai avancé depuis ce matin, c'est bien un souci dans le firmware marlin, j'ai remis la position du bltouch comme de "base" et ca fonctionne. Me reste plus qu'a trouver comment faire pour le mettre a la bonne place et que ca imprime correctement ensuite. en tout cas merci a toi
  2. OldPixel

    Souci réglage axe X lors de la première couche

    yeap, j'avais vu ça mais j'ai jamais touché a ce paramètre, ou du moins il est bon. La taille du plateau est bonne, la hauteur aussi ... etc Je pense que ca vient d'un réglage dans marlin, c'est casi sur...
  3. OldPixel

    Souci réglage axe X lors de la première couche

    le paramètre 0 au centre du plateau se fait avec marlin : Z safe homing avec le bltouch. (de tète je crois que c'est ça ^^) du coup comment tu modifie les paramètres machine de cura? Et dans tout les cas je l'ai jamais fait auparavant et ça fonctionnais très bien.... je comprend pas la...
  4. Bonjour. Je vous explique : J'ai une CR-10 stock flashé avec un firmware marlin 1.1.9. J'ai déjà effectué plusieurs impressions sans souci, mais la j'ai changer ma tète d'impression pour prendre un Bondtech en direct drive avec une E3D V6. J'ai imprimer un nouveau support (celui de Razor, très bon boulot au passage ^^), je l'ai monté avec le support pour BLTouch. Dans le firmware marlin j'ai tout renseigné correctement (je pense), bref jusque la ça va. Maintenant mon souci : 1 - Le Home n'est pas totalement centré, sur la photo ci joint je vous ai noté le home pour la buse et l'autre pour le BLTouch, je ne sais pas lequel des deux doit être totalement au centre (dans tout les cas aucun des deux ne l'ai) 2 - Ma première couche d'impression commence avec l'axe X a 300, soit complètement a droite......... D’où vient le souci? merci
  5. OldPixel

    - autre - Upgrade de ma CR-10

    Pas de souci ;), merci pour l'info mais le moteur a déjà été commander ! ok mais comment tu pilote tes mosfet en 24v sachant que d'une mon alimentation n'en délivre pas (sauf erreur de ma part), et de deux je ne voit pas comment tu les alimentes en 12 pour les piloter en 24... et dans ce cas la mon bed reste celui d'origine mais alimenté en 12v (si j'ai bien compris...) Pour les ventilos au pire ça se change sans gros frais. Mais par contre cela fait deux fois que tu mentionne la GT2560, or mon imprimante n'as pas cette carte. J'ai toujours celle d'origine de la CR-10 de base (pas la "S" ) ok ok, déjà maintenant je les ai par ordre de performances lol ça avance ^^ mais du coup si tu doit choisir "LE" meilleur selon toi ça serai lequel et pourquoi? En tout cas merci pour ton aide.
  6. OldPixel

    - autre - Upgrade de ma CR-10

    j'ai déjà chercher, mais soit j'ai pas trouvé de réponse exact a mes questions soit je me perd encore plus avec de nouvelles infos en complément mais dont je ne comprend rien non plus... J'ai essayé de mettre ma tête tout a droite de l'imprimante est la barre d'alu de l'axe X se penche sous l'effet du poids de la tête, du coup le fait de mettre un deuxième axe de Z me permettrait d'avoir mon axe X qui reste bien droit. Je disait ça dans le sens ou sur ma carte il m'est totalement impossible d'activé toutes les options qui m'intéresse sans avoir d'erreur de compilation / manque de place Euh... merci mais ça répond qu'a une partie de ma question concernant les moteurs, mais mon alimentation ne délivre que du 12v (si je me trompe pas) du coup tout le reste ne suivra pas. Qu'en est il du bed? Ok mais dans ce cas la pourquoi quand je regarde une carte MKS GEN 1.4 (pour exemple) c'est noté Ramps 1.4 intégré.... c'est donc pas le nom de la carte... Merci pour le tuto ça me servira je pense, mais ça répond pas a ma question non plus... quels est la différence entre tous ses drivers et lesquels prendre? compatible moteurs CR-10 d'origine? Aucun problème, mais dans ce cas la je mets quoi? Entièrement d'accord avec toi et on a pas tous le même niveau, mais la..... je naaaaageeeee complet lol
  7. OldPixel

    - autre - Upgrade de ma CR-10

    Bonjour, ne sachant pas ou poser mes questions je poste ça la. Désolé si je suis pas dans la bonne section. Je suppose que les 3/4 des questions posés ici on déjà été abordé ailleurs, mais même en cherchant on se perd... Le fait de tout centralisé sur un seul et même topic sera plus facile je pense pour tout sorte de débutant (comme moi) d'avoir des infos claire et détaillé. J'ai donc plusieurs demande, merci de bien vouloir me donner le plus de réponse possible J'ai actuellement une CR-10, avec firmware marlin 1.1.9, BLtouch, octoprint sur raspberry. J'ai récemment "cramer" ma tête d'impression et quitte a la remplacer autant prendre une E3D V6. Au passage je voulais prendre un extruder bondtech BMG et mettre tout ça en direct drive. Je suppose que le poids va faire lourd sur mon seul moteur d'axe de Z, du coup j'opte pour un second moteur d'axe Z. La ou ça risque de compliquer les choses c'est par rapport a mon firmware marlin sur ma carte CR-10 qui possède un processeur atmega1284 avec deux fois moins de mémoire qu'un atmega2560 (j'ai déjà dû désactivé la gestion du port de carte SD pour que tout fonctionne..... trop de chose activé pour une mémoire si petite) Bref, je songe donc a changer de carte mère. Voici donc mes questions : 1 - Qu'elle carte choisir? Il y en a tellement que je m'y perds complètement.... en gros qu'elle sont les différences entre : - CR-10S V2.1 - MKS GEN 1.4 - MKS GEN 1.5 - MKS GEN L 2 - La CR-10 est alimentée en 12V, d'autre carte propose du 24V. Mieux? Pourquoi? Remplacement de l'alimentation et du Bed / mosfet par la même occasion? Moteurs? ..... etc 3 - Je vois souvent la mention RAMPS 1.4, qu'est ce que c'est? A quoi ca sert? 4 - Quel drivers moteurs choisir? J'en voit trente six milles WTF!!! Du coup choix de la carte mère compatible avec tel ou tel drivers. Ca change vraiment beaucoup? Drivers compatible avec les moteurs d'origine de la CR-10? 5 - Je vois aussi différent écran LCD, tactile ou pas, couleur ou pas... etc, je suppose qu'il ne sont pas tous compatible entre eux? Le choix de la carte mère doit forcement y jouer. 6 - Quel firmware choisir? J'ai vu qu'il y en avait plusieurs également. Leurs difference : - Marlin - Repetier - Reprap - Smoothieware - Teacup, Klipper, Redeem.......etc Je pense avoir fait le tour des questions pour lesquels un débutant a la recherche d'info va se noyer la dedans...... Merci de prendre le temps d'y répondre ça serai sympa ^^, bonne journée.
  8. OldPixel

    Axe Z Inversé, mais pas totalement....

    Je l'ai déjà fait... le souci ne viens pas du réglage du Z offset en lui même mais du firmware. Sinon j'ai réussi a régler mon souci. En fait j'ai du reflasher marlin et ça fonctionne, peut être une erreur lors du précédent flash... Encore merci.
  9. OldPixel

    Axe Z Inversé, mais pas totalement....

    Salut. Je bloque sur un truc lors du réglages du Z offset suite a l'installation d'un BLtouch sur ma CR-10 Je suis les manips a faire de ce tuto : https://www.youtube.com/watch?v=y_1Kg45APko&t=1s Tout fonctionne sauf pour la commande : G1 F60 Z0 ben en fait j'ai mon Z qui monte (vers le haut de l'imprimante) alors qu'il devrais descendre..... par contre en faisant un "home" il tourne dans le bon sens (il descend) J'ai pensé que le moteur été inverser, donc je vais sur le fichier "configuration.h" et je change le sens de rotation. Ça fonctionne toujours pas et le home et lui inversé également.... du coup le souci viens d’ailleurs (c'est pas une inversion du moteur) mais d'ou??????
  10. OldPixel

    Erreur de compilation pour la carte Sanguino

    OOOOOh mon dieu!!!!! Ben voila ça marche très bien maintenant!!!!!!! RRRaaaaah et dire qu'il n'y a aucune info pour ça quelques part.... même pas le logiciel arduino qui te dit que c'est un problème de mémoire... lol En tout cas un grand merci a toi, c'est juste génial!! Bon j'ai maintenant un autre problème, mais je vais chercher un ti peu avant de poser la question ^^
  11. OldPixel

    Erreur de compilation pour la carte Sanguino

    Bon j'avance, mais j'ai toujours pas de solution a mon problème.... Sur mon fichier de configuration.h si j'active : #define BLTOUCH #define SERVO0_PIN 27 #if ENABLED(BLTOUCH) #define BLTOUCH_DELAY 375 // (ms) Enable and increase if needed #endif j'arrive systématiquement a mon erreur de compilation sanguino (en passant par arduino ou arduino IDE de th3d) par contre si je desactive le BLtouch : //#define BLTOUCH #define SERVO0_PIN 27 #if ENABLED(BLTOUCH) #define BLTOUCH_DELAY 375 // (ms) Enable and increase if needed #endif Ben la j'arrive a compilé sans aucun problème...... Le souci c'est que je veux l'activé se put*** de BLtouch.... il y a personne ici qui a un BLtouch sur une CR-10???? Merci de bien vouloir m'aider je pète les plombs la lol
  12. OldPixel

    Erreur de compilation pour la carte Sanguino

    Salut, quand tu dit IDE arduino, tu parle bien du logiciel arduino "tout court" non? Parce que je n’utilise que le logiciel arduino en version 1.8.7 (soit la dernière actuellement) Sinon oui, c'est exact j'ai bien flasher le bootloader de la CR-10 et je flash bien via le plugin ajouté a octoprint (sauf le premier flashage que j'ai fait la fonction "televerser" du logiciel arduino, avec la carte de la CR-10 branché en USB sur le PC ) Je vais essayer la version que tu me donne, mais c'est quelle version de Marlin? EDIT: (suffit de lire.........) What version of Marlin is this built on? The U1.R2.x base started as 1.1.9 but we merge in changes from bugfix and our own custom fixes EDIT 2: (le pourquoi du changement de mon firmware c'est le BLtouch or...) Is the BL Touch Supported? Not at this time. We have not tested the firmware with the BL Touch at all. This is not supported as we do not use these probes so we cannot test them. Use at your own risk.
  13. OldPixel

    Erreur de compilation pour la carte Sanguino

    Bon j'en viens donc au nouvelle, et elles sont pas bonnes .... le lien du tuto que tu me donne, ben c'est le tuto dont je me suis servi la première fois pour flasher ma CR-10 et ça a très bien fonctionné. Du coup l'addon je l'ai déjà télécharger et installer... J'ai toujours une erreur de compilation. voici la copie du fichier texte du log d'arduino (c'est long) Merci a vous pour votre aide Log arduino.txt apparement ca serait ld.exe qui merde.... mais je ne sais quoi faire... ???
  14. OldPixel

    Erreur de compilation pour la carte Sanguino

    C'est pas le flashage qui pose souci mais la compilation. Sans compilation, je peux pas flasher. Et sinon le flash via octoprint fonctionne très bien
  15. OldPixel

    Erreur de compilation pour la carte Sanguino

    Ben a voir oui. De toute façon ça coûte rien d'essayer ! Je verrai bien ce soir en rentrant du taf. Je te tient au jus, merci
×