Aller au contenu

Filament ABS

Argyle

Membres
  • Compteur de contenus

    14
  • Inscrit(e) le

  • Dernière visite

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de Argyle

Rookie

Rookie (2/14)

  • First Post
  • Collaborator
  • Week One Done
  • One Month Later
  • One Year In

Badges récents

0

Réputation sur la communauté

  1. Bonjour à tous, Tout d'abords, si je ne suis pas au bon endroit pour mon poste, désolé, indiquez-moi que faire pour le déplacer svp. Je viens de passer mon U30 sous Marlin. J'ai compilé suivant le tuto, jusque-là pas de soucis visible, elle démarre et réponds. Je viens de calculer mes steps et PID. je les encode dans configuration.h aux lignes (je pense) ad hoc, soit 796 pour les step et 528-530 pour PID. Je compile avec Terminal -> Run Build Task. Je flash et quand via Repetier je fais M92 ou M301, j'ai les valeurs par défaut de la U30... Savez-vous qu'est-ce que je n'ai pas fait pour pouvoir encoder directement les valeurs. Dans configuration. #define DEFAULT_AXIS_STEPS_PER_UNIT { 79.84, 79.91, 398.45, 98.55 } #define DEFAULT_Kp 13.55 #define DEFAULT_Ki 0.78 #define DEFAULT_Kd 58.94 Réponse de Repetier 13:55:26.118 : echo: M92 X80.00 Y80.00 Z400.00 E98.00 14:10:02.917 : echo: p:17.22 i:1.00 d:74.22
  2. As-tu fais ce tuto finalement car je suis dans ton cas là, je viens de serrer ma dernière vis de mon U30...
  3. Bonjour, tu as fais un post/topic/page quelconque sur Pimp my Wise ou c'était juste une expression ? Désolé je suis nouveau et j'ai qu'une U30 dont je viens de serrer la dernière vis..
  4. idem pliée en angle droit !!
  5. Moi ma nappe est pliée de chez pliée !! heureusement en la maintenant avec du velcro sur le structure et pour le moment ça "fonctionne" mais parfois en fonction de certaines vibrations l'écran se coupe...
  6. Merci, et oui j'y avais pensé, mais toujours peur avec les mesure même si je pense avoir un pied à coulisse plus que correct. Mais au moins c'est une base. Puis on voit en fonction des impressions si il y a besoin d’augustement.
  7. oui mais rien ne fonctionne je suis en échange de mail avec eux, mais dur d'avoir juste des informations.. J'ai beau leur demander quelle est la dernière version de la U30, j'ai jamais de réponse.. il m’envoie toujours sur le lien de la trop box, je leurs dit que ça fonctionne pas mais rien...
  8. Concernant cette tige filetée, Elle est maintenue par une pièce en laiton avec une graisse de silicone dessus, cette pièce de laiton à une petite marche de réglage, quelqu'un sait qu'elle est la position exacte ? Car ok, c'est pour l'aligner avec l'axe moteur, mais pour trouver comment aligner cela, je bloque..
  9. Merci je viens enfin de la montée, elle c'est allumée et c'est déjà une première victoire avec tout se que j'avais lu, les moteurs fonctionnent? Maintenant avant tout je vais regarder à la mise à jour car j'ai là version 2.15 qui date du 22NOV2018, j'ai remarqué qu'il existait une 2.16 du 11JAN2019. Petite question, dès que je la met en route les ventilateurs fonctionnent, est-ce normal. Celui de l'alim je comprends, mais les deux autres je ne vois pas trop pourquoi..
  10. qu'est ce que ça peu bien faire s'il n'a pas une version payante ? Fusion coûte chère et étant étudiant on peut l'utiliser.. pourquoi pas S3D. Vous ne chercher pas d'abords le gratuit et le plus facile peut-être ? Si on vous donne un filon pour quelque chose de gratuit vous diriez non merci ??? Allez c'est bon...
  11. Est-ce que quelqu'un aurait un fichier avec des molettes de réglages pour le plateau à la taille de la U30, car j'en trouve pour la U20 mais ils gênent sur la U30. Merci
  12. Bonjour, et surtout merci !!! Merci de votre patience pour nous permettre, nous débutant, de ne pas partir dans le flou et de gagner un précieux temps pour démarrer ce hobby. Juste petite question, la vidéo avec un pied à coulisse.. je suis désolé mais peut-être zapée mais je ne vois pas laquelle..
×
×
  • Créer...