Aller au contenu

Filament ABS

Bigboule

Membres
  • Compteur de contenus

    42
  • Inscrit(e) le

  • Dernière visite

Information

  • Imprimantes
    Creality Cr 10S Pro - Anycubic Predator - Prusa I3 MK3 S - EasyThreed Nano

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

Récompenses de Bigboule

Contributor

Contributor (5/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Badges récents

8

Réputation sur la communauté

  1. Je t'invite à aller voir ce post j'ai tout détaillé dessus. Il manque juste la Gaine en nylon tressé que j'ai reçu hier . Et que je vais surement installer ce week end
  2. Wouah tu n'a vraiment pas de chance. Pour les courroies je peux comprendre une mauvaise tension les font cassé maiq pour les bras as tu essaye de les mettre une a côté de l autre voir si elles ont toutes la même taille pour ton soucis de précision? Mais une chose par contre ils sont plutôt réactif chez ANYCUBIC si il t envoi tout ca rapidement. Perso j ai pas à me plaindre de la machine depuis mes dernières modif. La je vient de mettre la led et c est super. Je suis en train de la testé abec du PETG actuellement et le rendu en 0.2 vitesse 60 est superbe. Attention juste dans S3D les réglage sont assez différent que pour du pla. Mais en générale 70 degré bed et 230 la tête. J espère que tu va finir par trouve une solution car j ai hésitez aussi a m en sépare mais elle est robuste et plutôt fiable une fois lancé. Je vais remplacer mes gaine plastique par du nylon tressé. Et peut être y mettre un module pour pouvoir print 4 ou 5 filament different en même temps. Et elle sera complète je pense. En tout cas bon courage à toi.
  3. Bigboule

    Vos prints Anycubic

    Deuxième gros print sur ANYCUBIC PREDATOR Pla de chez ERYONE couleur OR à 215° et bed à 65. Imprimé en 0.15 Le buste fait 30 de haut sur 18 de large Je suis vraiement content de ce PLA je l'ai testé en blanc, orange et OR et vraiment la qualité est la pour le prix correct.
  4. Voila un print de 36h en 0.15 pour testé la précision de la machine et le résultat est superbe. Je dois encore trouvé le bon réglage pour la rétractation on peut voir des petit picot a certain endroit a cause de ca. Sur de grosse pièce simple ca va mais la je pense que ma retract est trop rapide sur des motif de précision. Taille 18 large et 30 haut
  5. Je viens de voir sur le site officielle il présente leur nouveau logo sur les machines et aussi sur la predator. Peut être vont il la ressortir en meilleur condition cette fois. Car j ai pas souvenir quel soit reste longtemps a la vente
  6. J'ai l'impression aussi que la machine est sortie trop vite. D'ailleurs on la retrouve pas sur le site officielle de chez ANYCUBIC. Mais voilà avecde la patience personnelement j en suis très très content maintenant. Et comme tu dit si bien pour les grosse pièces elle est super. Je suis en train de testéun peu.t en 0.15 buste de Thanos 18 de large sur 30 de haut. 37h de print. Je vois posterai le résultat qui est déjà super. J ai encore juste un soucis de réglage de rétractation donc petit point marque de temps en temps au endroit où la buse change de couche. Sinon pour les roues j avais ce soucis la aussi. Peut être anycubic ont vite retire de la vente officiel la machine du à ce genre de soucis que les gens ont eu. Il reste juste a créé encore un panneau autour de mon côté pour pouvoir faire PETG abs et autres. J ai commandé des gaine tressé en Nylon aussi pour changer ceux en plastique tout dur et moche et tirer mon cable pour ma led. Pour la poulie du bas si tu la remplace par une crainte hesite pas a faire un retour avec le lien. Ça me fera sûrement utile aussi. J ai eu ce soucis de courroie bouffe sur ma CR 10S Pro car j avais mal aligné ma poulie moteur et la poulie opposéqui n est pas géante aussi. Donc a voir sur le long therme.
  7. Voila le dernier morceau imprimé en 7h vitesse 80mm/s en 0.2 Pour faire une comparaison sur ma CR 10 S Pro en mode classque (40mm/s) il m'aurai fallu 14h et en vitesse 60mm il me faudrait environ 10H Il n,'y a aucun support Remplie à 10%, 3 remplissage couche inférieur, 6 remplissage couche supérieur et 2 contour. Si on appelle pas ça plutôt réussi je sais pas ce qu'il faut . Et j'ai rien fait de spéciale de ce que je décrit plus haut. Voila j’espère que ça encouragera ceux qui en ont une et qui galère un peu.Je reste disponible.
  8. 1=TL Smoother x 3 pour DELTA : TL SMOOTHER LOT de 4 2=Régulateur Digitale pour Ventilateur(car 24V de base donc tourne très bruyant): Regulateur Digital par 1 3=Ventilateur NOISEBLOCK de 50mm qui se place sur le même support de base : Ventilo 50mm 4=J'ai aussi inséré le détecteur de filament à l'interieur. Il faut pour cela juste ensuite coller ce cone ( https://www.thingiverse.com/thing:3665598 ) sur le capot au dessus. C'est agréable car plus besoin de regarder en bas. Toujours bien couper votre filament en biseaux et ca rentre tout seul Ensuite pour la tête: A=Coque de protection Cable avec juste connecteur sensor qui sort (perso j'ai créée une rallonge pour celui-ci car trop juste a mon gout): https://www.thingiverse.com/thing:3624495 B=Extrudeur Dual Drive (double roue cranté pour entrainer filament, très bien pour haute vitesse ou sous extrusion voir possible de mettre en Direct Drive pour cette version). ATTENTION IL FAUT INVERSER LE CONNECTEUR SUR LE MOTEUR, donc juste couper plastique et brancher dans l'autre sens: Extrudeur Dual Drive C= Tête Anycubic CHIRON V6 (car j'ai eu pas mal de soucis de bouchage ou sous extrusion avec l'originale): Tête Anycubic Chiron COMPLETE C=Nouveau Bloc de refroidissement à la buse pour futur LED: ACHAT LED RONDE combiner avec Régulateur Digital direct branche sur Alim 24V -----BLOC https://www.thingiverse.com/thing:3527974 -----SOCLE LED: https://www.thingiverse.com/thing:3605885 QUALITÉ avec PLA utilisé ERYONE BLANC (je vous le conseille d’ailleurs 205° sur machine classique et 215° sur PREDATOR et plateau 65° avec vitesse au dessus de 80MM/s). Logicielle utilisé: Simplifie 3D et ATTENTION METTRE UN REBORD SINON CA RISQUE DE SE DÉCOLLER A CAUSE DE LA VITESSE CONSEIL: -Attention sur la photo 1 j'ai connecté l'extrudeur sur le E MOTOR erreur de ma part c'est sur Z2 MOTOR faite pas la même bêtise -Refaite plusieur fois de suite la manip de calibration OFFSET. Quand vous descendez la buse utiliser la technique de la feuille papier c'est nickel des que ça gratte légèrement -Avec Dual Drive les paramètre d'extrusion et la largeur d'extrusion doivent être bien mis sinon risque de bouchon car trop de matière arrive. Le Dual Drive envoi du paté -Perso j'ai retiré les truc style ressort ou plastique pour rigidifier les barres car le plus importants ce sont les chariots. -Hésitez pas à démonté le tout et refaire pièces par pièces niveau chariot donc les enlever et faire les serrage VIS EXCENTRIQUE à plat. pour obtenir une légère résistance. Au cas ou voici les ROUES: Pack de Roue -- Ax5 ou Ax10 -IMPORTANT: vérifier TOUTES LES VIS car beaucoup d'origine pas serré VOIR REMPLACEZ LES DIRECT. On est plusieurs la dessus à être d'accord VOila je suis en stresse test de la machine (fourreau d'épée en cours) donc 3-4 jour non stop à print. Et pour le moment super content après temps d'effort et de temps à "comprendre" les machine de TYPE DELTA. Pour ceux qui ont pas la patience passé votre chemin car les DELTA c'est vraiment pas conseillé au débutant et au personne qui baisse les bras rapidement. (AVIS PERSONNEL BIEN ENTENDU) Je RESTE DISPO SI BESOIN DE PLUS D'INFO VOIR POUR LES PARAMETRE S3D voir pour CURA si je donne chaque règlage
  9. Je reviens pour donner quelques nouvelle. J'ai apporté quelques modification à la machine le système de refroidissement, j'ai changé quelques paramètres S3D, coque de protection pour les connecteur accroché sur la châssis extrudeur (je le conseil c'est pratique) et la bande led en cour autour de la buse. Les roues des chariot ont été remplacé (6 au total. J'ai du trop sérrer) mais j'ai carrement demonté toutle chariot,plaque et courroie et j'ai tout reajusté tranquillement morceau par morceau et les 3 pilliers. La machine tourne de nouveau à merveille même mieux qu'avant avec quelques modif S3D. Je print à 0.2 à une vitesse de 80mm/s et le résultat est bluffant. C'est lisse de chez lisse et sans aucun ajout de serrrage de barre. La seul vrai modification dans le fond sont les TL SMOOTHER. Mais on diot vrai les DELTA c'est chaud mais une fois que ça roule ça roule J'ai changé la tête aussi complète pour la Anycubic Chiron V6 + Extrudeur Dual Drive. Je pense peut être monté le dual drive en DIRET drive directement mais la structure en fer où sont les ventilo est un peu trop haute. Peut être plus tard je ferai un design qui s’adaptera au direct drive qui permettrai un rendu encore meilleur à plus grande vitesse. Je vais d’ailleurs recevoir bientôt de la part d'ANYCUBIC un plateau complet de rechange et la structure complete BLEU pour la tete/ventilo ou je pense justement testé un montage direct drive. (pas envie de démonté ma tête actuelle alors que ça ronronne super)
  10. Bigboule

    Courroie CR10 S Pro

    BOnsoir, Quelqu'un aurait il svp la référence exact de la courroie du plateau de la CR10 S PRO Je sais que c'est une GT2 mais la longueur exact ainsi que la largeur (6mm ou 5,5mm je crois) merci d'avance
  11. Perso j'ai changé les vis du plateau et du capo au dessus avec des M3 classique et c'est bien mieux.
  12. Bon c'est repartie en faite. Le gland que je suis à connecté l'extrudeur sur E MOTOR et sans me rendre compte en faite c’était sur Z2 MOTOR.............................. Bêtise quand tu nous tiens...... Par contre pour la mise à jour firmware y à 3 fichier. D’ailleurs après avoir refais cela plus de soucis d'écran. Ce qui n’empêche je pense revendre la machine quand même car je m'en sert peux. Elle est vraiment rapide à print par contre comparé à une cartésienne
  13. JE viens de rencontré" un gros soucis. Le moteur de l'extrudeur ne tourne plus lorsque je veux inseré ou enlever une filament. j'ai testé le moteur sur un autre connecteur et la aucun soucis il tourne bien. Inverseemnt j'ai pris un moteur d'un axe et je l'ai branché sur le connecteur E MOTOR et ben rien ne tourne. C'est comme si le moteur cherchais a tourné, forcais mais n'arrive pas. J'ai testé plusieur moteur et rien ne fait. Si quelqu'un a une idée? C'est une Carte Trigorilla Pro 32bit J'ai tenté une maj firmware mais ca change rien du tout.
  14. Ton adherence est bonne donc un brim ou autres ne serviron à rien. Si ta buse touche seulement une seul tige c'est que ton plateau c'est que: soit legerement plus haut d'un coté donc refaire la calibration OFFSET Z du plateau soit verifie chaque cote de ton axe X (ou se déplace ta tête) car un coté est peut etre pus haut que l'autre et donc ressere correcteemnt les roue excentrique qui entraine ton axe de bas en haut car si c'est pas assez serré ta un relachement et quand la tete vient du coté mou alors avec le poids ca peut descendre de 0.5mm un peu et PAF la pastéque Cheque en même temps les excentrique plateau que celui ci n'est pas de jeu. Et utilise ensuite un test de planeitude de plateau (style cible rond ou carré) ca permet de voir si ta premiere couche est égale partout ou non.
×
×
  • Créer...