Aller au contenu

Filament ABS

methylene67

Membres
  • Compteur de contenus

    106
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

25 Bonne

À propos de methylene67

  • Rang
    Membre débutant

Information

  • Imprimantes
    Creality Ender 3

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Merci pour tous ces détails. Le problème vient donc de la 1.1.9 de Marlin version touch-mi qui me zappe donc ces valeurs, parce que avant d'avoir flasher cette version de marlin j'avais bien ma température de première couche pour le bed et la buse et ensuite la température d'impression pour le reste. Donc ça doit être zappé après le palpage ou bien dès l'initialisation du touch mi (mais ce qui est bizarre c'est que je n'ai trouvé personne d'autre avec ce défaut, pourtant je en suis pas le seul à avoir installer un touch-mi, du moins j'espère pour Hotends lol). Vu que je ne comprends rien à Arduino il va falloir chercher. Je note les liens pour le PEI.
  2. Salut @fran6p, après un gros mois (entre vacances et pas mal de travaux pas trop eu le temps d'imprimer). Voilà ce que donne le gcode de démarrage : Si tu y vois plus clair que moi ^^, merci de ton retour. Par ailleurs, je cherche à changer le support d'impression, le verre ne me donnant plus entière satisfaction, j'ai repris le bultrack d'origine que je n'avais jamais utilisé, mais l'état de la première couche (surtout avec du PETG) laisse à désirer. Je pensais utiliser une feuille de PEI (aurais-tu une marque à conseiller), et il me semble que tu utilises en plus une feuille de liège (quelle épaisseur) entre le plateau et le PEI. Dans quel but (conductivité thermique) ? Merci de ton retour.
  3. Merci @fran6p, je dois avouer ne pas avoir penser à ouvrir un gcode pour regarder le code du début. Je n'ai plus trop le temps en ce moment, mais j'y jetterai un œil et si je ne trouve pas, je le posterai ici.
  4. Par contre prendre la version V1 du marlin 1.1.9 pour touchmi de Hotends. La V2 (que tu trouveras sur le site ender3.fr), va faire palper le capteur sur les pinces métalliques, donc il faudra modifier la position du palpage, ou définir la zone où se trouve les pinces métalliques.
  5. Bonjour, Depuis que j'ai mis marlin v1.1.9 avec la version Touch-mi, j'ai un petit problème que j'ai laissé traîné. En gros, toutes les valeurs d'impressions propre à la première couche (vitesse, T bed, T buse ...) ne sont plus prisent en compte, et l'impression démarre directement avec les valeurs d'impression. Je n'ai pas trouvé comment corriger ce problème, que ce soit dans configuration.h, ou encore dans le gcode de démarrage où je n'ai pas l'impression qu'il y ait un soucis (ci-dessous). Et vu que je ne touche pas une bille sur Arduino. Merci d'avance de votre aide. ; Ender 3 Custom Start G-code M92 X80.1 ; steps moteur axe X M92 Y80.1 ; steps moteur axe Y M92 Z400.2 ; steps moteur axe Z M92 E94.92 ; steps moteur Extrudeur M203 E70 ; Vmax Extrudeur G28 ; Home all axes M140 S{material_bed_temperature} ;Start heating bed M190 S{material_bed_temperature} ;Wait for bed to reach temp before proceeding G29; M104 S{material_print_temperature} ;Start heating extruder M109 S{material_print_temperature} ;Wait for extruder to reach temp before proceeding G1 Z1; G1 Z15 F6000 ; Z @15mm ;Prime Extruder G92 E0 ; Reset Extruder G1 F200 E3; G1 Z5.0 F3000 ; Move Z Axis up little to prevent scratching of Heat Bed G1 X0.1 Y20 Z0.3 F5000.0 ; Move to start position G1 X0.1 Y200.0 Z0.3 F1500.0 E15 ; Draw the first line G1 X0.4 Y200.0 Z0.3 F5000.0 ; Move to side a little G1 X0.4 Y20 Z0.3 F1500.0 E30 ; Draw the second line G92 E0 ; Reset Extruder G1 Z5.0 F3000 ; Move Z Axis up little to prevent scratching of Heat Bed ; End of custom start GCode
  6. https://mesimpressions3dmaison.blogspot.com/p/mes-creations-tendeur-d.html Tu peux voir la partie du bas qui est plus basse que le profilé 2020, et du coup mon tiroir tape dedans. Le créateur de ce blog m'avait envoyé son tendeur à ma demande. Je crois par ailleurs qu'il passe parfois sur ce forum, si tu souhaite les fichiers STL il suffit de lui envoyer un mail (son mail est sur son site). Je pourrais les partager, mais vu qu'il demande qu'on le contacte pour diffusion gratuite, je ne le ferais pas, par respect pour le créateur. Sur ce, bonne nuitée !!!
  7. @Titi78 pas grave j'en avais imprimé un autre qui est mieux au niveau conception que le tien (qui est sur le principe que l'on retrouve un peu partout sur le net), mais le système empiète sur le bas de l'axe Y et du coup mon tiroir de rangement n'est plus fonctionnel. Je réimprimerais peut-être ton tendeur de courroie pour l'axe Y pour repartir sur le même système que sur l'axe X (que tu m'avais passé), quand je vais finir par péter un câble d'avoir mon tiroir stocké sur un coin de table . Merci.
  8. Salut, Pour les trous pas vraiment ronds (cela n'a apparemment pas été dit ce qui me surprend sauf si je l'ai loupe) il faudrait bien tendre tes courroies sur les axes Y et X (plateau et buse).
  9. Création sujet trop vielle, tu ne peux pas le faire toi-même. Mais bon @fran6p a l'habitude de mettre des résolus un peu partout, en plus il en parlait aujourd'hui encore sur un autre post . En gros il faut demander à un admin si la création du sujet est antérieure à 12h. Mais c'est déjà bien d'y avoir songé ^^ .
  10. Non non, la vitre ou le miroir sur mesure en GSB fait parfaitement l'affaire pour 2-3€. Prends du 4 mm c'est mieux, par contre il faudra régler à nouveau le capteur sur l'axe Z. Avec du 4mm les 4 pinces fournies par Creality seront trop petites donc prévois aussi des pinces un peu plus grandes, et le cas échéant prends un verre de 3 mm (c'est moins bien mais ça fait l'affaire et c'est compatible avec les pinces d'origine). Prévois aussi de quoi poncer la vitre/miroir avec du papier à poncer ou du papier de carrossier (papier à poncer à l'eau), grain 300 - 600. Enfin, il faudra monter ta température de plateau d'environ 10° pour la première couche puis redescendre progressivement sur la température d'impression, le verre ayant une conductivité thermique bien plus faible que le métal.
  11. Je vais tout de même te dire de faire attention avec les versions clonées Arduino de chez Ali, il y en a qui ne fonctionne pas. C'est pas cher certes, mais ça ne marche pas toujours. J'en avais acheté un à 2.26 € sur Ali (tagué UNO R3 Wavgat), et impossible de téléverser. Après pour le prix on ne prend pas un très gros risque. Du coup ça a fini sur Amazon un petit peu plus cher qu sur Ali (lien ici) pour une dizaine d'euros, mais aucun soucis avec celui-ci. Ensuite, il y a le Touch-mi de chez Hotends qui fait le même taff que le BLtouch pour moins cher (et c'est un site FR : ici actuellement en promo pour moins de 20€ avec les frais de port), et je te dirais plus simple à câbler/configurer (cherche sur youtube le tuto de Derbo). Je vais finir par demander un poste de commercial @Fourmi à force de conseiller le Touch-mi à tout ceux qui veulent commander un BLTouch !!!
  12. Salut, C'est toujours la merde ces pièces avec quasi aucune partie en contact avec le plateau (enfin en ce qui me concerne). Essaye avec un raft et diminue l'angle de port-à-faux de tes supports (mais ça ne résoudra pas complètement le problème). Sinon peut-être chercher du côté : de la sur-extrusion ou encore un problème de steps moteur (du genre je lui demande de monter de 0.2mm et ça monte que de 0.198mm, en cumulant l'écart sur les couches, ça finit par être trop bas et frotter voir heurter la pièce arriver à une certaine couche) ou encore un problème sur l'axe Z qui freine un peu la montée de la tête (et idem en cumulé ou en local ça finit par toucher).
  13. Salut, Cela risque d'être difficile. Peut-être que si tu n'as rien décollé (mais tu risques toutefois d'avoir le problème de l'accroche, car en général quand ça refroidit ça se décolle tout seul) tu peux probablement si tu arrives à savoir à quelle couche l'impression s'est stoppée, reprendre l'impression à la couche juste après en ouvrant le fichier stl avec un éditeur de texte et en supprimant toutes les lignes d'impression (attention à ne pas supprimer les lignes de configuration/initialisation au début du gcode) avant la dernière couche imprimée. Par contre il faudra absolument adapter le gcode du début (initialisation/configuration) pour éviter que l'auto-home vienne buter dans la pièce, et t'assurer qu'une fois l'initialisation faite, l'axe Z monte avant de déplacer la buse en X et Y au cordonnée de la couche d'impression. Dans l'absolu, mettre ta tête assez proche de la position d'initialisation (et surtout faire attention à la séquence de purge qui sur mon ender 3 fait un aller/retour sur l'axe Y). A confirmer, et je te dirais à bien vérifier ton gcode avant lancement. Et j'ajouterai que je serais toi je chercherai la cause de cette arrêt d'impression. Qui ne tente rien n'a rien !
  14. Mon pauvre @Éros tu n'as décidément pas de chance ! Allez courage tes problèmes vont finir par se résoudre .
×
×
  • Créer...