Aller au contenu

Filament ABS

luc71160

Membres
  • Compteur de contenus

    18
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

1 Neutre

À propos de luc71160

  • Rang
    3D Newbie
  • Date de naissance 22/06/1965

Information

  • Genre
    Masculin
  • Lieu
    bourgogne
  • Intérêts
    informatique
  • Imprimantes
    Ender 3 pro avec carte skr mini E3 v1.2 + marlin 2.07.2 + Bltouch

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Bonsoir, je souhaite changé ma carte mère de L'Anet A8 qui est en panne actuellement, pouvez vous me renseigner sur cette achat. Je souhaiterai utiliser sur cette imprimante Marlin + Bltouch, Quel TMC prendre. merci d'avance
  2. ok je viens de prendre connaissance pour les multipostes, désolé ok merci pour toutes tes réponses, je vais donc clôturé ce post merci encore bonne journée
  3. Allez encore une petite aide. J'ai vue sur internet beaucoup, beaucoup de G-code de démarrage et de fin a mettre dans cura. Actuellement j'ai celui là mais je pense qu'il y a mieux. Ce qui me gène c'est qu'il fait le bed leveling avant que la buse soit a la température maxi Encore merci G-code démarrage M140 S{material_bed_temperature_layer_0} ; Set Heat Bed temperature M190 S{material_bed_temperature_layer_0} ; Wait for Heat Bed temperature M104 S160; start warming extruder to 160 G28 ; Home all axes G29 ; Auto bed-level (BL-Touch) G92 E0
  4. Bonjour, je te remercie, je vais étudier cela de près et je viendrai faire un retour d'experience. bonne journée
  5. merci quand même a toi, je n'arrive a trouvé la bidouille, Ayant aussi un BLtouch (il n’était pas connecter en même temps que le piezo), je vais donc passer par lui, aurais tu une version marlin avec les fichiers configuration.h et configuration.adv.h adapter a ma carte Skr mini E3 V1.2 TMC2209 (soudé a la carte). Si tu as un fichier firmware déjà fait je le prendrai mais je veux comprendre un peu aussi Marlin donc les deux fichiers configuration.h et configuration.adv.h me seront bien utile. Là ou j'ai des lacune c'est la configuration des TMC2209 comme tu me la fais remarquer dans
  6. Oui je comprend bien mais quand je fais un G28 il fait bien l auto home et après je lui demande un G29 et voila le résultat la buse se déplace devant a gauche sans faire de palpation du plateau). il y a sans doute une ligne dans un des 2 fichier mais je vois pas ou. Aujourd'hui >>> g28 SENDING:G28 echo:busy: processing echo:busy: processing echo:busy: processing echo:busy: processing echo:busy: processing echo:busy: processing echo:busy: processing echo:busy: processing echo:busy: processing echo:busy: processing echo:busy: processing &
  7. Bonjour, et merci de ta reponse non pour l’écran c'est un oubli, pour ce qui est de la commande 420 S1 voici le résultat, il me semblait que j'avais bien activé dans les fichiers l'Autoleveling. voici le résultat de la commande M420 S1 SENDING:M420 echo:Bed Leveling OFF echo:Fade Height OFF >>> m420 s1 SENDING:M420 S1 echo:Invalid mesh. Error:Failed to enable Bed Leveling [ERROR] Error:Failed to enable Bed Leveling echo:Bed Leveling OFF echo:Fade Height OFF a mon avis il y a une erreur dans l'un des fichier mais je sais pas ou.
  8. Bonjours, cela fait maintenant 15 jours que je suis a la recherche d'une solution de cette configuration, j'ai bien placé les piezo sous le bed de l'imprimante , bien relier les câble sur le Piezo z-Probe v2.75 (3x 2fils) il reste a relié le Piezo z-probe a la carte mère de l'imprimante (Skr mini E3 V1.2) avec 3 fils (2 étant branché sur le Z stop (Gnd - PC2) et le fil du signal sur un 5v (je les mis sur le SPI1 je l'ai testé aussi sur le TFT cela fais pareil). J’ai téléchargé le dernier Marlin 2.07.2 (j'ai aussi essayé le bugfix) et pris la config pour la carte et j'ai modifié les fichiers c
  9. Bonjour, je suis actuellement avec une ender 3 pro - carte silence 1.1.5 et Bltouch original, comme firmware j'ai trouvé un Marlin 1.1.9 (j'en ai essayé pas mal mais impossible de régler le z offset, impossible de descendre en dessous de zéro) celui que j'ai le fait. mais je suis un peu bidouilleur et j'ai trouvé un fichier Marlin 2.0.1 a base de vanilla mais il faut que je change le probe (XYZ) X est a -43 Y est j'ai beaucoup de mal a voir mais moins de -9 il me semble Z je prendrai celui que la commande de M503 m'a donné donc -2,32 >>> M503 SENDING
  10. Bonjour, j'ai une ender 3 pro avec Bltouch origine et une carte mere 1.1.4, j'ai mis un firmware que j'ai trouvé tout fais marlin 1.1.9 fix, tout marche mais je viens de m'acheter la carte 1.1.5 silence et j'ai donc recherché un firmware pour cette carte, je suis tombé sur cette vidéo j'ai bien configuré le fichier mais j'ai une petite question sur le X_probe, sur la vidéo (6.39) il met -42 et -9 est ce standard ou faut il que je vérifie avec une règle ou une équerre? Je m’étais dis comme mon firmware sur le 1.1.4 est bon je n'aurai qu'a reprendre la configuration du X_pro
  11. bonsoir Encore merci pour l'aide et les infos que j'ai pu apprendre. Non le HEX est très petit, je le mets en pièce jointe. bonne soirée a tous Marlin.ino.with_bootloader.sanguino.hex
  12. merci de vos réponses j'ai pu résoudre mon problème. Premièrement je dois faire mon mea-culpa l'erreur venait de moi, en épluchant divers topic je me suis donc aperçu de la continuité entre le pic en haut a gauche sur la carte 1.1.4 ete le GND et tout en bas a gauche le Vcc j'ai fais le teste tout connecter et je me suis aperçu que l’adaptateur vidéo n’était pas en place décaler d'un pin vers le bas (on ne vois pas bien a cause de l'adaptateur). une fois remis bien en place pas de soucis, écran fonctionnant. puis réglage deZ l'offset et là gros problème, j'ai bien suivi la procé
  13. merci de ta réponse, je suis donc aller voir ton lien mais avant de faire des coupe et des inversions j'essaye de trouver si erreur il y a de leur part. Après avoir regarder de plus près j'ai trouvé des erreurs de leurs coté je m'explique. Sur la doc que j'ai reçu (photo 1) il me dise modifié DC D6 FD et faire Write sur la doc sur leur site internet (photo 2) c'est D6 DC FD et faire read. laquelle est la bonne. Encore une autre erreur sur la doc que j'ai reçu (photo 3) l'ordre des fils qui vont au BLTouch sont Bleu (Gnd) Rouge (Vcc) Jaune (Sig) mais le câble que j'ai reçu
  14. Bonsoir, je viens de recevoir le KIT BLTouch de creality pour ma ender 3 pro. Voici ce que j'ai fais. Bonjour, je viens de recevoir le BLTouch que j’ai commandé, j’ai installé le fichier Ender-3 Pro1.1.6BLTouchV3PowerLossContinueEnglish.HEX avec ISP pas de soucis (j'ai bien changé DC D6 FD). il y avait un autre fichier (Ender-3 Pro1.1.6BLTouchV3PowerLossContinueChinese.hex) déjà là, ai je pas mis le bon. J’ai bien installé le BLTouch et débrancher l’axe Z pas de soucis puis j’ai mis l’adaptateur du câble vidéo puis rebranche le câble vidéo sur l'adaptateur e
  15. merci de votre réponse mais j'ai du mal formuler ma demande, la buse le tube fileté et le corps de chauffe j'en ai, la ou il y a eu problème c'est que le tube ou passe le fil est cassé dans la parti inférieur noir de l'extrudeur donc je suis a la recherche de la parti noir entourer en rouge sur la première photo la ou j'ai mis des rayure jaune c'est le pas de vis ou passe le tube fileté qui est cassé dedans et impossible a enlevé. le filetage ou va se loger le tube fileté est mort.
×
×
  • Créer...