Aller au contenu

Filament ABS

Foxty

Membres
  • Compteur de contenus

    16
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Foxty

  • Rang
    3D Newbie

Information

  • Imprimantes
    Dagoma Discovery200

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Pour ceux qui suivent le sujet, j'ai contacté le support technique de mon revendeur (via Amazon), qui m'a suggéré de mettre a jour mon imprimante vers une nouvelle version du firmware. Actuellement, ma Ender 3 tourne en version 0.0.6 du Firmware. Le support m'a demandé de la mettre a jour vers la version 1.0.1 (Ils m'ont fourni un lien Onedrive). Je finis une série de grosses impressions, vais acheter une carte SD qualitative, mettre a jour et vous tiendrai au courant
  2. Pour le cable ce n'est pas grave. C'est un cable un peu pourri de toute facon haha Ce serait le sujet pour un nouveau post je suis d'accord Non la carte ne chauffe pas, totalement stock. Le PIRE c'est que ce Gcode fonctionne sur ma carte SD douteuse, mais pas en cable... Concentrons-nous sur le probleme de carte SD J'en acheterai une rapidement et vous dirai !
  3. Salut ! Alors c'est dingue, j’étais venu poster exactement le même soucis que toi avec ma Ender 3 Pro. Je l'ai depuis un moment et ça commence vraiment a m’énerver... J'ai testé avec 2 cartes différentes de mauvaise qualité et j'ai le même soucis. Du coup en attendant d'acheter une nouvelle carte SD, j'ai essayé avec Octoprint, mais apres 1h d'impression, elle s’arrête aussi (Pas certain que ce soit le même soucis que avec la SD, regardez les photos). Lorsque je rencontre le problème sur carte SD l'imprimante ce freeze totalement et j'ai aucun message. Je
  4. Merci pour cette réponse bien drôle haha Le radiateur est refroidi, mais pas très très fort non plus. Comment m'assurer que c'est assez ? J'ai déjà imprimé plus de 5 heures d’affilée sans soucis de tube PTFE ou autre...
  5. Bonjour a tous, c'est encore moi En tout bon novice qui se respecte, j'essaye d’améliorer ma qualité d'impression constamment. Il y a peu de temps, j'ai imprimé une nouvelle tête d'impression pour mon imprimante. Au lieu d'utiliser des ventilateurs style "turbine", je suis passé sur des ventilateurs normaux. J'en ai donc commandé sur Amazon, deux modèles différents. Mon soucis, c'est que j'ai reçu de la camelote chinoise qui ne souffle pas normalement comparé aux anciennes turbines. Ma question est donc: Est-ce que c'est grave d'avoir un flux d'air pas ultra v
  6. Bonsoir Remibora, Merci pour cette confirmation et pour ces liens. Je vais utiliser la technique en amont pour ma calibration Par contre, je vois que l' auteur d'un des articles mentionne le facteur de multiplication d'extrusion. Par defaut, il est sur 1, mais dans mon cas, dois-je le changer ? Merci !
  7. Bonjour tout le monde, Grace a ce forum, je ne cesse d'apprendre et d’améliorer mes connaissances en impression 3D. Je me suis lancé le défi d’améliorer un max mon imprimante, pas a pas, afin d'en apprendre plus sur son fonctionnement. Je cherche désormais a mettre en place un réducteur sur mon extrudeur bowden. Voici le lien vers un modèle qui est adapté a mon imprimante: https://www.thingiverse.com/thing:2731181 Ma seule question est: logiquement, vu que le réducteur va "augmenter" le couple de mon moteur, la distance de rotation sera donc plus lente, non ?
  8. Oui c'est ce que je vais faire ! Mais je ne comprends toujours pas pourquoi Cura n’intègre pas mes valeurs custom dans le gcode
  9. Salut, Je viens de vérifier et effectivement Cura me préchauffe la buse a 215 degrés et la laisse a cette température, malgré mes réglages afin de faire une première engendrement plus chaude et ensuite la refroidir.... Ci-joint le gcode ! DD_oneblade_holder.gcode
  10. Salut ! Alors justement les 215°C c'est pendant l'impression, oui. La température de préchauffage est de 90°C, calibrage, puis 190°C et je le vois aussi avant le print. Je n'ai pas d'écran LCD, mais Cura est sensé prendre les infos directement depuis l'imprimante, donc je pense vraiment que ma config n'est pas bonne...
  11. Bonjour a tous, Je suis nouveau dans le hobby de l'impression 3D, mais il me semble que quelques chose ne tourne pas rond. En effet, dans mon profile d'impression, je spécifie a Cura que je souhaite une température d'impression de 200 degrés. Mais lorsque je lance une impression, la température est de 215 degrés. J'ai mémé modifie les proprietes de mon matériel dans le menu prévu a cet effet, mais rien n'y fait. Je suis surement pas au courant qu'un autre menu permette de faire ça... mais je trouve quand même ça étrange. Merci !
  12. Je viens de vérifier, et pour ma part je ne vois pas le lien sur le post depuis mon smartphone avec Firefox. Je vais checker sur l'ordinateur
  13. Oui je pense faire comme ça et partir sur un capteur de fin de course, ça sera plus simple et plus fiable. Un simple interrupteur physique (de souris, par exemple) peut faire l'affaire ? J'ai vu des capteurs "optiques" de fin de course, est-ce bien ? Merci !
  14. Bonsoir Remibora, Merci pour ta réponse très claire ! Je viens tout juste de comprendre que le z offset était une valeurs qui, avec une valeurs négative élevait la buse, et avec une valeure positive baissait la buse ! Je pensais que c'était l'inverse... Donc si je set le z offset manuellement en utilisant les commandes via pronterface, comment pourrais-je les tester ? Je veux dire, si je set un z offset et fait un Home Z, l'imprimante va le recalibrer en utilisant le capteur, non ? Quelle technique utiliser pour affiner ce Z-offset manuellement ? (Par rapport aux capte
×
×
  • Créer...