Aller au contenu

Filament ABS

TroisSix

Membres
  • Compteur de contenus

    72
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

7 Neutre

À propos de TroisSix

  • Rang
    3D Newbie
  • Date de naissance 16/08/1979

Information

  • Genre
    Masculin
  • Lieu
    Bzh
  • Imprimantes
    Artillery Genius (07/11/20)

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Salut, Je déterre ce topic intéressant, et bravo @fran6p pour ton tuto, excellent Alors je viens d'installer la 4.9.1 sur la 4.9, et j'ai au passage supprimé mes profils pour pouvoir repartir sur une base propre. 1/ J'ai cru comprendre que les profils Artillery intégrés à Cura dans les dernières versions étaient basés sur celui de 3DN, vous confirmez? 2/ Ensuite, j'ai comparé différents profils Artillery Genius: - celui par défaut dans Cura 4.9, - celui de 3D-Expert (4.8.x) : lien - et celui de 3DN (basé sur 4.6.1 mais updaté en février): lien j
  2. @MrMagounet Why not, au pire ça ne fonctionne pas, je reviens au molise Si tu pouvais activer pour la genius: - bltouch - capteur de filament ici: - et tft ici: Thanks. On peut converser en MP si tu veux
  3. merci @MrMagounet pour la confirmation de la vis, ça me rassure Par contre, je n'arrive pas à comprendre que si je visse "à peine" (genre c'est pas serré en fait), que ça empêche la roue de l'extrudeuse de tourner!? PS: hâte de pouvoir tester ton fw quand tu auras le temps, je suis également ton thread très riche d'infos
  4. @MrMagounet J'essaye de comprendre les roulements auxquels tu fais allusion: Celui du bras (1) ou de l'extrudeuse (2) ? ou (3) ceux sur le moteur? car ces derniers sont difficiles à enlever.. @PPAC pour le déroulement de la bobine, je ne l'ai pas graissé non plus (comme les bras en Z qu'il faut que je fasse), je jetterai un oeil, ok mais j'ai testé plusieurs bobines. J'essaye de comprendre mon pb de vissage: il y a 3 vis longues et 1 courte, j'ai mis la courte en bas à droite.. si quelqu'un peut me confirmer comment c'est serré chez vous et si je pouvais avoi
  5. Hello @MrMagounet, Oui, les températures dans Octo sont parfaites, c'est vraiment propre avec le nouveau SSR + nouvelle CM: Pour le pb d'extrusion et du serrage de l'extrudeur, de mon côté ça joue énormément quand je laisse du jeu pour les vis ou pas. Mais est-ce que ça pourrait être lié à la nouvelle buse en cuivre? j'ai du mal à croire que d'origine, ça soit vissé sans vraiment l'être? J'ai changé juste les roues en poly, mais j'ai conservé les roulements, quand tu parles du roulement à bille tu parles du quoi précisément? Pour ton fw mrmagounet
  6. Avec enclosure, tu peux indiquer l'emplacement exact du capteur de filament sur la MKS? Il y a un moment, j'avais branché le capteur de filament sur mon pi, et je le gérais avec ce plugin dans octoprint, ça fonctionnait très bien. Mais je trouve plus propre de le déporter sur la cm, et que le fw le gère direct, ça évite des câblages gpio sur mon pi.
  7. @Savate Hello, oui en fait, j'utilise Octoprint pour mes impressions Quand je parle de déport d'écran sur la CM, il n'y a que le firmware qui peut prendre en compte le nouvel emplacement, sinon l'écran sera complètement inactif, donc quitte à le débrancher? Pour l'instant la gestion du filament (entre autres) manque d'option dans Octodash
  8. Salut, Après une pause, je vous donne des news, encore merci @MrMagounet et @PPAC pour tous vos précieux conseils Après avoir reçu le nouveau SSR et la nouvelle MKS, j'ai enfin eu le temps de remplacer ceux d'origine de ma Genius (un peu galère la colle à enlever sur la MKS d'origine): ce fut un travail précautionneux En résumé: - j'ai fait des tests, installation de Molise 1.4.0 & TFT 5.0, reset eeprom, reboots, re-test: OK - installation du nouveau fan duct + bltouch, re-test, et les températures sont stables, impec! J'ai aussi: - mis
  9. Allez un pitit effort siouplé Juste un ptit déport de l'écran me suffirait dans un premier temps, et ma Genius est stock pour le reste La motivation maintenant tu as, et le temps tu le prendras
  10. @MrMagounet Tu as raison ^^ J'utilise ma Genius telle qu'elle est, et j'ai juste voulu ajouter le bltouch (mis de côté pour l'instant). J'avais juste besoin du déport de l'écran et du capteur de filament, rien d'autre ne m'intéresse pour l'instant. Ce serait possible de ton côté de me pousser ton fw avec ces seules options activées et rien d'autre? Je n'ai pas 1% de ton savoir, donc je suis incapable de me faire mon propre fw, et certains le font très bien
  11. @PPAC Au contraire, on aura toujours besoin de contributions comme les tiennes Ce n'est jamais évident de trouver l'origine d'une panne quand elle n'est pas franche. J'ai pris une vidéo de manipulations que j'ai faite ce matin, juste en mettant le bed en chauffe à 60. La tension du SSR était stable à 239V AC, et de temps en temps elle variait entre 100 et 188V AC puis se restabilisait à 239V AC... Est-ce que le fw Molise basé sur Marlin est en cause? je vais vite le savoir quand je remettrai un autre fw qui ait la possibilité d'avoir le déport d'écran + capteur de filame
  12. Hello @MrMagounet @PPAC Je viens d'avoir des échanges avec le support Artillery. Ils m'ont fait faire de nombreuses mesures de tensions, et leur conclusion: il faut changer la SSR et la MKS! Waouh, je suis impressionné par la qualité de leur SAV et Service Client, ils sont vraiment réglo Et comme je suis tenace, j'ai quand même voulu aller au bout de mes manipulations: je viens de remettre mon câble d’écran en position d'origine et de réinstaller les firmwares d'origine (écran et MKS), et voici la courbe de température: que c'est propre: je le vois direct sur l'écran d
  13. @MrMagounet Yes, ce que tu m'indiques ça semble pas mal: prendre juste le bloc de chauffe triangle + 3950b (et je garde mon heatbreak + ma buse volcano en cuivre) Sauf qu'en attendant, il faut que je règle mon pb de PID qui fait n'importe quoi. Next: - il faut vraiment que démonte mon imprimante pour remettre le câble d'écran en position d'origine avec un fw d'origine. - j'attends de voir ce que Artillery va me proposer dans son ticket à part imprimer le cube de test...
  14. @MrMagounet Nos messages se sont croisés, je ne sais pas si tu as vu celui que je venais de poster? Inquiétant quand même ou pas? Ah mince pour la sonde , je me suis planté, qu'est ce que je peux mettre comme thermistance avec mon bloc d'origine? sans devoir changer tout le bloc? @PPAC Bon je n'aurais pas du faire un PID autotune car ça empire la situation à chaque fois, cf screenshot: A gauche de l'image: le PID autotune, et à droite des consignes 200 et 60, vlà les variations
×
×
  • Créer...