Aller au contenu

Filament ABS

Harkhenon

Membres
  • Compteur de contenus

    13
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Harkhenon

  • Rang
    3D Newbie

Information

  • Imprimantes
    Creality Ender-3 Pro

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Personnellement j'ai dû souder les câbles du BL sur les pins de la carte mère, tellement le connecteur d'origine est foireux(et me faisait des débranchements intempestifs rendant le BL inopérant) avec un bon coup de colle chaude et depuis plus aucun problème, ça doit faire 50 fois que je teste le bed vizualizer d'OctoPrint sans que la buse ne s'écrase sur le bed. Après je dois avouer que les câblages de base de creality font un peu quincaille quand même...
  2. Personnellement avec l'ender 3, mis a part le fil de masse et le 5v a inverser, je n'ai rien touché (et j'ai branché le connecteur avec les fils blancs et noirs sur le connecteur de l'axe Z)
  3. Re! Je reviens enfin (certes ça fait un booooon moment!) car je ne viens de recevoir mon nouveau BL qu'aujourd'hui. Du coup j'ai pu lire la conversation entre @papaone et @remibora qui fut très instructive. Pour ma part, j'ai eu la même bonne surprise que @papaone en installant le nouveau BL et en uploadant le firmware que j'avais configuré et... CA FONCTIONNE NOM D'UNE PIPE! Donc conclusion: Idem que papaone, le BL reçu d'Amazon était défectueux et celui reçu de Creality (et payé moins cher tant qu'à faire) fonctionne dès le premier signe de vie. Du coup renvoi au 22
  4. Je reçois mon nouveau BL demain @Jekar @papaone, je vous tiendrais au courant de la suite des évènements. Je précise que cette fois, je l'ai commandé sur le site officiel de creality, histoire que ce ne soit pas un vulgaire clone.
  5. Bien! Je me répond seul car j'ai effectué un retour du BL à Amazon pour les raisons suivantes: 1.) Après avoir poncé Marlin de haut en bas et de droite à gauche, j'ai compris comment il fonctionnait et quelles variables m'intéressais, j'en ai donc déduis que l'erreur ne venait pas de ma configuration et j'ai adapté celle-ci à mes tests. 2.) J'ai également testé électriquement le BL avec un multimètre (vérification des tensions notamment puis vérification des connexions accessibles), apparemment aucun problème du côté des connectiques. 3.) J'ai vérifié avec différentes versi
  6. Alors, je reviens après une journée entière d'essais en tous genres autant en terme de câblage que de configurations. Je reste bouche bée devant l'infinie difficulté à configurer ce bousin. @Idealnight Merci de ta réponse, je vais tenter d'être le plus précis possible Voici ce que j'ai testé: - Tout d'abord, les deux configurations (relativement similaires) ci-après: http://813studios.com/creality-4-2-7-marlin-bltouch-install-notes-ender-3/ https://github.com/MarlinFirmware/Marlin/issues/19029 - Puis un changement incessant de branchements sur
  7. Hello! As-tu bien vérifié le type de chipset en haut à gauche? Si tu a une 1.1.4, j'imagine que ce doit être le Atmega1284p, c'est marqué sur la puce de la carte mère.
  8. Bonsoir! Aller, je reviens vers vous encore une fois même si le sujet a été traité en long en large et en travers. J'ai consulté encore une fois une bonne GROSSE dose de tutoriels (Merci à @fran6p pour ses firmwares, en français s'il vous plaît, par ailleurs). Eeeeeet.... (les tambours résonnent) PAF! Problème de BL-Touch après avoir installé ma carte mère 4.2.7 (oui la vraie cette fois) et flashé Marlin (et avoir configuré celui-ci selon tous les tutos que j'ai lu) Les problèmes que je rencontre sont: - Le BL fais bien son entrée-sortie lors du démarrage mais ne s'ét
  9. C'est chose faîte, j'attend mon colis avec impatience. En soi, ça va avoir du bon, puisque je vais recevoir le BL avant la carte mère, je vais donc pouvoir le monter et l'ajuster, puis prendre les mesures nécessaires pour le flashage de Marlin. Merci à vous deux @fran6p @remibora pour votre aide et vos conseils
  10. C'est bon, j'ai trouvé le problème et là je me sens légèrement idiot... mais complètement hein. Quand je suis allé voir la page amazon de la carte mère que j'ai installée ils indiquaient en effet une version 4.2.7... Sauf qu'en regardant le titre du produit dans mes commandes, je me suis aperçu que j'ai en réalité acheté une version 1.1.5, ils ont juste mis leur page à jour avec un nouveau produit qui est une upgrade de la 1.1.5... et là j'ai eu les boules, mais les vraies, les dures, d'avoir perdu une journée entière à tenter de flasher la mauvaise carte mère Du coup ma quest
  11. Tout d'abord merci de votre aide Bon, je viens de faire moults tests sans succès. Je m'explique: 1.) J'ai tout d'abord fait des tests avec ma build mais en formatant la carte SD avec le formateur Windows et SD Card formatter, j'ai donc fait la manipulation avec mes deux cartes SD et quatre tentatives, sans succès 2.) J'ai ensuite pris la build sur ton post et refait la même manipulation que précédemment (formatage avec les deux logiciels et utilisation de deux cartes SD différentes), sans succès 3.) J'ai enfin essayé avec un Marlin frais et la configuration que tu m
  12. Merci pour ta réponse @fran6p, en effet j'ai consulté de nombreux sujets y compris avec tes posts et le fait est que... ça ne fonctionne pas. Je viens tout juste de réessayer, deux cartes SD de 4 et 8Go (la 8Go est celle fournie avec l'imprimante, formatée d'abord avec l'outil de formatage Windows, avec les secteurs à 4096o comme indiqué dans un des sujets que j'avais consulté mais sans succès. Je te joint une capture d'écran de VSCode, je me suis dit entre moi même que c'était peut être un mauvais choix de processeur, comme tu t'y connaît bien dans le milieu, tu pourra certainement
  13. Bonjour à tous-tes! Je viens vous voir car je suis sur le point de brûler ma carte mère 4.2.7 TMC2225 dans un rituel barbare et quelque peu sanglant. En effet, je suis sur le point de recevoir un magnifique BL-Touch flambant neuf et mon but, en douterez-vous, est de l'installer sur cette merveille noirâtre qu'est la Ender-3 Pro. Seulement voilà, après avoir littéralement dévalé une montagne de sujets (Youtube, lesimprimantes3D et autres) je suis dans l'impossibilité de flasher cette satanée carte mère. J'ai tenté un flashage et un upload via VSCode avec platformio et
  14. Bonjour à tous! La moindre des choses quand je rejoins un forum est de me présenter... Alors c'est parti! Je me nomme Thomas, 30 Ans actuellement, possesseur d'une Creality Ender-3 Pro dont la carte mère a été upgradée avec une 4.2.7 (vive le silence!) Passionné par tout ce qui contient AU MOINS une diode, je me suis tourné vers l'impression 3D, parce que c'est fun! Plus sérieusement, je trouve le domaine fascinant de possibilités créatrices. Sinon pour terminer, je suis Facteur, Dev web à mes heures perdues, heureux papa, moins heureux mari (ouch!) et je dis Ch
×
×
  • Créer...