Aller au contenu

Filament ABS

sarsarote

Membres
  • Compteur de contenus

    76
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

5 Neutre

À propos de sarsarote

  • Rang
    3D Newbie
  • Date de naissance 15/09/1983

Information

  • Genre
    Masculin
  • Lieu
    Montigny-le-tilleul
  • Imprimantes
    CTC A8 W5 Imprimante 3D Extrudeuse de haute précision Kit d'imprimante 3D Reprap Prusa i3 DIY Impresora 3d avec filament PLA

Visiteurs récents du profil

141 visualisations du profil
  1. sarsarote

    usbasp

    mon cube fait 20x20.1x20 super boulot un grand merci pour ton aide je reviens vers toi si j'ai un autre problème
  2. sarsarote

    usbasp

    je comprend plus rien maintenant elle fonctionne correctement je passe part pronterface on verra elle imprime sans probleme je fait un cube de calibrage on verra
  3. sarsarote

    usbasp

    ne t'inquiète pas je comprend dur dur je vais lancé une impression et quand j'ai le décalage j'arrête l'imprimante et je t'envoie le rapport
  4. sarsarote

    usbasp

    j'ai des G-code que j'ai mis dans cura peut être que sa pourra t'aidé G-code de démarrage G21 ;valeurs métriques G90 ;positionnement absolu M82 ;mettre l'extrudeuse en mode absolu M107 ;commencez avec le ventilateur éteint G28 X0 Y0 ;déplacer X / Y à des butées min G28 Z0 ;déplacez Z en butées min G0 X0 Y15 F9000 ;Lit en avant G0 Z0.15 ;Déposer au lit G92 E0 ;zéro la longueur extrudée G1 X40 E10 F500 ;Extruder 10 mm de filament sur 4 cm G92 E0 ;zéro la longueur extrudée G1 E-1 F500 ;Rétracter un peu G1 X80 F4000 ;Essu
  5. sarsarote

    usbasp

    j'ai utilisé pronterface il faut le temps que je comprenne comment ça fonctionne je crois que j'ai trouvé voici le rapport: Connecting... start Printer is now online. echo: External Reset Marlin 1.1.9.1 echo: Last Updated: 2020-06-20 | Author: (Bob Kuhn, Anet config) echo:Compiled: Apr 7 2021 echo: Free Memory: 12231 PlannerBufferBytes: 1232 echo:V56 stored settings retrieved (656 bytes; crc 55358) echo: G21 ; (mm) echo: M149 C ; Units in Celsius echo:Filament settings: Disabled echo: M200 D1.75 echo: M200 D0 echo:Steps per unit: ec
  6. sarsarote

    usbasp

    d'accord avec toi avec repetier sa peut marché et ou mettre M503 c'est ca ma question
  7. sarsarote

    usbasp

    le m503 je le mais en gcode c'est ca dans cura ? si c'est pas ca je sais pas comment on fait désolé avant je vais re faire le teste car le fichier enregistré sur la carte sd a été mis avant le changement
  8. sarsarote

    usbasp

    merci j'ai mis 2560 teste sur 10mm j'avais 8mm je l'ai mis a 3200 et la niquel le soucis maintenant c'est je fait un home hall + tout les réglages , puis je démarre une impression et la ma buse est a 13mm du plateau pour imprimé, comment je peut réglé çà ?
  9. sarsarote

    usbasp

    bonjour j'ai essayé de faire mes calculs pour mes step/mm. le problème c'est que j'ai pas d'étiquette sur mes moteurs, j'aides recherche sur internet et il disent que la plupart des moteur d'imprimante 3d on des angle de 1.8 je vous ai mis 2 photos une avec les calcul pour me dire si c'est bon et la deuxième pour voir si c'est bien la ou je dois changé .
  10. sarsarote

    usbasp

    bonjour a tous j'ai trouvé ceci mon imprimante fonctionne maintenant j'ai pris celui ci https://github.com/SkyNet3D/anet-board le problème c'est que haut debut la hauteur de couche est normal puis après un certain moment on dirais quel diminue voici une photo quel est le problème ?
  11. sarsarote

    usbasp

    c'était des tige filetée normal de 1mm alors j'ai acheté des trapezoidal de 1mm faut peut être changé la température dans marlin alors ?
  12. sarsarote

    usbasp

    je vais essayé de changé la sonde qui chauffe pour voire ou je pourrais trouvé le bon firmware ?
  13. sarsarote

    usbasp

    j'ai trouvé ceci ça pourrais réglé mon problème ? https://reprap.org/forum/read.php?110,786099
  14. sarsarote

    usbasp

    c'est des tige trapézoïdal de 1mm j'ai déjà flashé ma carte le soucis c'est que j'ai un message erreur elle fonctionne bien au début puis message erreur faudrait que je flash avec le bon firmware j'ai changé mon bloc allu car le filetage de la sonde a cassé alors j'ai changé avec les sonde qui était sur une prussa i3 comme c'était la meme je l'ai changé
  15. sarsarote

    usbasp

    bonjour j'ai envoyé un mail mais pas de retour oui j'ai pris a partir du lien sur le site mega voici ma carte
×
×
  • Créer...