Aller au contenu

Filament ABS

SliDeeN

Membres
  • Compteur de contenus

    24
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

4 Neutre

À propos de SliDeeN

  • Rang
    3D Newbie
  • Date de naissance 23/02/1995

Information

  • Genre
    Masculin
  • Lieu
    France - Roubaix
  • Imprimantes
    Wanhao D12 / 230

Visiteurs récents du profil

53 visualisations du profil
  1. SliDeeN

    Réglage extrusion D12

    Merci pour ta réponse @Jonathan06 Donc le problème d'origine de ce poste vient surement de la : le filament ramolli au dessus du heatbreacker car le ventilo ne tourne pas et lorsque l'extrudeur pousse le filament il se compacte et forme un bouchon. Du coup le filament ne sort plus et l'extrudeur le ronge en tentant de le pousser. Je ne devrais plus avoir le problème maintenant, je croise les doigts
  2. SliDeeN

    Réglage extrusion D12

    Bon, plus de peur que de mal. Il a du y avoir un choc sur l'armature qui entoure le ventilateur. J'ai redéformé le plastique pour qu'il ne touche plus les pales du ventilateur et maintenant il tourne !
  3. SliDeeN

    Réglage extrusion D12

    Pas très bon signe tout ça Je sent que je suis bon pour un démontage... Pour tester, la commande M106 Sxxx doit activer tout les ventilateurs ?
  4. SliDeeN

    Réglage extrusion D12

    Oui c'est ce que j'ai remarqué sur pas mal de vidéos sur Youtube donc ça m'inquiète un peu. Lorsque je fait tourner le ventillo avec mon doigt, je sent un résistance qui ce répète. C'est le cas chez toi aussi ?
  5. SliDeeN

    Réglage extrusion D12

    Merci pour ton retour @Jonathan06 Je viens de remarquer autre chose. J'ai 2 ventilateurs au niveau de la tête d'impression : 1 en façade et une sur le coté. Celui sur le coté ne c'est JAMAIS mit en route. Normal ?
  6. SliDeeN

    Réglage extrusion D12

    Je viens de lire le poste de remibora et je pense avoir trouvé mon bonheur ici sur l'étape 1 : Si j'ai bien compris il a y 2 solutions : - Ajouter la ligne M92 EXXX.XX dans le gcode de chaque impression - Ou reflasher le firmware avec M92 EXXX.XX suivi de M500 Je vais déjà commencer par ajouter ce gcode dans un fichier d'impression, si tout fonctionne bien je tenterai de flasher le firmware pour que ce soit automatique EDIT : Par contre j'ai un doute. le commande M503 me retourne E381.00, le chiffre parait énorme par rapport a l'exemple donnée ?
  7. SliDeeN

    Réglage extrusion D12

    Re, merci pour ta réponse. "Qu'est ce que tu veux dire " impossible de trouver le paramétrage capable de modifier le pas de l'extrudeur."" Je parle de ce paramétrage dans cette vidéo (4:25) : Je vais regarder les infos sur le poste que tu me recommande
  8. SliDeeN

    Réglage extrusion D12

    Bonjour à toutes et tous Je viens de me lancer dans un nouveau paramétrage afin d'avoir des résultats encore plus qualitatif. Me voila donc à vouloir régler l'extrudeur. J'ai trouvé quelques vidéos qui montre comment le faire sur la ender 3 mais impossible de trouver le paramétrage capable de modifier le pas de l'extrudeur. J'ai aussi trouver ce poste mais j'aimerais régler ça directement dans le paramétrage de la D12 : Il est possible de le régler ? Ou alors je doit obligatoirement le faire via le slicer ? Merci
  9. Super, merci à vous deux pour vos réponses et votre aide ! Je pense qu'on se reparlera dans pas longtemps car je débute dans l'impression 3D et j'aurais surement d'autres questions ou problèmes Bonne soirée et a plus tard
  10. Ok, donc je te confirme que j'ai bien la V2. Avec les connecteurs PTFE qui ressortent bien du carénage contrairement à la V1
  11. Re, Je viens de finir mon print et c'est plutôt bien passé via la carte SD. Bon c'est définitif le 210°C est obligatoire avec ce fil sinon j'ai du bourrage dans la buse. Concernant le hotend en V1/V2, c'est quoi exactement la différence ? Car la je n'ai plus de problème de colle qui coule et tout a l'air de bien fonctionner. Surement un surplus de colle qui a fondue avec la chaleur de la tête.
  12. Re, tu identifies comment si la tête est une V1 ou V2 ? Pour le moment je n'ai plus de colle qui coule. Je ferais un démontage si je continu a avoir des problèmes lors des impressions
  13. Je vais tester par carte SD directement alors. Concernant la colle, l'apparence est transparente, et ça colle au plateau. Voila d’où ça sort :
  14. Re, je viens de resserrer la roue de l'extrudeur, fait une réinsertion de filament et un recalibrage du plateau pour être bien clean. Je tente une impression du cube fourni par Wanhao Je vous tiens au courant.
  15. @Jonathan06 je vais tenter ça, je risque quelque chose s'il est trop serré ?
×
×
  • Créer...