Aller au contenu

Filament ABS

Duduss08

Membres
  • Compteur de contenus

    71
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

13 Bonne

À propos de Duduss08

  • Rang
    3D Newbie

Information

  • Genre
    Masculin
  • Lieu
    Vesoul
  • Intérêts
    Hardware, jeux vidéo (PC!!), automobile...
  • Imprimantes
    CTC Prusa i3 pro mk8

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Duduss08

    Problème de qualité

    Ces tiges n'est clairement pas adaptées... Essaye ce type: https://www.amazon.fr/ling-Filetée-Limprimante-Trapézoïdale-Longueur/dp/B087ZZX119/ref=mp_s_a_1_9?dchild=1&keywords=tige%2Bfiletee%2B8%2Bmm%2Btrapézoïdales&qid=1588975327&sr=8-9&swrs=C4E2EA4A37DAE9B0FFEF01FA3B2B08F0&th=1&psc=1 C'est bien plus cher mais ça n'a absolument rien à voir...
  2. Duduss08

    Problème de qualité

    Alors je dirais que la première chose à faire est de contrôler le réglage des step dans ton marlin, surtout pour l'extrudeur... Il existe un très bon tuto sur ce forum... Ensuite une hauteur de couche de 0.2 est un meilleur compromis entre qualité et rapidité... Tes tiges filetées de l'axe Z sont des basiques ou des trapézoïdales? Ça joue énormément sur la qualité et quand je vois sur tes photos les différences entre les couches, je dirais que tu as sûrement des tiges standards... Et un détail, le haut des tiges doit être libre car elles ne sont que rarement bien rectilignes con
  3. Duduss08

    Problème de qualité

    Salut, quel modèle de prusa a tu pris(constructeur)? Si tu as pris une ctc avec guide en plastique et barres 8mm remplacées par des tubes qui se plient à 2 doigts il n'y a rien d'étonnant... D'après tes photos je vois plusieurs problèmes mais on a besoin de plus d'infos: Matière, réglages... N'hésite pas à mettre des photos de ta machine et de son électronique...
  4. Ah les joies du DIY... Hier j'ai commencé à imprimer un boitier pour installer mon électronique et comme je suis passé à l'abs ( je n'ai plus beaucoup de pla) j'ai eu un problème de décollement... Rien de grave juste les paramètres à ajuster mais comme c'est une longue impression j'ai arrêté pour hier et j'ai voulu relancer ce matin... Mais aujourd'hui, surprise, le moteur de l'extrudeur ne tourne plus! Il n'est pas bloqué, l'alimentation est bonne (j'ai bien 0,54v sur mon driver), les fils ne sont pas coupés, les résistances du moteur sont correctes, j'ai bien fait préch
  5. Salut @ymgui Oui je suis d'accord pour le direct drive, c'est provisoire... J'ai 2 tètes comme celle ci-dessous ainsi que 2 vis de 8mm avec l'empreinte cannelée et des roulements. Mais il faut encore que je dessine le système et que je finisse de régler ma machine. Les angles ne sont pas tout à fait à 90° et les dimensions sont encore à affiner. Et une fois que ce sera fait je vais redessiner toutes les pièces afin d'améliorer l’esthétique et la stabilité du plateau (l'entraxe des guides n'est "que" de 100mm) ainsi que la praticité des réglage de butée. Changer de matière aussi p
  6. Bon après avoir cherché, cherché, cherché pendant au moins... 5min! j'ai trouvé ce petit tuto où tout est très bien expliqué:
  7. Oh et voici à quoi ressemble la bète pour l'instant... Euh oui je sais, c'est le bordel mais c'est provisoire
  8. Bon et bien j'ai trouvé la solution en repartant de zéro et en contrôlant chaque éléments... Les problèmes venait d'un fils coupé sur le capteur de fin de course de l'axe Z et une mauvaise connexion du capteur de l'axe Y... Quand au problème de l'extrudeur, il y avait d'une part cette fameuse sécurité qui demande de faire chauffer la buse avant de mettre le moteur en route et surtout, je n'avais pas vu que le moteur de la tète que j'avais installée était en 3.3V. J'en ai remis un en 12V. J'ai pu faire mes premières impressions afin de régler l'ensemble Maintenant j'ai un autre souc
  9. Ok je vais regarder à ça.. Merci!
  10. Bonjour. Alors voila, je profite de tout ce temps libre pour terminer un projet en route depuis quelques temps. J'ai acheté une CTC prusa i3 à 100balles avec un chassis en bois (de mer...) des pièces en plastique plus que cheap et des guides en tubes qu'on plie avec les doigts... Ayant acheter pas mal de pièces il y a longtemps, et ne pouvant imprimer quoique ce soit de correct avec ça, je l'ai entièrement démontée pour récupérer les moteurs, l'alim et quelques autres trucs. J'ai monté un châssis en profilé alu 30*30, installé des guides en barres 8mm rectifiées avec des guides linéai
  11. Bonjour. Je suis entrain de me monter une imprimante avec une base de prusa i3 fabriquée par CTC (et de bien piètre qualité il faut le dire!) et pas mal de pièces détachées que j'ai achetées au fil du temps comme l'électronique (carte geeetech) avec driver de qualité, tiges filtées trapézoïdales, extrudeur aluminium etc... Je me suis fait un châssis en profilé aluminium 30×30 fixé par des pattes en acier pour une bonne rigidité... Un collègue ma passé sa geeetech i3 afin que je lui règle et avec laquelle je m'imprime les pièces dont j'ai besoin (la CTC est beaucoup trop imprécis
  12. Bon courage Envoyé de mon SM-N910F en utilisant Tapatalk
  13. Beurk... Heureusement que l'on sait que c'est du plastique...
  14. Duduss08

    My prussia i3 CTC

    Salut tout le monde. Voilà un moment que je n'ai pas écrit mais je passe parfois lire quelques post et je vois qu'on passe tous par plus ou moins les même galères... Pour ma part, ma machine fonctionne plutôt bien mais au lieu de continuer à l'améliorer je vais en construire une autre car le châssis bois ne me plait pas, les dimensions sont trop petites et je veux un double extrudeur. Je commande petit à petit, il me manque encore le profilé alu, un moteur et les drivers (je vais aussi changer ceux d'origine afin de réduire le bruit). En attendant je me suis acheté un kit a
×
×
  • Créer...