Aller au contenu

Filament ABS

fmelle

Membres
  • Compteur de contenus

    69
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

12 Bonne

À propos de fmelle

  • Rang
    3D Newbie

Information

  • Imprimantes
    Anycubic i3 Mega S
    Wanhao D12-230

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Super boulot @Jonathan06 ! Je sens bien que je vais tester ton STL avec le fanduct ! Je ferai des photos et je posterai mais ce sera dans au moins 2 semaines le temps de recevoir le ventilateur de chez aliexpress
  2. Sinon en attendant la chaussette, on peut se servir de Kapton (qui tient jusqu'à plus de 350°) comme isolant pour la buse. Pour ma part, l'isolant silicone de la tête d'impression s'était déchiré et je l'ai remplacé par une languette de Kapton composée de 2 couches (le côté collant de chaque couche face à face) et cela fonctionne parfaitement. A noter que je ne dépasse pas 250° en impression (PETG). Ce fanduct ressemble à celui que j'ai sur mon autre imprimante (Anycubic I3 Mega Mega-X carriage MK4) et je vais tenter de l'imprimer d'autant que la position du BL-Touch me semble idéale
  3. Bonjour, le Fysetc mini 12864 c'est pour piloter l'AI3M comme une Ender 3 ? L'ancien écran tactile serait alors supprimé ?
  4. Pour ma part, j'ai commandé 10 bobines payées par CB et j'ai tout reçu sous 1 semaine. Rien à dire, je fais mes premiers tests ce week-end mais pour le prix, cela semble une bonne affaire. A noter que seul le filament noir était marqué "Made in Spain", le reste était "Made in Argentina".
  5. Sinon, j'ai eu un problème identique et cela venait du driver de l'extrudeur. Défectueux, il s'arrêtait de fonctionner au bout de quelques minutes d'impression. Je l'ai remplacé et depuis, tout fonctionne à nouveau. Est-ce que ton extrudeur tourne encore lorsque le filament ne coule plus ? Si ce n'est pas le cas, je pencherai pour un driver défectueux. Bonne recherche de panne
  6. Personnellement, je conseille surtout pour pouvoir bénéficier du M600 (pause pour changer de filament par exemple) ou encore du linear advance qui permet d'optimiser ses impression surtout dans les angles et baisser fortement la rétraction. Le risque est assez faible si tu utilises un Marlin déjà customisé pour les i3 Mega. Au pire si tu flashes le mauvais, tu peux reflasher le bon par la suite ... Il faut juste les premières fois bien vérifier le sens des moteurs avant la première impression et penser à réinitialiser la mémoire après flash (M502 puis M500). Bien entendu avant le flash, t
  7. Je confirme l'analyse de @stef_ladefense, je suis passé d'une V5 chinoise à une V6 chinoise et je n'ai pas vu de changement. Ce qui a par contre bien changé la qualité de mon impression est le refroidissement apporté par cette tête dispo sur thingiverse. Après, voici les modifications que j'ai apporté à l'imprimante et elle fonctionne maintenant au top : Anycubic i3 Mega X-Carriage [MK4] Marlin 2 avec BL-Touch Nouveau plateau (avec nouveau plateau chauffant magnétique avec chauffe silicone) MOSFET pour soulage la carte mère sur la chauffe de la buse & du platea
  8. Firmware à utiliser sans modération, surtout le Linear Advance qui, si vous avez suivi le conseil de @Jonathan06 et remplacé le bowden par un de type capricorn, permet de ne plus avoir de cheveux d'ange et donc un rendu au top ! Pour ma part, je suis avec une configuration avec les 3 A4988 remplacés par des TMC2208 V2 (que j'avais en stock) et un BL Touch et j'ai imprimé plus de 3kg en PLA et PETG sans problème.
  9. Chez ce que j'ai fait sur mon caisson : - entrée d'air frais sous l'imprimante avec une grille pouvant se fermer (lien) - ventilateur en haut qui extrait l'air chaud vers une gaine jusqu'à la sortie extérieure (pour éjecter les fumées à l'extérieur) Enfin, le ventilateur est un 12V classique récupéré sur un ancien PC que j'alimente avec une alimentation variable réglée sur 6V
  10. Bien sûr, j'aurai du y penser Print settings : Printer settings :
  11. Bon problème réglé, j'ai récupéré les accélérations d'une Ender Pro 3 proposées par défaut par PrusaSlicer et cela a résolu mon soucis. Les accélérations étaient vraiment trop élevées dans le paramétrage de PrusaSlicer ...
  12. Bonjour, Afin de vérifier le paramètre de mon Anycubic i3 Mega V1 fortement modifiée (TMC2208, Extruder Titan, BL-Touch, Plateau en alu plus épais, Marlin 2.0.6.1), j'aimerai récupérer votre paramétrage de vitesses dans votre firmware (via M503) et dans votre slicer (Cura, S3D ou PrusaSlicer). En effet, suite à des tests pour mettre en oeuvre le Linear Advance, j'ai l'impression que mon imprimante accélère beaucoup plus et mes prints sont dégradés. Pour info, voici mes paramètres dans le firmware : Maximum feedrates (units/s): M203 X500.00 Y500.00 Z6.00 E60.00 Maximum Accele
  13. Pour rajouter mon retour d'expérience sur mon autre imprimante qui imprime de l'ABS et est donc dans un caisson. J'avais plein de problème de décalage de couche et depuis que j'ai mis l'alimentation à l'extérieur, plus aucun problème. En fait avec la chaleur ambiante (40 à 50° dans le caisson), l'alimentation qui chauffe aussi montait trop haut en température et ses spécifications devenaient mauvaises (elle n'envoyait plus les bons voltages). Cela créait une sous alimentation des drivers des moteurs et donc les fameux décalages de couche. Donc pour moi, si je refais un caisson, ce se
  14. Merci @Jonathan06, j'ai pas eu le temps pour l'instant, mes fils ont monopolisé l'imprimante pour leurs rangements de cartes Magic. Je vais essayer cela ce soir ou demain et en cas de besoin, je te solliciterai Sympa la proposition ! Bonne soirée et bons prints. A noter que pour l'instant un passage à des drivers 100% TMC22xx est vraiment top, pas de pb de pas manqué ou autres (du à un couple insuffisant) mais quel silence !!! Surtout au niveau des extrudeurs
  15. Donc hier soir, j'ai swappé les 3 A4988 par des TMC2208 et j'ai vérifié le réglage de tous mes drivers (2 TMC2209 sur X&Y et 3 TMC2208 sur Z, E0 et E1) en 0.71V ce qui correspond à des moteurs 1A (a priori les spécifications des moteurs de la D12). Ensuite, j'ai modifié dans le fichier cfg le sens des moteurs pour Z, E0 et E1 puis flashé l'imprimante avec le firmware. Bilan : tout fonctionne parfaitement et surtout, quel silence ! Du coup, le ventilateur du châssis est bien audible et très bruyant, je verrai pour le remplacer par la suite Reste maintenant à compiler la ver
×
×
  • Créer...