Aller au contenu

Filament ABS

otsoa

Membres
  • Compteur de contenus

    98
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

9 Neutre

À propos de otsoa

  • Rang
    3D Newbie

Contact

Information

  • Lieu
    Var
  • Imprimantes
    Makerfarm i3v/Zonestar P802NDual/LittleRP/Anycubic Photon/Alfawise u20

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Sauf que leurs drivers déjà soudés, il n'y à pas le pin pour le "Steelguard" (sensorless homing), il me semble.
  2. otsoa

    Nouvelle ANYCUBIC Photon

    Salut, en générale vérifier en premier la mise à niveau du plateau qui n'est pas bonne et en second le FEP qui n'est pas assez tendu.
  3. otsoa

    32 bits MKS SGEN v1.0

    J'ai les deux, je suis en train de monter la carte (TMC2130/SPI) à la place de la MKS. Je ferrais un retour.
  4. otsoa

    32 bits MKS SGEN v1.0

    Pour les jumpers on en a parlé un peu plus haut dans le fil, pour le voltage cela dépend de tes moteurs, regarde leur ampérages.
  5. Il y'a une cale à imprimer.
  6. otsoa

    Nouvelle ANYCUBIC Photon

    Monocure Resinaway, mais plus chere.
  7. otsoa

    32 bits MKS SGEN v1.0

    En cherchant un peu franchement vous avez la plupart des infos pour faire marcher le bazar au moins pour brancher la carte, installer et configurer smoothiware. Perso j'ai du inverser le sens des moteurs dans la config de smoothie et recabler les endstops, faut faire des essais car nous avons tous du matos différent.En cherchant un peu franchement vous avez la plupart des infos pour faire marcher le bazar au moins pour brancher la carte, installer et configurer smoothiware. Perso j'ai du inverser le sens des moteurs dans la config de smoothie et recabler les endstops, faut faire des essais car nous avons tous du matos différent.
  8. Pour la tension des moteurs, perso j'ai une des premières version de la U20 avec des Tronxy 4240-23 qui semblerait être à 0.4A et pas 1.5 comme les récentes, du coup j'ai arrondi à 0.3 j'ai de bon résultats, par contre j'ai des soucis d'extrusions à haute vitesse, je ne sais pas pourquoi (changement d'extrudeur et hotend AIO). Pour le texte du theme, tu as essay en virant le dossier "Font" sur la carte SD !?
  9. Ce que je veux dire c'est que dans mon souvenir c'est un rapport entre extruder/taille de la buse/hauteur de couche. Faudrait retrouver les explications.
  10. C'est le comportement normal du "Home".
  11. et bien là sur les photos, c'est clairement un problème de sous extrusion, plusieurs choses à vérifier donc: le fil est-il libre de mouvement à l'entrée de l'extrudeur (bobine qui roule bien) ? roue denté de l'extrudeur trop ou pas assez serré (faire un essais en faisant rouler la roue avec les doigt, le fil doit pouvoir sortie de la buse sans forcer), si c'est la carte d'origine la tension du driver devrait être bonne, sinon tension trop basse ou trop haute, cela peux aussi venir du corps de chauffe ou du tube teflon, vérifier qu'il n'y ai pas de gonflement du fil à l'entrée de la buse et que le fils "glisse bien dans le tube teflon, et enfin dans le trancheur/slicer, voir les paramètres d'extrusion, faire des essais :(...
  12. Si je me souviens bien c'est en fonction de la buse et pas de l'imprimante en particulier.
  13. C'est même sur que c'est ça, prend la dernière build. Beau boulot au passage Epsylon !
  14. Yep, pas mieux. Avant de te lancer dans changement de carte apprend déjà à te dépatouiller avec la carte d'origine.
  15. otsoa

    Nouvelle ANYCUBIC Photon

    C'est déjà me cas.
×
×
  • Créer...