Aller au contenu

Anycubic Kobra 3 Combo

Problème Impressison PLA Prusa I3 MK2S


Messages recommandés

Bonjour à tous, je viens vers vous car j'ai un soucis avec ma Prusa I3 MK2S.

J'essaye d'imprimer proprement ce vase : https://www.thingiverse.com/thing:481259

Le résultat est pas mal, mais perfectible, j'ai certain endroit ou j'ai des soucis d'impression, notamment sur la partie la plus au fond quand je la regarde de face.

J'imprime en 0,2

initialement, je pensais à un problème de planéité de plateau que j'ai essayé de corriger sans amélioration via la calibration

Ensuite, j'ai tenté de réduire la vitesse de 60 à 50, sans amélioration.

Je commence à penser qu'l s'agit d'un problème de refroidissement. Mais je ne sais pas comment régler ce soucis puisque le ventilo est placé en avant.

 

Qu'en pensez vous ?

Je vous joins des photos en PJ D'avance merci de votre aide :)

 

 

20170916_173853.jpg

20170923_220947_resized.jpg

20170923_220955_resized.jpg

20170923_221003_resized.jpg

20170916_173842.jpg

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...

J'ai déjà eu ce genre de souci : des défauts apparaissent soit sur l'arrière, soit sur un coté de l'objet (souvent le coté droit). Il ne semble pas y avoir de raison particulières à ces défauts, puisque le reste de la pièce est bien imprimée. Quand cela arrive, je la tourne pour qu'elle soit imprimée différemment, et en général cela suffit.

Dans ton cas tu peux toujours tourner le vase, ça ne changera pas grand chose :emoji-E412:

Problème de vibration ? inertie de la tête d'impression ? jeu du plateau ? tension courroie ?

A mon sens c'est un souci de machine, pas de réglage. Cela dit, tu peux réduire la vitesse à 20 ou 30mm/s et baisser un peu la température pour tester le résultat.

Lien vers le commentaire
Partager sur d’autres sites

Je ne sais pas comment est orientée la ventilation de la mk2 mais c'est sûrement de ce côté qu'il faut regarder. Ca ventile moins bien du côté opposé

Lien vers le commentaire
Partager sur d’autres sites

Il y a 9 heures, Vincent a dit :

Cela dit, tu peux réduire la vitesse à 20 ou 30mm/s et baisser un peu la température pour tester le résultat.

j'aurais pas dit mieux et peu être voir le refroidissement de la piece

Lien vers le commentaire
Partager sur d’autres sites

Je ne crois pas à un problème de refroidissement. Le ventilateur de la MK2S dirige le flux vers la sortie de la buse ou qu'elle se trouve donc je ne vois pas pourquoi elle serait moins refroidie quand elle est sur l'arrière.

Je pense plutôt à un souci mécanique des points durs sur l'axe X ou Y ?

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...

Ton plateau est chauffé ?

Une ventilation trop importante créé des turbulences au plus proche du plateau qui disparait quand on monte dans les Z.
J'ai le cas avec le wade L3K et c'est pénible quand on a déjà presque tout essayé pour régler le problème sauf ça.

Baisse la puissance de tes ventilos et assure toi que l'air est bien distribué à 360 autour de ta buse.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...